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Introduction

NeuroGuide  is  an  informative  and  comprehensive  digital  EEG  and  QEEG  analysis

system. NeuroGuide provides access to modern and simple to  use  Microsoft  windows

for  automatic  artifact  rejection,  Dynamic  Lifespan  Eyes  Open  and  Eyes  Closed

Reference Normative Database, covering the age from 2 months to 82 years of age (N =

625).   NeuroGuide  includes  Re-Montaging  to  Average  Reference  or  the  Laplacian  for

eyes open and eyes closed conditions.

NeuroGuide  is  designed  for  use  with  the  LORETA  Key  Institute  Source  Localization

software  for  registration  with  the  Talairach  MRI  Atlas  from  the  Montreal  Neurological

Institute.   NeuroGudie provides tab delimited output files that can be imported into any

statistical package or database management system.  

Joint-Time-Frequency-Analyses  (JTFA) are  available  to  explore  the  details  of  time  and

frequency,  including  dynamic  JTFA  normative  database  analyses  and  instantaneous

power, coherence and phase delays.

The  NeuroGuide  Discriminant  Functions  (DIS)  add  on  includes  a  Mild  Head  Injury

Discriminant   Function  and  a  Learning  Disabilities  Discriminant  Function.  The

discriminant functions are not intended to  provide  a  clinical diagnosis  but are  only  an

adjunct to other measures. 

NeuroGuide  Brain  Performance  Index  (BPI)  is  an  add  on  product  and  includes

predictive  correlations  between  EEG and  Neuropsychological function  such  as  Block

Design, Digit Span and I.Q. and other cognitive measures.  The Brain Performance Index

is  a  correlative  research  tool  and  is  not  intended  to  diagnose  or  render  clinical

judgments.

NeuroStat  (NS)  is  an  add  on  program  that  computes  Pre-Test  vs.  Post-Test  EEG

Comparisons, as well as, Statistical Group Comparisons.

NeuroBatch (NB) is an add on program that Automatically Processes Large Batches of

Edited EEG and Organizes EEG Data for Purposes of Group Statistics.

LORETA Normative  Reference  Database  (LOR) is  an  add  on  program that provides  3-

Dimensional Z Scores from 2 months to 82 years of age launched from the NeuroGuide

edit window using the Key Institute Explorer Viewer.

LORETA  Normative  Source  Correlation  Database  (SC)  is  an  add  on  program  that

provides 3-Dimensional Correlations between Regions of Interest from 2  months  to  82

years of age.  



Introduction  Getting Started Manual 10

© 2002 - 2014 Applied Neuroscience, Inc.

LORETA Normative  Coherence  and  Phase  Database  (LCP) is  an  add  on  program that

provides 3-Dimensional Correlations between Regions of Interest from 2  months  to  82

years of age.  

LORETA Phase Reset Normative Database (LPR) is an add on product that  provides 3-

Dimensional  Phase  Shift  Duration  and  Phase  Lock  Duration  means  and  standard

deviations between Regions of Interest from 2 months to 82 years of age.

Connectivity Suite (CS) includes  the  full  171  electrode  combination  topographic  maps

of Cross-Spectra, In-Phase  Spectra, Out-of-Phase  Spectra, correlation  (comodulation),

coherence, Phase and Phase Reset.

Spindle or Burst Metrics  include  number of  spindles/sec, mean  amplitude  of spindles,

mean duration of spindles and mean inter-spindle interval.

Scalp  Surface  EEG Phase  Reset is  part  of  the  Connectivity  Suite  (CS) and  is  the  first

derivative of the time series of straightened phase differences  and  includes  number of

phase  resets/sec,  mean  amplitude  of  phase  resets,  mean  duration  of  phase  resets,

mean phase locking interval and average rate of change of phase differences.

EEG Acquisition add on module (NC) designed to record  EEG from different amplifiers

and is necessary for surface or LORETA Z Score neurofeedback.

Surface  1-19  Channel Z Score  Neurofeedback  (NF1)  is  a  Symptom  Check  List  based

EEG biofeedback add on module.   Allows for Neurofeedback of Average Reference and

Laplacian  and  Linked  Ears  montages  for  absolute  and  relative  power,  power  ratios,

amplitude  asymmetry,  coherence,  phase  differences,  phase  shift  duration  and  phase

lock duration.

LORETA  Z  Score  Neurofeedback  (NF2)  is  a  Symptom  Check  List  based  EEG

biofeedback add on module.   Allows for Neurofeedback of 88 different Brodmann areas

for  current  density,  amplitude  asymmetry,  coherence,  phase  differences,  phase  shift

duration and phase lock duration.

BrainSurfer (SURF) is a Brain-Computer-Interface (BCI) method to operantly modify the current

sources  from  Brodmann  areas  and  connections  between  Brodmann  areas  (i.e.,  nodes  and

network  connections)  of  the  EEG.   BCI  is  a  type  of  EEG  Biofeedback  or  Neurofeedback

procedure in which particular EEG activity is detected and then subjects are trained to increase

the probability of EEG activity linked to a device like a computer display or robot or prosthesis.

BrainSurfer  is  the  patient's  own  brain  rendered  by  an  MRI   that  provides  real-time  and

continuous feedback about the stability of nodes and connections between nodes in networks

of the brain linked to the patient's symptoms.  A clinician can zoom inside of the 3-D rendered
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brain  to  a  specific  node  or  a  specific  connection  between  nodes  to  increase  specificity  of

instrumental  learning  in  particular  Brodmann  areas  or  functional  connections  between

Brodmann  areas  in  real-time.  One  can  view  the  3-dimensional current sources  inside  of  the

MRI volume by rotating the volume and making the rendered surface transparent.  BrainSurfer

computes real-time sLORETA from the center voxel Brodmann Area Current Density, including

Surface  and/or  Node  views.    BrainSufer  also  computes  real-time  functional  connectivity  Z

Scores of Coherence, Phase difference, Phase Lock Duration, Phase  Shift  Duration   between

Brodmann Areas.

Standalone Symptom Check List (SCL) is a neurofeedback  protocol generator  using  a

patient symptom check  list  to  link  symptoms  to  disregulated  nodes  and  connections

between  nodes  linked  to  symptoms.   One  can  print  and  save  the  protocol  in  tab

delimited format.

NeuroGuide  Signal  Generator  is  a  free  educational  tool  distributed  in  the  Demo  at

www.appliedneuroscience.com by which basic digital signal processing of EEG can be

learned and LORETA and NeuroGuide and other programs can be tested.

NeuroGuide provides tools as analytical resources and as an EEG reference  based  on

peer reviewed  scientific  publications.  NeuroGuide  does  not diagnose  nor render  any

clinical decisions and it is designed for use by trained and competent individuals.  Any

clinical use must be by qualified medical or clinical professionals restricted to the visual

and statistical evaluation of the human  electroencephalogram (EEG).  EEG artifact  can

invalidate  analyses  and  improper  positioning  of  electrodes  or  significant  deviations

from  accepted  standards  of  electroencephalographic  recording  methodology  can

invalidate  EEG  recordings  or  erroneous  storage  of  data  and  falsification  of  data,

improper manipulation  of data  or  unlawful uses  of NeuroGuide  including  violations  of

copyright law and other improper uses of NeuroGuide are all contra indicated.

Visit  www.appliedneuroscience.com to learn more about NeuroGuide

http://www.appliedneuroscience.com/ContactDownloadDemo.htm
http://www.appliedneuroscience.com/
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Intended Use

For  clinical  purposes  the  NeuroGuide  Analysis  system  is  to  be  used  by  qualified

medical  or  clinical  professionals  for  the  statistical  evaluation  of  the  human

electroencephalogram (EEG).  For research  and  education  NeuroGuide  is  intended  to

be  used  by  competent  and  ethical  students  and  professionals  for  the  statistical

evaluation of the human electroencephalogram (EEG).  

Installations

How to Install NeuroGuide:

Before you proceed make  sure  to  make  a  backup  copy  of zip  folder  that contains  the

NeuroGuide installation files and keep it in a safe place, in case you need to reinstall this

version of NeuroGuide. 

Unzip  or  Extract the  NeuroGuide  installation  files  from the  .zip  folder  and  save  all  the

installation files to the same folder and note the  location  of that folder  (be  sure  that all

the installation files are in the same folder).  To install NeuroGuide open the folder  with

all the installation files, then open the Volume folder and double click  on  the  setup.exe

file. 

If  you  have  installed  an  earlier  version  of NeuroGuide  then  uninstall  will  run  first  and

then automatically proceed with the install.  

After installation, depending on which version of Window you are currently using, Click

the  Start  button,  select  All  Programs,  select  the  NeuroGuide  Folder,  then  select

NeuroGuide  to  launch  NeuroGuide  or  Click  on  the  NeuroGuide  icon  located  on  your

Desktop or in your Task Bar.  We advise that one always use the default directory of  c:/

program files for the installation directory.  If you shift installation to a different directory

after  receiving  a  Key  B  based  on  the  initial  directory  then  your  initial  Key  B  will  no

longer  work.    If  this  happens,  please  contact  us  by  phone  727-244-0240  or  at

qeeg@appliedneuroscience.com.

Download the Tutorial Files:

To  download  the  other EEG Tutorial Files  available  to  help  you  learn  NeuroGuide,  go

to: www.anipublishing.com/Downloads.  The link is near the  bottom of the  Downloads

page, before the Download Form.  Save  the  .zip  file  in  the  NeuroGuide  Folder on  your

hard drive.  Then Extract or Unzip and  save  the  TUTORIAL_FILES  folder  that contains

the tutorial files in the NeuroGuide folder for later use. 

mailto:qeeg@appliedneuroscience.com
http://www.anipublishing.com/Downloads.htm
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How to Install the Add-On Normative Databases:

The  Bi-Spectral  Normative  Database  and  the  LORETA  Source  Correlation  Normative

Database  are  large  files  that  need  to  be  downloaded  separately.   Go  to:

www.appliedneuroscience.com/AddonDatabases.htm   to  download  the  Add-on

Normative Databases.  Save the .zip file in a folder on your hard drive then right mouse

click and select unzip or Extract  and save the installation files in the same folder.  Then

double  click  the  Setup.exe  to  install  the  large  normative  database  add-ons.   These

databases are accessible only if one has purchased the BiSpectrum add on and/or the

LORETA  Source  Correlation  normative  database  add  on.    See  http://

www.appliedneuroscience.com/Price_List.htm for price details.

How to Install the Key Institute's LORETA software:

Go  to:  www.unizh.ch/keyinst/NewLORETA/Software/Software.htm  and  after  reading  the

available information before you download the free software package, then:

Download the LORETA-KEY©® software package; and

Request the Password ( necessary for installation & may take 2-3 days to arrive).

If you are interested:

Download Brodmann Area information for LORETA Voxels (use the LORETA-KEY software

password to Extract the files from the .zip folder).

http://www.appliedneuroscience.com/AddonDatabases.htm
http://www.appliedneuroscience.com/Price_List.htm
http://www.appliedneuroscience.com/Price_List.htm
http://www.unizh.ch/keyinst/NewLORETA/Software/Software.htm
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Key A and Key B to Activate NeuroGuide

The first time that NeuroGuide is launched a Copyright Agreement appears.  Click yes to

accept  the  Terms  of  the  Agreement,  otherwise  the  program  will  terminate.   The  next

window  is  a  NeuroGuide  Security  Key  window  that  contains  a  Key  A.   Once  your

payment for NeuroGuide has processed then a Key B will be issued that will unlock the

full power of  NeuroGuide  including  the  ability  to  import  EEG files. Highlight and  Copy

(Ctrl-C)  the  Security  Key  A  and  then  Paste  (Ctrl-V)  the  Security  Key  A  into  an  email

addressed to  qeeg@appliedneuroscience.com.  To  facilitate  this  process, click  Create

Key  A  File  to  automatically  launch  Notepad,  which  you  then  attach  to  an  email  to

qeeg@appliedneuroscience.com.   Note  on  some  systems  a  blank  Send_Key_A.txt

WordPad  document will  open, you  can  then  Copy  and  Paste  the  Key  A  in  the  blank

WordPad  document,  select Save  as  under the  File  menu,  and  save  the  document  to

some  other  location  on  your  computer.   Go  to  www.appliedneuroscience.com/

Order.htm to  purchase  NeuroGuide, any  of the  many  NeuroGuide  Add-ons  or  to  view

the prices.

mailto:qeeg@appliedneuroscience.com
mailto:qeeg@appliedneuroscience.com
http://www.appliedneuroscience.com/Order.htm
http://www.appliedneuroscience.com/Order.htm
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After your payment for NeuroGuide has processed and you  have  received  your Key  B

by email, Copy (Ctrl-C) and Paste (Ctrl-V) the Key B into the NeuroGuide Security Key B

area and click OK.   The Security Key B uses the Computer ID numbers that are unique

to the single computer and single user license that you  use  to  register  your software. 

The  security  key  C  is  issued  only  if  one  purchases  the  NC  acquisition  module  (Click

Collection > Hardware Selection  to view the amplifiers that NeuroGuide can collect EEG

from).   A second  but renewable  license  will  be  issued  at  no  extra  cost  to  individuals

who have a laptop at work and/or a desktop computer at home, etc.   It  is  important to

note  that a  single  user's  license  is  all  that  is  allowed  and  separate  licenses  must  be

purchased if users other than the single user intends to use the software (see Copyright

License Agreement which is saved on your computer when you launch NeuroGuide).
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Demo Mode

The Demo mode is activated clicking Help, and then selecting Enter Demo Mode.  In the

Demo mode the user is still bound by the terms of the single user copyright agreement,

however, users are limited to using the exemplar  files  inside  of NeuroGuide  and  demo

users will not be able to import their own data.

Even  after  one  has  activated  NeuroGuide  the  user  can  Enter  the  Demo  Mode  at  any

time.   This  allows  users  to  explore  Add  Ons  that  they  may  want  to  purchase  in  the

future.

Support and Upgrades

Support is available from 9am to 5pm Monday to Friday.  You may contact us by email or

phone  at  http://www.appliedneuroscience.com/contact_us.htm.     We  are  constantly

updating the program with new features and new EEG file formats.  

One  year  of  free  upgrades  from  the  date  of  first  purchase  are  included  with  each

purchase of NeuroGuide.  After  one  year of  free  updates, there  is  a  fee  for  a  one  year

update  subscription  if  one  wants  to  continue  to  have  access  to  future  updates

(www.appliedneuroscience.com/Update_Subscription.htm).   The Key B issued prior to

expiration of free updates will continue to operate for all NeuroGuide versions that were

made available prior to expiration of the free service condition.  

You  will  be  invited  to  join  the  NeuroGuide  users  group  at  yahoo.com  where  open

discussion  is  encouraged  and  new  upgrades  are  announced.   Once  you  purchase

NeuroGuide  please  join  this  group  and  check  for  the  release  of  new  updates  of

NeuroGuide.  To view the most recent updates and the history of updates go to:  http://

www.appliedneuroscience.com/whatsnew.htm

http://www.appliedneuroscience.com/Update_Subscription.htm
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Supported Formats

New  File  formats  and  features  are  constantly  being  added  to  NeuroGuide.   Visit  our

website  at  www.appliedneuroscience.com  >  Why  NeuroGuide  >  EEG  Imports  for  the

most  up-to-date  list  of  supported  formats.   To  equate  the  amplifier  characteristics  of

different  EEG  machines  to  the  amplifier  characteristics  of  the  normative  reference

database  micro-volt  calibration  sine  waves  are  input  into  the  different  EEG  machines

and  equilibrated  to  the  amplifier  characteristics  of  the  normative  amplifiers.    The

Universal physics metric of the EEG is the Volt defined as joules/coulomb.  

Help Menu

The Help Menu contains important options.   Click Help and view the options below:

Click Help > NeuroGuide Manuals to Open the Manuals...

Click Help > About NeuroGuide...

http://www.appliedneuroscience.com/EEG%20Formats.htm
http://www.appliedneuroscience.com/EEG%20Formats.htm
http://www.appliedneuroscience.com/EEG%20Formats.htm
http://www.appliedneuroscience.com/EEG%20Formats.htm
http://www.appliedneuroscience.com/EEG%20Formats.htm
http://www.appliedneuroscience.com/EEG%20Formats.htm
http://www.appliedneuroscience.com/EEG%20Formats.htm
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Click  Help  >  License  Information...  to  determine  the  Expiration  Date  if  a  Renewable  or

Temporary  License  is  active  and  the  Date  of  Expiration  of the  one  year  update  subscription

after which access to future updates will not be permitted.

Click Help > Version Information... to  determine  the  exact release  number of  NeuroGuide  and

the CVI version number that was used to create NeuroGuide
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Click Help > Change Security Keys... in order to gain access to your Key A.   Key B & C will be

blank  and  this  window  is  important  to  send  to  Applied  Neuroscience,  Inc.,  if  there  was  an

expiration or if new add ons are purchased.  

To Enter the Demo Mode Click Help > Enter Demo Mode
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Tutorials

Conventional EEG Tutorial Steps

QEEG Tutorial Steps

EEG Collection Tutorial Steps

EEG Surface Neurofeedback Tutorial Steps

LORETA Neurofeedback Tutorial Steps

Brain Surfer Brain-Computer-Interface (BCI) Tutorial Steps

22
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Conventional EEG Tutorial Steps

Step 1 Open the NeuroGuide Demo

Step 2 Import EEG

Step 3 Change Polarity & Colors

Step 4 Create Montages

Step 5 Remontage to Bipolar, Common Reference, Average & Laplacian

Step 6 Visually Examine & Mark Events

Step 7 Visually Examine & Annotate Peak-to-Peak Amplitudes

Step 8 Digital Filter the EEG Traces

Step 9 Bitmap Screen Capture

Step 10 LORETA Time Domain Source Analysis of Gross Pathologies

Step 11 JTFA Feature Detection

Step 12 Save and Print EEG Traces
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203



Tutorials  Getting Started Manual 23

© 2002 - 2014 Applied Neuroscience, Inc.

QEEG Tutorial Steps

Step 1 Symptoms & Hypothesis Formation Prior to Recording EEG

Step 2 Import EEG  

Step 3 Visual Examination and Artifact Free Selections  

Step 4 Dynamic FFT Normative Database Z Scores

Step 3 Verify High Test Re-Test Reliability

Step 4 Re-Montage to Bipolar, Average Reference and Laplacian

Step 5 Create Montages

Step 6 Test Hypothesis Linkage of Symptoms to Surface EEG

Step 7 Test Hypothesis Linkage of Symptoms using LORETA Frequency Domain

Step 8 Select Report Content

Step 9 Generate, Save & Print Report

Step 10 Save & Export EEG 

101

31

85

34

199

162

205
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EEG Collection Tutorial Steps

Step 1 Amplifier Selection

Step 2 Setup & Monitor

Step 3 Record, Pause & Stop

Step 4 Save the Recording

89

89

94
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EEG Surface Neurofeedback Tutorial Steps

Step 1 Hypothesis Formation of Likely Networks Linked to Symptoms

Step 2 Start EEG Collection & Monitor Traces

Step 3 Click Collection > Neurofeedback > Surface EEG Neurofeedback

Step 4 Symptom Check List to link symptoms to dysregulated brain systems

Step 5 Protocol Generation

Step 6 Set Number of Rounds and Duration of Rounds

Step 7 Start Neurofeedback and View the Progress Chart to Achieve 25-30 rewards/
minute

Step 8 Adjust Z Score threshold toward Z = 0 and maintain 25-30 rewards/minute

171

175

177
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LORETA Neurofeedback Tutorial Steps

Step 1 Hypothesis Formation of Likely Networks Linked to Symptoms

Step 2 Start EEG Collection & Monitor Traces

Step 3 Click Collection > Neurofeedback > LORETA Neurofeedback

Step 4 Symptom  Check  List  to  link  symptoms  to  dysregulated  nodes  and
connections between nodes

Step 5 Protocol Generation

Step 6 Set Number of Rounds and Duration of Rounds

Step 7 Start Neurofeedback and View the Progress Chart to Achieve 25-30 rewards/
minute

Step 8 Adjust Z Score threshold toward Z = 0 and maintain 25-30 rewards/minute

184

189

193
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Brain Surfer Brain-Computer-Interface (BCI) Tutorial Steps

Step 1 Hypothesis Formation of Likely Networks Linked to Symptoms

Step 2 Start EEG Collection & Monitor Traces

Step 3 Click Collection > BrainSurfer

Step 4 Symptom Check List to link symptoms to dysregulated brain systems

Step 5 Protocol Generation

Step 6 Set Number of Rounds and Duration of Rounds

Step 7 Start  BrainSurfer  and  view  the  Progress  Chart  to  Achieve  80-90  percent  of
metrics/minute

Step 8 Adjust Z Score  threshold  toward  Z = 0  and  maintain  80-90  percent  metrics/
minute

65

67
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NeuroGuide Manual & Tutorial

The NeuroGuide Manual is a guide with a brief tutorial with step by step procedure designed to

help  users  to  learn  the  basics  of  conventional  EEG  and  qEEG.    qEEG   builds  on  the

foundations of artifact free selections and uses computers  to  spectral analyze  the  frequency,

power, phase differences, coherence and source localization of the surface EEG.   

Annotation Tool

Use  Annotate  Tool  to  Examine  peak-to-peak  features  of  the  EEG  such  as  amplitude  in

microvolts (uV) and time

 

Press  the  left  mouse  button  and  drag  over  the  EEG  segments  of  interest  and  read  the

instantaneous microvolt values (uV) or microampers  (uA) in  the  CSD  montage.  To  Erase  the

annotations, press the right mouse button and drag over the annotations to be erased.
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 Artifact Free Manual and Automatic EEG Selections

The complete entire EEG record must be viewed by clicking end and page down and page up

and home and by arrow keys and by moving the wiper at the bottom of the screen.    Conduct a

careful visual examination of the EEG record to detect epilepsy and gross pathology as well as

to identify artifacts.  The goal is to avoid selecting any artifact and instead to only select artifact

free segments of EEG.  There are three methods of obtaining Artifact Free Selections: 

1. Manual Selections  are  obtained  by  pressing  the  left  mouse  button  and  dragging  to

select, press right mouse button and drag to erase; 

2. Artifact Free Template Matching; and 

3.  Z Score Artifact Free Selections. 

All three methods can be used and manual selection takes priority over all methods of artifact

free selection.  That is,  left  and  right mouse  button  dragging  will  override  all  other  methods. 

View the Length of  EEG Selections in seconds and View the dynamic Reliability  Measures  of

the EEG Selections. 

Manual Selections of Artifact Free EEG

Depress  the  left  mouse  button  and  drag  it  over  the  sections  of EEG that do  not contain  eye

movement or muscle or drowsiness or head movement or any other type of artifact.  Select at

least 60  seconds  of artifact  free  EEG  data  as  shown  in  the  Edit  Time  counter  (upper  left  of

screen).  If a mistake is made, then right mouse click and drag over the EEG traces to  erase  a

selection.   View the test re-test reliability which must be at least 0.90.  Scan the EEG record and

select real and valid EEG and avoid selecting artifact.   
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Then click View > Dynamic FFT > Absolute Power and depress the left mouse button and drag

over the  power spectrum at  the  top  right  of  the  screen  and  do  the  same  to  the  lower  right

screen.   
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Split-Half  reliability  is  the  ratio  of  variance  between  the  even  and  odd  seconds  of  the  time

series of selected digital EEG (variance = sum of the square of the deviation of each time point

from the  mean  of the  time  points).   Examine  the  average  reliability  and  the  reliability  of  each

channel as  you  increase  the  length  of the  sample  and  manually  select  different  segments.   

Selection of artifact free EEG should have a reliability > 0.95 and a sample length of edited EEG

> 60 seconds.
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Test re-test reliability  is  the  ratio  of  variance  between  the  first  half  vs. the  second  half  of  the

selected EEG segments (variance = sum of the square of the deviation of each time point from

the mean of the time points).   Test re-test reliability  > 0.90 and a sample length of edited EEG >

60  seconds  is  commonly  published  in  the  scientific  literature.    Test  re-test  reliability  is  an

excellent  statistic  to  compare  Brain  state  changes  such  as  drowsiness  as  well  as  the

consistency of a measure independent of changes in brain state.

One  can  clear  all  the  manual  EEG  Edit  Selections  by  Clicking  Edit  >  Clear  All  (Mouse

Selections) or by Clicking Edit > Clear All Selections and Rejections.  

or 
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 Automatic Editing Tools

To Activate the Automatic Editing Tools....  Click  Edit > Automatic Editing

 

 Automatic Edit Selection - Z Score Artifact Free Selections

Deselect all of the Template items on the left side of the panel, i.e., Template Artifact  Rejection

and Template EEG Selection. Retain all of the default  Z Score  Artifact  Rejection  selections  on

the right side of the panel and click Generate Edits to make artifact free selections.  Default for

eye movement and drowsiness selection is 'High' which is  the  most sensitive  setting  and  1.5

standard  deviation  threshold  for  the  Amplitude  Multiplier.   The  Z  Score  of  1.5  standard

deviations means that if at least one second of successive instantaneous Z Scores are equal to

or  less  than  1.5  standard  deviations  then  a  selection  is  made.   Visually  examine  the  EEG

selections and test re-test reliability and the  Edit Time.   Save the edits by clicking Edit > Save

Edit File.  Then click 'Clear Edits' and experiment by changing the sensitivity and/or amplitude

multiplier and click 'Generate Edits' and re-examine the EEG selections to verify that no artifact

has been selected and that representative samples are made.  Select a different start time and

duration  and  save  the  edits  by  clicking  Edit  >  Save  Edit  File  and  compare  the  clinical

interpretation and stability of selections by clicking Edit > Open Edit File.  Visually verify that no

artifact was selected and that the clinical interpretation is the same no  matter  what selections

one makes as long as the  arousal state  is  the  same (e.g.,  no  drowsiness  or  sleep, etc.).   The

goal is to make multiple  artifact  free  selections  (2  to  3)  and  verify  that no  matter  what artifact

free selections are made the same clinical conclusions  are  obtained.  This  is  another form of

test re-test reliability.   For example, if probabilities of 0.01 (i.e., 2 st. dev.) are obtained by three

independent selections then the probability of finding this is 0.01 x 0.01 x 0.01 = 0.000001 
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If one wants to use the template method of automatic artifact free EEG selections then deselect

all of the Z Score items on the right side of the panel, i.e., Z Score Artifact Rejection and Z Score

EEG Selection.  The select the template Artifact Rejection selections and click Generate Edits to

make  artifact  free  selections.   Default  for  eye  movement  and  drowsiness  selection  is  'High'

which  is  the  most  sensitive  setting  and  1.00  for  the  Amplitude  Multiplier.   The  amplitude

Multipler of 1.00 means that the template is match one-to-one to the RMS amplitude of the EEG

recording.  If the RMS amplitude is equal to or less than the RMS value of the  template  then  a

selection is made.    Visually examine the EEG selections and test re-test reliability and the  Edit

Time.  Save the edits by clicking Edit > Save Edit File.  Then click 'Clear Edits' and experiment

by  changing  the  sensitivity  and/or  amplitude  multiplier  and  click  'Generate  Edits'  and  re-

examine the EEG selections to verify that no artifact has been selected and that representative

samples are  made.  Save  the  edits  by  clicking  Edit  > Save  Edit  File  and  compare  the  clinical

interpretation and stability of selections by clicking Edit > Open Edit File.  The goal is to  make

multiple artifact free selections (2 to 3) and verify that no matter what artifact free selections are

made the same clinical conclusions are obtained.  This is another form of test re-test reliability.

 For  example,  if  probabilities  of  0.01  (i.e.,  2  st.  dev.)  are  obtained  by  three  independent

selections then the probability of finding this is 0.01 x 0.01 x 0.01 = 0.000001 

Both  Template  and  Z  Score  Methods  can  be  used  simultaneously.   To  test  and  to  create  a

different selection of artifact free EEG to further verify high test re-test reliability click Close and

then  re-open  the  Automatic  Editing  panel  (click  Edit  >  Automatic  Edit)  and  click  'Generate
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Edits'.   Then  save  these  edits  and  compare  to  the  Template  alone  and  the  Z  Score  alone

methods of selecting artifact free EEG data.  Repeat artifact free selections  two  or  three  times

with  different  thresholds  and/or  settings  and  verify  that  the  deviant  Z  Scores  linked  to  a

patient's  symptoms  are  the  same.   Repeated  selections  can  occur  in  a  few  seconds  and

thereby create a high degree of statistical reliability.  For example, three repetitions at P < .05 =

0.000125 and at P < 0.01 = 0.000001.  Read the  next section  on  how  to  create  Dynamic  FFT  Z

Scores and how to link patient symptoms to functional networks in the brain. 
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Bi-Spectral Analyses

The NeuroGuide Bi-Spectrum Normative Database is an add  on  product that only  works  with

NeuroGuide version 2.5.4 or later.  The Bi-Spectrum Normative Database must be downloaded

and installed separately. See How to Install the Add-On Normative Databases  located in the

Installations  section of the Getting Started  part of this  Manual,  before  attempting  to  view

Bi-Spectrum Z Scores.

The Bi-Spectrum is made of up two parts.  

One is the Bi-Spectrum of the instantaneous time series of absolute power, relative  power,

amplitude  asymmetry,  coherence,  phase  differences  and  phase  reset  (1st  derivative  of

straightened  phase)  is  accessed  by  clicking  View  >  Dynamic  Bi-Spectrum.   The  Bi-

Spectrum  of  the  instantaneous  time  series  provides  information  about  the  frequency  of

bursts and the  frequency  of changes  in  coherence  and  phase  and  phase  reset over long

intervals of time. The frequency range is from the Infra-Slow 0.03 Hz  to 5.0 Hz  and a log-log

plot or a simple linear plot option is available.

A second  part  of  the  Bi-Spectral analyses  is  obtained  by  clicking  Analysis  >  Bi-Spectrum

which provides the Cross-Frequency Bi-Spectrum using  the  correlation  function  of power

over time  and  by  using  the  2nd  derivative  of  the  phase  synchrony  across  frequencies  or

cross-frequency phase synchrony or n:m phase  synchrony.   The  cross-frequency  phase

synchrony is measured in terms of the duration of phase locking and the duration of phase

shift.  

To view the Bi-Spectrum of the instantaneous time series, Click View > Dynamic Bi-Spectrum >

Frequency Band and then select a desired Frequency from the list.

13

12 8

http://www.appliedneuroscience.com/AddonDatabases.htm
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Example of Bi-Spectrum of Instantaneous Absolute Power Time Series of the Theta Frequency

Band - 0.03 Hz to 5 Hz with the FFT Spectrum Plot on the Top Right of the Screen and Z Scores

on the Bottom Right .
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To view the Bi-Spectrum of Instantaneous Time Series of Phase Reset - Delta Frequency Band

with  Log  Plots.  Click  on  View  > Dynamic  Bi-Spectrum >  Phase  Reset  then  Click  on  View  >

Dynamic Bi-Spectrum > Frequency Band > Delta then Click on View > Dynamic Bi-Spectrum >

Log Plots
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Note, in  the  image  above  or  on  your screen  that FP1-LE  is  flat  and  Background  of the  Lead

name is White, that is  the  reference  lead...double  click  on  the  name P4-LE  or  another lead  to

change the reference.  Note the Instantaneous Time Series display  in  the  middle  and  the  FFT

Spectrum & Z Score Plots on the Right change.

Example of Bi-Spectrum of Instantaneous Time Series of Coherence - Delta Frequency Band
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To Generate a Bi-Spectrum Report of the Instantaneous Time Series with Topographic Color

Maps and Tab Delimited Output. First click View > Dynamic Bi-Spectrum > Bi-Spectrum Report

and select  either Raw Scores,  Z Scores or both.  Then click View > Dynamic Bi-Spectrum > Bi-

Spectrum Report > Generate Bi-Spectrum Report
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Bi-Spectrum of the Cross-Frequency Power Correlation

Click Analysis > Bi-Spectral Analysis > Cross-Frequency Power Correlation

Select the  Contour Map  Settings  by  Clicking  Analysis  > Bi-Spectral  Analysis  >  Contour  Map

Settings



Bi-Spectral Analyses  NeuroGuide Manual 44

© 2002 - 2014 Applied Neuroscience, Inc.

 

To  Set or  Change  the  Cross-Frequency  Power  Correlation  Contour  Map  Settings  select  the

Power Correlation Tab

Examples  of  the  output  from  the  Bi-Spectral  Cross-Frequency  Power  Correlation.   In  the

Analysis  Output Window  Click  Save  > Bitmap  Graphics  Files  to  save  the  bitmap  images  and

Click Save > Tab Delimited Text to save the text data. 
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Bi-Spectral Cross-Frequency  Phase  Reset (cross-frequency  phase  shift  duration  and  cross-

frequency  phase  lock  duration).   Click  Analysis  >  Bi-Spectral  Analysis  >  Cross-Frequency

Phase Reset > Raw (or select Z Scores in the future)

To Compute Cross-Frequency Phase Shift Duration and Phase Lock Duration... Click Analysis

> Bi-Spectral Analysis > Cross-Frequency Phase Reset > Raw

In the Analysis Output window  Click  File  > Save  > Bitmap  Graphic  Files...  then  provide  a  File

Name and save the Bitmaps in a sub-folder inside of the Patient's and/or Subject's folder. 
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Also save the Tab Delimited raw values in the Patient/Subject's folder by Clicking File > Save >

Tab Delimited Text ...then provide a File Name.
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Bitmap Screen Capture

Use the Bitmap Screen Capture tool to screen capture events and features in the EEG record. 

For example, gross  pathology, epileptic  spikes, phase  reversals, delta  or  theta  waves,  etc.   

Open a Word document or clinical report and then paste into the report.
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Click View > Bitmap Screen Capture

Depress the left mouse button and drag  over the  event of  interest and  note  the  dashed  lines

that represent the boundary of the screen capture.
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Right mouse click to open the Copy button and then click the copy button to save the screen

capture to the clipboard.   Paste the clipboard screen  capture  in  a  Word  document or  clinical

report to highlight and illustrate events of interest.

Brain Performance Index

The  Brain  Performance  Index  (BPI)  is  based  on  EEG  discriminiant  analyses  of  442  subjects

primarily age 5 to 18 a grouped based on I.Q. scores that ranged from < 90 I.Q. (low group) and

> 120 I.Q. (high  group).   The  intermediate  group  was  used  to  cross-validate  the  discriminant

functions.    A  multivariate  regression  equation  was  developed  based  on  the  best  EEG

predictors of I.Q. scores and correlated 0.57 with full performance I.Q.

The BPI is a measure of the efficiency of neural resource allocation and is not a substitute for a

neuropsychological examination.  It is an adjunct to standard neuropsychological evaluations

and is useful for individuals with a history of academic problems and a non-significant learning

disability  discriminant  score  but  with  possible  focal  or  spatially  localized  dysregulation  in

nodes  and  connections  in  the  brain.  The  BPI  provides  information  about  both  general  and

specific  learning  disabilities  by  estimating  the  efficiency  of  information  processing.    Go  to

www.appliedneuroscience.com/Articles.htm and Download the study that the BPI is based on:

EEG and Intelligence:  Relations Between EEG Coherence, EEG Phase Delay and Power

http://www.appliedneuroscience.com/Articles.htm
http://www.appliedneuroscience.com/Thatcher et al 2005.pdf
http://www.appliedneuroscience.com/Thatcher et al 2005.pdf
http://www.appliedneuroscience.com/Thatcher et al 2005.pdf
http://www.appliedneuroscience.com/Thatcher et al 2005.pdf
http://www.appliedneuroscience.com/Thatcher et al 2005.pdf
http://www.appliedneuroscience.com/Thatcher et al 2005.pdf
http://www.appliedneuroscience.com/Thatcher et al 2005.pdf
http://www.appliedneuroscience.com/Thatcher et al 2005.pdf
http://www.appliedneuroscience.com/Thatcher et al 2005.pdf
http://www.appliedneuroscience.com/Thatcher et al 2005.pdf
http://www.appliedneuroscience.com/Thatcher et al 2005.pdf
http://www.appliedneuroscience.com/Thatcher et al 2005.pdf
http://www.appliedneuroscience.com/Thatcher et al 2005.pdf
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To activate the Brain Performance Index (BPI), Click Report > Report Selection

Select Brain  Performance  Index  under Predictive  Functions  of the  Report  Selections  Panel.  

After you have finished Click OK to close the Panel.

In  order to  Generate  a  Report  that includes  the  Brain  Performance  Index  the  Subject/Patient

must be between 5 to 18 years of age, else you will receive an message and the Report will not

contain the BPI Analysis Outputs.  To Generate a Report  that includes  the  BPI Click  Report  >

Generate Report

Here is an example of the BPI analysis output panel
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Click File > Save > Bitmap Graphics Files...  and Save the Report Analysis Outputs as Bitmaps

in a sub-folder in the Patient/Subject's Folder. 

Click  File  >  Save  >  Tab  Delimited  Text...   and  Save  the  Report  Analysis  Outputs  as  Tab

Delimited Text File in the Patient/Subject's Folder. 



Brain Performance Index  NeuroGuide Manual 54

© 2002 - 2014 Applied Neuroscience, Inc.

BrainSurfer

BrainSurfer is a Brain-Computer-Interface (BCI) method to operantly modify the sources of the

EEG.  The term Brain–Computer Interface (BCI) is a type of EEG biofeedback or neurofeedback

(NFB) procedure in which particular EEG activity is  detected  and  then  subjects  are  trained  to

increase the probability of that EEG activity linked to a device like a computer display or robot

or prosthesis.  BCI uses the same physiological principals of operant conditioning as with EEG

biofeedback to increase the probability of occurrence of a particular EEG event or feature.   BCI

differs from EEG biofeedback by the use of a continuous  control loop  between  the  brain  and

physical  device  or  prothesis  and  focusing  primarily  on  modifications  of  motor  cortical-

subcortical networks.   For example, in NFB when a given brain event  reaches threshold then

a feedback signal is delivered (sound or visual display or DVD, etc) to reinforce the brain event

at that moment in time.  The goal is to modify the synapses involved in producing a given brain

event and  to  achieve  increased  stability  in  networks  linked  to  symptoms.  BCI  also  involves

modification of a selected brain event but the  goal is  to  control an  external device  such  as  a

computer  screen  or  robotic  arm, etc. using  continuous  feedback  and  not turning  on  or  off  a

feedback signal.  Thus, both involve operant conditioning but with a different emphasis on the

way that an external device is related to the brain.  

BrainSurfer  is  the  patient's  own  brain  rendered  by  an  MRI   that  provides  real-time  and

continuous feedback about the stability of nodes and connections between nodes in networks

of the brain linked to the patient's symptoms.  A discrete feedback signal is not used, instead a

moment-to-moment continuous closed loop between the patient and the patient's brain is used

as the feedback signal and the goal is to modify the brain to reach increased levels of stability

and information processing efficiency in particular networks.  Brodmann areas are considered

as nodes and the cortico-cortical white matter axons are the connections between the nodes. 

Reinforcement of increased stability in dysregulated nodes and connections between nodes is

achieved  by  real-time  LORETA  Z  Scores.   As  explained  previously,  extinction  of  extreme  Z

Scores  that indicate  dysregulation  and  reinforcement  of  increased  stability  and  efficiency  is

likely to result in increased information processing in modules and hubs linked to the patient's

symptoms.   A  clinician  can  zoom  inside  of  the  3-D  rendered  brain  to  a  specific  node  or  a

specific connection between nodes to increase specificity of instrumental learning in particular

Brodmann  areas  or  functional  connections  between  Brodmann  areas  in  real-time.   Both

conscious strategies and subcortical unconscious processes are involved in BCI and NFB.  
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3-Dimensional MRI Volume Dynamics  of Real-Time  EEG.   sLORETA  is  used  to  compute  the

time series of current density from the center voxel of each 88 Brodmann Areas.   The location

of  the  center  voxel  of  each  Brodmann  Area  is  assigned  a  3-Dimensional  Talaraich  Atlas

coordinate in the  interior  of  a  MRI Volume.  One  can  view  the  3-dimensional current sources

inside of the MRI volume by rotating the volume and making the rendered surface transparent. 

BrainSurfer  computes  real-time  sLORETA  from  the  center  voxel  Brodmann  Area  Current

Density, including Surface and/or Node views.   BrainSufer also computes real-time functional

connectivity  Z  Scores  of  Coherence,  Phase  difference,  Phase  Lock  Duration,  Phase  Shift

duration  between Brodmann Areas.

To activate BrainSurfer, click Collection > Hardware Selection and then select the amplifier that

is used to collect the EEG.   Then click Collection > Setup & Monitor and OK  and  observe  the

EEG traces moving across the screen.  Click Collection > Record if one wants to save the EEG

during the BCI procedure.   Click Collection > BrainSurfer to activate the  BrainSurfer  protocol

panel.
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BrainSurfer - Opening screen.  Move the control panel down and the BrainSurfer image to the

left. Expand the BrainSurfer image or re-size the image.  Take a test drive and rotate the  brain

left, right, up and down and click zoom in and then zoom out.

Click the Session Rounds tab in the protocol panel to activate the session rounds panel.  The

Total Training Duration = number of rounds x round duration. For example, 8 rounds each at 5

minute duration = 40 minutes.  Session duration = total training duration + inter-round delays. 

For  example,  8  rounds  each  with  30  second  delays  between  rounds  =  43  minutes  and  30

seconds for the session duration.  Round restart method can be automatic or manual and all of

the round settings  can  be  changed.   When  the  Apply  button  is  clicked  in  the  settings  panel

then  the  Begin  Session  button  will  become active.  To  start  the  training  session  click  Begin

Session in either the session round panel or the protocol panel.
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The  Protocol  Control  panel  is  automatically  populated  by  the  symptom  check  list  selection

described above.  One can manually select Brodmann areas  and  metrics  and  frequency, etc.,

however, it is recommend to use the symptom check list to link symptoms to Brodmann areas

and  connections  between  Brodmann  areas  that  are  dysregulated.   The  goal  is  to  reinforce

toward Z = 0 which in order to reinforce  toward  greater  stability  and  efficiency  in  the  relevant

nodes and connections of networks.  
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The Protocol panel shows the metrics and frequencies  in  the  BrainSurfer  protocol as  well  as

providing  controls  over  the  degree  of  transparency  or  zoom  in  or  zoom  out  or  move  the

rendered  brain.    Also,  there  are  controls  to  set  the  Z  Score  threshold  in  which  a  fixed  1

standard  deviation  band  is  operating  where  a  Green  color  is  present  when  the  sLORETA  Z

Scores  are  equal  to  or  less  than  the  Z  Score  threshold,  Red  is  when  the  Z  Scores  are  1

standard  deviation  or  greater  than  the  threshold  and  Yellow  appears  when  the  sLORETA  Z

Scores are between the lower Z Score threshold and 1 standard deviation above threshold.
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Green is Equal to or Less than Threshold Yellow is 1 Standard Deviation above Threshold

   

Red is Greater than 1 Standard Deviation above Threshold
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Transparency = 0  Transparency = 50%

  

Transparency = 100%
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Surface is Green At or Below Threshold Select Nodes (Brodmann areas) Only

Select Connections Only Select Both Nodes and Connections
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Zoom in a Little
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Zoom in Maximum to target a specific node or connection

View the progress of treatment in the upper left  corner of  the  BrainSurfer  display.   Move  the

mouse over a Node or Brodmann  area  and  Right Mouse  Click  to  Identify  the  Brodmann  area

shown in the upper right of the BrainSurfer display

BrainSurfer - sLORETA Functional Connectivity as Measured by

Instantaneous Coherence, Phase Differences, Phase Shift Duration and

Phase Lock Duration

BrainSurfer  functional  connectivity  is  activated  by  selecting  either  Coherence,  Phase

Difference,  Phase  Lock  Duration  and/or  Phase  Shift  Duration  radial  button  in  the  Symptom

Check  List  panel  or  in  the  Protocol  Panel.    The  real-time  functional  connections  between

Brodmann Areas are then available at different frequencies and for different networks.   Rotate

or size and zoom into the networks.  Change the transparency to 50%  to  retain  the  outline  of
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brain  landmarks  and  view  the  network  coherence  or  phase  Z  Scores  in  real-time.   Perform

neurofeedback  by  making  the  green  when  the  instantaneous  Z Scores  are  equal to  or  lower

than the Z Score threshold.  Activate sound feedback and view the counters for the percent of

total metrics that reached threshold in a session, round  and   per  minute.  Keep  adjusting  the

threshold toward Z = 0 and view that the percentage of metrics at threshold declines and then

watch  the  percentage  increase  as  the  subject  learns  to  create  the  Green  color.   Repeat  by

lowering  the  threshold  toward  Z  =  0  in  order  to  reinforce  increased  stability  in  nodes  and

connections  between  nodes  in  networks  linked  to  the  patient's  symptoms.   The  successful

BCI session will involve a  series  of  sawtooth  waves  of increasing  percentage  of metrics  that

decline and then increase again as the clinician lowers the Z Score threshold  and  the  subject

learns to create the Green color again.

           

All comments and feedback are welcome.

             Contact us at qeeg@appliedneuroscience.com and tell us what you think.

mailto:qeeg@appliedneuroscience.com
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Playback Mode

BrainSurfer  can  be  activated  in  Playback  mode  by  clicking  Collection  >  Hardware  Selection

and then select Playback.  Then click Collection > Setup & Monitor and OK to activate the demo

playback or to navigate  to  a  subject's  folder  and  select a  previously  recorded  EEG and  click

OK.   When  the  EEG  traces  start  to  be  played  back,  then  click  Collection  >  BrainSurfer  to

activate the real-time Brodmann area Z Scores.

Symptom Check List BrainSurfer

Create a .scl file in NeuroGuide by selecting at least a minute  of  artifact  free  EEG (see  Artifact

Free  Selections )  and  then  click  Report  >  Create  Symptom  Check  List  Match  (see  Create

Symptom Check List Match)

Click  Symptom Check  List  in  the  BrainSurfer  Protocol panel and  then  navigate  to  where  the

.scl file was saved (see Create Symptom Check  List  Match).    The  protocol panel is  a  control

panel by which one can manually select Brodmann areas, frequencies and metrics  as  well  as

the rendered brain transparency, zoom and  rotation.  Also, the  Z Score  threshold  and  sound

controls are in this panel.

31
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After clicking the Symptom Check List button, then navigate to the subject's folder where the

.scl file was saved and load the file.   The symptoms check list panel will appear and then select

a single symptom that is most troubling and relevant to the patient and double click the

severity cell and assign a number from 1 to 10.   The Hypothesis panel is based on the fMRI,

PET and neurological scientific literature of studies linking symptoms to Brodmann areas and

network nodes (see www.anipublishing.com)

                                          

http://www.anipublishing.com)
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Increase  the  Z Score  to  select only  the  most deviant and  dysregulated  Brodmann  areas  and

connections  between  Brodmann  areas  (coherence,  phase  differences,  phase  shift  &  phase

lock).   The match column are those Brodmann areas that match the hypothesized Brodmann

areas.   Adjust the Z Score selection to only include the most deviant Z Scores inside of the .scl

file.  Then  click  OK  to  create  a  protocol of  metrics  and  frequencies  in  locations  linked  to  the

patient's symptoms.

Session Rounds

Click Session Rounds tab in the protocol panel to activate the session rounds panel.  The total

training duration = number of rounds x round duration. For example, 8 rounds each at 5 minute

duration  = 40  minutes.  Session  duration  =  total  training  duration  +  inter-round  delays.   For

example, 8 rounds each with 30 second delays between rounds = 43 minutes and 30 seconds

for  the  session  duration.  Round  restart  method  can  be  automatic  or  manual  and  all  of  the

round settings can be changed.   When the Apply button is clicked  in  the  settings  panel then
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the Begin Session button will become active.  To start the training session click Begin Session

in either the session round panel or the protocol panel.

Intra-Session Progress Chart

After  starting  the  session,  then  click  the  Progress  tab  to  view  the  Intra-Session  progress

charts. 
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Set the  display  time  to  Min/Max  to  view  the  extreme  instantaneous  Z  Scores  rather  than  the

average of 32 Z Scores in a second which can result in small Z Scores.
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Inter-Session Progress Chart

After  each  BrainSurfer  session  close  the  session  and  then  save  the  session  in  the  client's

folder.  The session files end in the extension *.bsf and will be automatically selected and used

to generate an Inter-Session Progress chart based on the chronological order of the sessions.

  It  is  important that subject's  sessions  not be  mixed  with  different  clients  and  to  save  each

session in the same subject's folder.   
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Burst Metrics

Click Report > Report Selections and then select Burst Metrics options to activate the Spindle

analyses and Burst Metrics which include the number of bursts/sec, average duration of bursts

(sec),  average  amplitude  of  bursts  (uV)  and  average  inter-burst  interval  (sec)  for  each

frequency  band.   Technical  details  of  EEG  burst  metrics  are  at  http://

www.appliedneuroscience.com/Articles.htm  and  then  download  Article  "EEG  and  Brain

Connectivity: A Tutorial" 
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A  burst is defined as a significant departure from the baseline level of the instantaneous power

of the EEG in a particular frequency band (e.g.,> 2 sd) with a significant rise time and fall time as

measured  by  the  1st derivative.    If  this  criteria  is  met  then  there  is  a  "burst".  The  second

derivative is used to determine the intra-burst interval or the duration of the burst as well as the

full-width-half-maximum (FWHM).    That is, the 2nd derivative measures the inflexion points of

the burst onset and burst offset.  The inter-burst interval is the time between the falling  phase

of one burst and the rising phase of the subsequent burst.   Bursts per second are computed

by adding up the total number of  bursts  and  then  dividing  by  the  total amount of  time  in  the

selected record.  The amplitude of a burst is the absolute  amplitude  at  the  peak  of a  burst as

defined by the 1st derivative = 0 or the amplitude at the maximum peak value of the burst.

Color Intensity of Edit Selections

Change the color intensity of the Edit Selections by clicking View > Edit Selection Intensity
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Connectivity Suite

Click Report > Report Selections in the Menu.  Then  select the  Connectivity  Suite  to  produce

the  Full  171  combination  maps  of  amplitude  asymmetry,  coherence,  correlation  ("co-

modulation"), cross-spectral power, cospectral power, quadspectral power, phase  and  phase

reset.   The  Connectivity  Suite  is  an  add  on  product to  NeuroGuide.  Technical details  of  the

Connectivity  Suite  are  explained  at  www.appliedneuroscience.com/Articles.htm  and  then

download Article "How to compute EEG coherence with a hand calculator".

http://www.appliedneuroscience.com/Articles.htm
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Select the color scales for the Connectivity Suite under Report > Color Map Settings.   

Fixed Scaling uses the Min and Max of fixed values to adjust the color scales for each map

(e.g., Amplitude Asymmetry is fixed from -200 to +200).

Automatic  Global  Scaling  uses  the  Min  and  Max  of  each  measure  to  adjust  the  color

scales for each map (e.g., Amplitude Asymmetry is fixed from -50 to +150).
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Below  is  an  example  of  the  full  171  combination  maps  that  are  available  in  the  Connectivity

Suite
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The cross-spectrum is the sum of the  in-phase  potentials  (i.e.,  cospectrum) and  out-of-phase

potentials (i.e., quadspectrum).  The in-phase component (Instantaneous Coherence) contains

volume conduction  and  the  synchronous  activation  of  local  neural  generators.   The  out-of-

phase  component  (Lagged  Coherence)  contains  the  network  or  connectivity  contributions

from locations distant to a given source.  In other words, the cospectrum = volume conduction

and  the  quadspectrum  =  non-volume  conduction  which  can  be  separated  and  analyzed  by

independently evaluating the cospectrum and quadspectrum.   

Create Symptom Check List Match

Create a .scl file by selecting at least a minute of artifact free EEG (see Artifact Free Selections

) and  then  click  Report  > Create  Symptom  Check  List  Match.    The  Symptom  Check  List

Match  file  (*.scl)  contains  about  5,000  Z  Scores  for  absolute  power,  relative  power,  power

ratios,  amplitude  asymmetry,  coherence,  phase  differences  and  LORETA  current  density  Z

31
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Scores.   The file is  in  binary  format and  designed  to  be  imported  into  the  Protocol panel for

Surface  Neurofeedback ,  LORETA  Neurofeedback  and  BrainSurfer  Brain-Computer-

Interface modules.

Save the Symptom Check List File (*.scl) in the patient's folder.

Digital Filters

Digital Filter  Viewer is  a  IIR  Butterworth  Filter  that only  changes  the  appearance  of  the  EEG

tracings and does not have any impact on the FFT or Normative Database comparisons.  This

is  a  valuable  visual  tool  to  examine  the  time  and  frequency  details  of  the  EEG  tracings

themselves.

Click View > Filters to open the Filter Parameter panel:

Type the low and high pass filter settings that one is interested in.  Or select Band Pass  Filter

and one of the chosen common frequency  bands.  To  eliminate  a  particular  frequency  select

the Band Stop Filter and then one of the common frequency bands.   Change the order of the

Butterworth Filter

165 182 54
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Here is an example of the SMR or Mu frequency range of 13 Hz to 15 Hz
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Discriminant Functions

Access  Discriminant  Functions  by  clicking  Report  >  Report  Selections  and  then  select  the

Learning Disability and/or Traumatic Brain Injury radial buttons (an add on product).  Uncheck

and check the Discriminant Functions that you want in your Report.   Then  click  OK  and  then

click Report > Generate Report.
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The discriminant functions are not designed to be used to render a clinical diagnosis.  Instead

the discriminant functions are to be used for assessment of patients/clients  that have  already

been diagnosed with academic problems and/or mild traumatic brain injury.   The discriminant

functions are pattern recognition routines designed to probe more deeply into the link between

symptoms and dysregulation in networks known to be dysregulated and linked to a history of

academic  problems  and/or  a  history  of  mild  traumatic  brain  injury.   The  learning  disability

discriminant function is to be used only if the patient/client has a history of academic problems

and  over  the  age  range  of  5  years  to  18  years.    Also,  the  mild  traumatic  brain  injury

discriminant function is to be used only if the patient/client has a history of mild traumatic brain

injury.  The mild TBI discriminant functions was based only on  patients  with  a  history  of  mild

TBI and not patients with moderate or severe TBI.

Here is an example of the Learning Disability discriminant analysis output.
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Here is an example of the Mild Traumatic Brain Injury discriminant analysis output.
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Dynamic Normative FFT Databases

Activate  the  Dynamic  Normative  FFT  Databases  and  examine  the  raw  EEG  and  normalized

power spectrum to identify Z Scores   2.0   and  to  compare  the  > 2  SD  deviant Z frequencies

and  EEG channels  using  the  Average  Reference  and  Laplacian  norms and  Linked  Ears  and

Bipolar montage norms.

Click Options > Subject Information and specify the recording condition as Eyes Open or Eyes

Closed.   In addition, Age must also be specified in order to activate the Normative Databases.   

Then  Click  View  > Dynamic  FFT  > Absolute  Power Spectrum to  activate  the  absolute  power

normative  database  Z  Scores  or  Relavtive  Power  Spectrum  to  activate  the  relative  power

normative database Z Scores .    This will display the FFT Absolute Power or Amplitude or the

Relative  Power  values  in  the  Upper  Right  quadrant  and  the  Z  Scores  in  the  Lower  Right
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quadrant, for the recording condition selected.  First try relative power eyes closed, then eyes

open, then  absolute  power, etc.  With  a  few  Clicks  of the  mouse  one  can  quickly  view  each

option and watch the screen change.

Click  View  >  Dynamic  FFT  >   Relative  Power  and  Release  Mouse.    Repeat  but  re-select

Absolute  Power,  i.e.,  Click  View  >  Dynamic  FFT  >   Absolute  Power  and  Release  Mouse.  

Average  Reliability  for  all  channels  is  in  the  Reliability  Window  on  the  left  margin  of  the  edit

screen as well as reliability per channel.   Scan through the reliability of different channels.  As

defined in 2d Split-half reliability  is  the  ratio  of  the  variance  of the  even  1  second  samples  of

EEG digital samples divided by the odd 1 second segments of the EEG edited selection.   The

split-half reliability value 0.86 is low because it represents only 4 seconds of EEG.

Example  of  how  to  change  normative  databases  to  eyes  open.    Click  Options  >  Subject

Information  and  then  click  the  "Eyes  Open"  button.   Then  click  OK.   Remember:  Age  must

also be specified in order to activate the Z Score Normative Databases.
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Now click View > Dynamic FFT > Absolute Power Eyes Open, then view Eyes Closed, then do

the same for Relative Power  Eyes  Closed, then  view  Eyes  Open, etc.  Click  &  move   the  left

mouse button over the Z Score of Relative Power and read the frequency and Z Scores on the

left of the EEG display.  Note Frequency of 6.59 Hz & the Red Z Scores at P3, O1, Pz & T3.

EEG Collection

To acquire and/or collect EEG using  NeuroGuide one must purchase the correct NeuroGuide

Collection module. To  below is a  list of the many amplifiers available for EEG collection
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There are two classes of amplifier control: 

1 - Software control of the start and stop of the amplifier and streaming of digital EEG data

to memory in microseconds of time; and

2  -  Launch  the  EEG amplifiers  acquisition  software  simultaneously  with  NeuroGuide  and

then stream digital EEG data to memory using UDP communication with the PC.

There are 8  amplifiers that are direct and do not require simultaneous acquisition software:

1.  ABM;

2.  ANT; 

3.  BrainMaster; 

4.  Mitsar; 

5.  NeuroField; 

6.  Neuron Spectrum; 

7.  NeuroPulse/Mindset;

8.  Nexus

There  are  2  amplifiers  that  require  launching  the  EEG  amplifier  company's  software

simultaneously with NeuroGuide:

1.  BIOSIGNAL - MicroEEG
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2.   Deymed

Start  EEG  collection  by  first  selecting  the  correct  hardware,  click  Collection  >  Hardware

Selection  and  then  select  the  amplifier.  Then  click  Collection  Setup  &  Monitor  to  open  the

hardware setup  panel.   Create  your own  montages  by  Clicking  Montage  > Create  Montage  if

one wants a different arrangement or selection of recording channels. 

Click Collection > Hardware Selection  > NeuroField  Q20.  This  selection  will  determine  which

Setup is to be used for collection.  Then click Collection > Setup and Monitor 

ANT,  Mitsar,  NeuroField,  NeuroPulse,  Neuron  Spectrum,  Nexus-32  involve  simply  clicking

Collection > Setup and  Monitor.   The  BrainMaster  Discovery-24   and  the  Nexus-32  Amplifiers

require clicking Collection > Setup and Monitor and then contacting  the  amplifier  company  to

obtain a key code. 

BrainMaster Discovery-24 Amplifier

To  determine  what  port  the  USB  Discovery  connection  is  on  click  Start  >  Control  Panel  >
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Device  Manager > Ports.   The  Discovery  device  driver  must  be  installed  before  a  USB  port

connection can be established. The Discovery Serial Number is on the  back  of the  Discovery

amplifiers.  Obtain the Discovery passkey and  the  Discovery  device  drivers  from BrainMaster

(www.brainmaster.com).  After all information is entered then click OK.  

Nexus-32 Amplifiers - Contact Mind Media for a Key Code

NeuroPulse/Mindset Amplifier Systems

Before turning on the computer, turn the NeuroPulse/Mindset amplifiers on and make sure the

NeuroPulse/Mindset-24 amplifiers are connected to the computer.   Then turn on the computer

and launch NeuroGuide.   To begin EEG acquisition click Collection > Hardware > NeuroPulse

NP-Q10/20.   Then  click  Collection  > Setup  and  Monitor.    The  NeuroPulse/Mindset amplifiers

use linked ears as a reference, thus if one makes new montages by clicking Montage > Create

Montage make sure that one uses LE as the reference.  Check that the display montage is what
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is desired and then click OK to being EEG collection.   Once  collection  is  stopped, then  save

the  EEG in  .ng  format or  EDF  or  Lexicor or  Text (ASCII)  format by  clicking  File  >  Save  As.   

Simple and unified collection and analysis can be achieved with a few mouse clicks and no file

import is necessary.

Deymed Amplifier Systems - Contact Deymed for Configuration Code

NeuroGuide waits for a short period of time to receive UDP data from the TruScan software. If it

does not receive this data, it displays the error message "errror code 0 Could not receive data

from  TruScan  Acquisition  application".   Any  thing  that  blocks  the  transmission  of  data  will

result in this error message. Please make sure that the following items are working: 

1. Make sure that the TruScan software is authorized to send UDP data to NeuroGuide, and

make sure that this feature is turned on. This may require a security key from Deymed. 

2. Make  sure  that the  TruScan  software  is  running;  make  sure  it  actively  displaying  EEG

data in real time, and make sure that it is not in the "Pause" or "Stop" state. 

3. MAKE  SURE  THAT  YOUR  SECURITY  SOFTWARE  is  not  blocking  the  transmission  of

UDP  data  from  TruScan  to  NeuroGuide.   Security  software  also  blocks  Nexus-32

acquisition.  This is a common problem.  Each new version  of NeuroGuide  may  need  to

have permission to receive UDP data depending on what security software you have and

what settings have been selected; each computer is unique in this respect. 

If  you  still  have  problems,  please  determine  the  TruScan  version  number  and  then  contact

Applied Neuroscience, Inc. at qeeg@appliedneuroscience.com

Start  EEG  collection  by  first  selecting  the  correct  hardware,  click  Collection  >  Hardware

Selection  and  then  select  the  amplifier.   Create  your  own  montages  by  Clicking  Montage  >

Create Montage if one wants a different arrangement or selection of recording channels.

Note: If acquired EEG data is saved in Text (ASCII) format then it is necessary to open the tab

delimited text file and remove the patient information at the top of the file if users want to import

the text formatted file into NeuroGuide. 

mailto:qeeg@appliedneuroscience.com
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Monitor the EEG during acquisition.   Stop  or  pause  collection  by  clicking  one  of the  control

tools to the left of the screen or by clicking Collection > Pause or Stop. 
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Event Marker

Event Markers to mark events in the EEG traces and then later sort the events by time or type. 

To active the Event Marker Click View > Event Marker.  To  view  the  Event Markers  make  sure

that Display Event Markers is checked.
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Move the mouse to the event to be marked and left click to open the event list.   Select an event

from the list to mark the event in the EEG record.

To Mark Events move the mouse to the event and Left Mouse Click to  open  the  Event Marker

List, then Select an Event Type.  Now continue scanning the EEG and Marking various Events.
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To View or  Review  the  Events  you  have  previously  Marked, then  Click  View  > Display  Event

Table, now you can view all the Events Sorted by Time.   To view the Events - Sorted by Type

Click  the  Event Table  Label to  change  the  Sort  and  then  change  it  back  to  Sorted  by  Time.  

Next Double  Click  on  one  of the  Events  listed  in  the  Table  to  move  the  EEG  Edit  Screen  to

where the selected event occurred.
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Frequency Domain Export

The  results  of  power spectral analysis  on  the  selected  data  samples  can  be  saved  in  a  tab

delimited  for  export  to  other  programs.    The  FFT  frequency  resolution  is  0.5  Hz  and  the

columns are  channels  and  the  rows  are  frequency.   One  can  save  raw  relative  or  absolute

power values or Z Scores of absolute and relative power.
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Gabor Adaptive Spectrogram
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Change the parameters of JTFA such as Maximum and Minimum Frequency, Zoom and Select

C4.    Then  click  the  left  mouse  button  and  move  it  over  the  JTFA  viewer  to  identify  the

frequency and power at a moment in time.

The default is 1 term.  View the value of the residue and increase the number of terms until the

residue is approximately 10%.   The residue is the ratio of the energy of the  residual signal to

the energy of the original signal expressed  as  a  percentage.    Increase  the  number of  terms

and  observe  the  reconstruction  of  the  original  signal  and  the  step  by  step  decrease  in  the

residue.   To  add  or  remove  terms  from  the  reconstruction  place  the  mouse  over  the  white

marker in the JTFA display and right click.    Position the mouse over a white 'dot' on the JTFA

screen and right click on the white dot to de-select a Gabor term.   Right click on the red 'dot' to

select  a  Gabor  term.    Examine  the  accuracy  of  the  reproductions  of  the  time  series  by

increasing the number of terms and minimizing the residue.   5%  residue is a reasonable level

of reproduction accuracy.  Once the residue has been minimized, then de-select and re-select

different Gabor terms in order to evaluate the time series in detail.
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Import EEG File and Enter Age

The EEG Demo file  was  obtained  from a  unidentified  54.6  year  old  patient with  trauma to  the

right  parietal  lobe  resulting  in  a  epidural  hematoma.  This  EEG  sample  is  only  an  example

tutorial selected to help users step through NeuroGuide's basic software features and there is

no  diagnosis  or  clinical  interpretation.  NeuroGuide  is  only  an  adjunct  to  other  clinical

information (competent clinical experience is required to use the electrophysiology of the brain

for clinical purposes).  If you are a NeuroGuide user and want to explore different add ons then

the Demo mode is perfect for that.   Click Help > Enter Demo Mode

From the Menu bar Left Click on File > Open > Lexicor > Lexicor NRS24  and  then  release  the

mouse button to open the Demo example.
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Universal  file  formats  such  as  ASCII  and  EDF,  plus  many  EEG  Machine  formats  (Native

Formats) are available in the non-Demo mode.
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Access to NeuroGuide Age Dependent Norms Requires Specifying an

Age. 
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This can be done by simply typing an age in the Age row or by typing in the Date of Birth and

the Date of EEG Test.  Also, type in all of the subject information including Comments and click

Eyes  Closed  or  Eyes  Open  depending  on  the  recording  condition.   If  you  close  the  subject

information window, then to re-activate the  subject information  panel click  Window  > Subject

Information.

For  demonstration  purposes  one  can  just  type  in  a  given  Age,  e.g.,  55  years,  select  Eyes

Closed and click on OK .
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To  Open  and  Use  the  Tutorial Files  that you  previously  downloaded  and  installed  using  the

Installation  Section of the Getting Started  Manual and  Tutorial.   Click  File  > Open  and  then

Select Tutorial Files.

From the Read Workshop Example File window, Click on the down arrow at the end of the File

Type area and Select the NeuroGuide (*.ng) from the list of available file types, then Select the

Demo TBI.ng file from the list of available .ng Tutorial files.  After  Demo TBI.ng  appears  in  the

File Name area, then click Load.

12
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Import ASCII or Text Files

Click  File > Open >Text file in order to select an ASCII formatted EEG file. 
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Navigate to the ASCII file and open the file.  The ASCII import window below appears.  Open the

ASCII file in Word or Excel and examine the file and determine the channel order and delimiters

and whether or not there is a header in the file.  One must know the Amplifier that recorded the

EEG, Montage  or  order of  the  channels, the  sample  rate  and  the  delimiters.  NeuroGuide  will

search the file and help determine the delimiters or headers.  If none is found then  the  default

window below is opened.  If a different channel order is used, then select Montage and Create

New Montage.  After creating a Montage to match the channel order, name the  montage, save

and close.  Re-open the ASCII import window and select this new montage.  

Import EDF and EDF+ Formats

To  Import EDF+ and EDF formatted files Click File > Open EDF+ or EDF.  NeuroGuide assumes

that all channels were digitized at the same rate.   
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EDF+ & EDF Collection Hardware and Collection Reference

Users  must know  the  Amplifier  that  recorded  the  EEG  (Collection  Hardware)  and  Collection

Reference of the EDF+ and EDF file that you are importing.
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Compute Joint-Time-Frequency-Analysis

NeuroGuide uses two JTFA analysis methods  to  compute  the  Joint-Time-Frequency-Analysis

as follows:  

  The Adaptive Gabor Transform also called "Matching Pursuit" 

The  adaptive  spectrogram  automatically  achieves  the  best  joint  time-frequency

resolution possible.  

The  method  involves  the  adaptive  oriented  orthogonal  projective  decomposition

algorithm   from  Qian,  S.  and  D.  Chen.  "Signal  Representation  Using  Adaptive

Normalized Gaussian Functions." IEEE Trans. Signal Processing,  vol.  36(10):  1  -  11,

1994  and  Mallat,  S.,  and  Z.  Zhang,   "Matching  Pursuits  with  Time-Frequency

Dictionaries",  IEEE Trans. Signal Process, vol. 41(12): 3397-3415, 1993. 

Click Analysis > JTFA to activate the Gabor Adaptive spectrogram.

 The Complex Demodulation 
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Dynamic  JTFA  uses  complex  demodulation  to  compute  Instantaneous  Power  and

Phase.

Click View > Dynamic JTFA to activate this tool. 

  Click View > Dynamic JTFA to open the Dynamic JTFA Panel.

Select Absolute Power and Z Scores and click Apply.  Then depress the left mouse button and

drag  the  mouse  over the  EEG tracings  to  dynamically  produce  absolute  power.   Change  to

relative power or coherence or raw scores in the time domain, etc. 
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Dynamic JTFA Color Topographic Maps.  To view Instantaneous EEG Power Values click View

> Dynamic JTFA and select Color Maps.  Then drag the mouse over the EEG tracings to obtain

millisecond time resolution.
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 To  view  Instantaneous  EEG  Z  Score  Values  click  View  >  Dynamic  JTFA  >  Color  Maps  and

select Z Scores.  Then drag the mouse over the EEG tracings to  obtain  7  millisecond  Z Score

time resolution. 
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After launching the dynamic JTFA Z Scores then click Report > Report Options > Z Scores and

set  Normal  color  =  white  and  Normal  Z  Score  range  =  2.0  (see  section  10f).  To  view

Instantaneous EEG Power Values click View > Dynamic JTFA > Color Maps.   
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Activate the instantaneous  coherence  JTFA by  clicking  View  > Dynamic  JTFA > Coherence. 

The default reference channel is Fp1, double click the label of a different channel to change the

reference.  Depress the left mouse and drag over the EEG tracings  to  view  the  instantaneous

changes in coherence. 
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Activate the instantaneous phase JTFA by clicking View > Dynamic JTFA > Absolute Phase or

Signed  Phase.   The  default  reference  channel  is  Fp1,  double  click  the  label  of  a  different

channel to change the reference.  Depress  the  left  mouse  and  drag  over the  EEG tracings  to

view the instantaneous changes in phase delay.   Absolute phase varies from 0 to 180 degrees

and signed phase varies from 0 to 360 degrees and contains the singularity when 0 = 360. 
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Select  First or Second Derivatives of instantaneous time-frequency analyses:
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To View the JTFA time series Click View > Dynamic JTFA > View Time Series.
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To Export the  JTFA time  series  in  tab  delimited  format first  click  Frequency  Band  to  select a

frequency and then click View > Dynamic JTFA > Export Time Series. 
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JTFA Feature Detection

JTFA Feature Selections allow one to include or  exclude  different features  of the  EEG record

and either remove or add the JTFA Selections to the Manual or Automatic Selections described

previously. 

To activate the JTFA Feature Detection Panel... Click Edit > JTFA Selection.  Then Select one or

more  of the  Montage  Channels, then  Select an  EEG Measure  (Absolute  or  Relative  Power or

Power Ratio), Select a Frequency Band or  a  Frequency  Ratio  (if  Power Ration  was  selected),

Select Raw or Z Values, Select the Value Range, Select Exclude or Include and then Click OK.  

One  can  either  continue  Selecting  various  Features  to  Detect  and  Include  or  Exclude  from

other Channels, Measures and/or Frequencies or Click Close to view the selections.  
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Manual Selection or Deselection (by dragging the Left or Right Mouse  over the  EEG tracings)

overrides any of the previous Automatic Selections or JTFA Feature Selections  (inclusions  or

exclusions). If  Exclusion  of a  particular  feature, e.g.,  Delta  activity  in  Fp1  &  Fp2  > 2  standard

deviations is chosen, then a Black Bar at the bottom of the EEG display will mark the excluded

segments.  If Inclusion of a particular features is chosen, then a Red Bar will mark the included

segments at the bottom of the EEG display.
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LORETA Key Institute Software and Viewer

Download  the  free  Key  Institute  LORETA  programs  at  (www.unizh.ch/keyinst/NewLORETA/

Software/Software.htm)  and then request a copy of the Key Institute password.  Install the Key

Institute  LORETA  in  the  default  directory  at:  c:/program  files(x86)/LORETA.   Once  the  Key

Institute software is installed on the users computer then the LORETA viewer program can be

launched directly from the NeuroGuide edit window.   

To analyze raw source current values Select artifact free  EEG samples  then  Click  Analysis   >

LORETA > LORETA Current Density >  Raw Scores.   The units for the square root transform of

the squared source current vectors are amperes/meter^2. 

http://www.unizh.ch/keyinst/NewLORETA/Software/Software.htm
http://www.unizh.ch/keyinst/NewLORETA/Software/Software.htm
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Simultaneous NeuroGuide and LORETA Viewer 
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 Time Frames are Frequencies from 1 to 30 Hz in 1 Hz increments.
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The  cross-spectral  values  are  computed  according  to  the  equations  provided  by  the  Key

Institute for frequency domain analysis (i.e., Hermitian matrix multiplication as  specified  in  the

Key  Institute  documentation)  and  the  spatial  localization  can  be  independently  verified  by

exporting the same digital EEG selections in the time domain and then manually importing the

data into the Key Institute's LORETA viewer software.  The automatic launching of the LORETA

viewer involves  the  use  of the  electrode  coordinates  and  T- Matrix  described  in  Appendix  D,

therefore saving the user of NeuroGuide the trouble of manually importing the raw digital time

domain data into the to cross-spectral steps described by the Key  Institute's  documentation. 

See the Key Institute documentation to learn how the *.crs file and the *.lorb are computed and

then passed to the LORETA viewer by NeuroGuide.

Select artifact free EEG samples then Click Analysis  > LORETA > Current Source  Density  > Z

Scores.   This procedure exports normative database Z Scores  which  is  an  add  on  feature  of

NeuroGuide.   See Appendix F for details. 
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Click ScaleWin and then click Time Frame > to  advance  from 1  to  30  Hz  and  view  the  default

maximum Z Scores.    Note that the Z Scores of the maximum and minimum blue and red pixels

in the MRI sequence may or may not be statistically significant (i.e., Z > 2 standard deviations). 

That is,  the  default  ScaleWin  only  displays  the  "maximum"  and  "minimum"  Z  Scores  which

may or may not be  Z > 2 standard deviations.  Click  "Play"  to  automatically  step  through  the

entire spectrum of Z Scores and note the Z Score maxima and minima.   Click the NeuroGuide

edit window and identify the frequencies at which the maximum deviations from normal occur

on the scalp surface and then type these frequencies into the Explorer Viewer time frame and

examine the LORETA solution. 
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Click - ScaleWin in the Viewer and then check "Fit Maximum" and move  "Change  Max"  wiper

to adjust Z Score thresholds and move "Change Linearity" wiper to adjust color extremes.   Z

Scores are only valid if they correspond to the surface EEG measures in  the  NeuroGuide  edit

window.   Click  the  NeuroGuide  EEG  tracing  and  dynamic  FFT  window  and  determine  the

frequencies of maximum deviance from normal and then click the LORETA Viewer and change

frequency  and  Z  Score  settings  accordingly.    Details  of  normative  database  creation  and

validation  using  the  Key  Institute  software  and  NeuroGuide  computation  of the  Key  Institute

equations are provided in Appendix F.
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In  the  LORETA  Viewer  Click  "3DSurf"  to  Open  the  3-Dimensional  Rendered  Brain.    Click

"Orthoview" to Produce a Full View of the Rendered Brain and the Location of Z Scores.   Click

"Left" or "Right" to View the Hemispheres.

Convert  .lor  files  for  easy  import  into  Excel and  other  Statistical  Packages.   The  conversion

takes 1 column and 71,820 rows (i.e., 30 Hz  x 2,394 = 71,820) and transforms to 30 columns (1

to 30 Hz) and 2,394 rows (all gray matter pixels)
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LORETA Coherence and Phase Differences

After  selecting  at  least  30  seconds  of  artifact  free  EEG  data,  then  click  LORETA  >  LORETA

Coherence > Raw Scores to compute the Raw LORETA Coherence values that range from 0 to

100 (i.e., coherence from 0 to 1 times 100 to scale to percent variance).

Save  the  bitmaps  and/or  tab  delimited  Raw  LORETA  Coherence  data  file  by  clicking  File  >

Save.
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To compute LORETA Coherence Z Scores click LORETA > LORETA Coherence > Z Scores
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Save the LORETA Coherence Z Scores bitmaps and/or tab delimited data file by clicking File >

Save.
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To  compute  LORETA Phase  Differences  raw  scores  click  LORETA  >  LORETA  Phase  >  Raw

Scores
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Save  the  bitmaps  and/or  tab  delimited  LORETA  Phase  Differences  Raw  Scores  data  file  by

clicking File > Save.
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To compute LORETA Phase Difference Z Scores click Analysis > LORETA > LORETA Phase > Z

Scores.  Save the LORETA Phase Difference Z Scores bitmaps and/or tab delimited data file by

clicking File > Save.



LORETA Coherence and Phase Differences  NeuroGuide Manual 135

© 2002 - 2014 Applied Neuroscience, Inc.

LORETA Current Density Z Scores

To avoid multiple comparison statistics that cause large Type II statistical error we recommend

the  use  of  planned  comparison  statistics  based  on  hypotheses  formed  prior  to  launching

LORETA.    For  example,  start  with  patient's  symptoms  and  then  based  on  the  scientific

literature  hypothesize  the  most  likely  Brodmann  areas  (nodes)  and  connections  between

nodes  in  networks  linked  to  the  patient's  symptoms.    For  example,  a  patient  with  attention

deficit  disorder (ADD) then  hypothesize  the  attention  network, or  anxiety  symptoms with  the

anxiety network or depression symptoms with the depression network, etc.   A google search

of these networks  will  help  identify  the  nodes  and  connections  or  the  use  of Pubmed  or  the

Handbook of QEEG and EEG Biofeedback (www.anipublishing.com) are recommended.

Hypothesis Formation and Planned Comparison Statistics

http://www.anipublishing.com


LORETA Current Density Z Scores  NeuroGuide Manual 136

© 2002 - 2014 Applied Neuroscience, Inc.

It  is  best to  double  click  Laplacian  in  the  montage  window  to  the  left  of  the  neuroguide  edit

screen in order to compare the surface Laplacian to the LORETA sources.   The reason is that

the surface Laplacian and LORETA sources are the same measures of CURRENT in  amperes

and not VOLTAGE in microvolts.   The scalp linked ears or other common referenced electrical

fields  are  transformed  by  the  2nd  spatial  derivative  into  current  density  in  amperes  which

minimizes the large spatial distribution of voltages and replaces the electrical field with focal or

spatially localized gradients of change in the electrical field.   The same process happens with

LORETA  sources,  i.e.,  a  Laplacian  operator  converts  the  surface  microvolt  electrical  field

gradients into 3-dimensional current sources  in  microamperes  and  therefore  there  is  a  much

closer alliance and hypothesis testing capability when one compares the surface Laplacian to

LORETA.    This  is  why  the  surface  Laplacian  and  LORETA  are  so  powerful  in  minimizing

medication or drug effects because they eliminate the low spatial frequencies that medications

cause due to their blood stream introduction  effecting  widespread  brain  regions.   Therefore,

please make sure that you double click  Laplacian  for  the  montage  to  form hypotheses  about

expected deviant Brodmann areas.

To help form hypotheses, identify the frequency of deviant Z Scores  in  the  surface  Laplacian

montage.   Then  move  your mouse  over the  channel label with  a  significant  Z  Score  at  that

frequency and then right mouse click prior to launching LORETA.  Then confirm or disconfirm

your hypotheses based  on  both  frequency  and  location  after  launching  LORETA Z Scores.  

Below is an example of hypotheses formed at 5 Hz for C4 and P4 in the Demo patient.

Select artifact free EEG samples then Click Analysis > LORETA > LORETA Current Density > Z

Scores.   This  procedure  uses  the  Key  Institute  'T'  matrix  to  calculate  current  sources  from

each voxel and each raw value is subtracted from the normative database mean divided by the

standard  deviation  to  compute  a  Z Score.   The  LORETA normative  database  Z Scores  is  an

add on feature of NeuroGuide.   See Appendix F for details. 
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Click ScaleWin and then click Time Frame > to  advance  from 1  to  30  Hz  and  view  the  default

maximum Z Scores.    Note that the Z Scores of the maximum and minimum blue and red pixels

in the MRI sequence may or may not be statistically significant (i.e., Z > 2 standard deviations). 

That is,  the  default  ScaleWin  only  displays  the  "maximum"  and  "minimum"  Z  Scores  which

may or may not be  Z > 2 standard deviations.  Click  "Play"  to  automatically  step  through  the

entire spectrum of Z Scores and note the Z Score maxima and minima.   Click the NeuroGuide

edit window and identify the frequencies at which the maximum deviations from normal occur

on the scalp surface and then type these frequencies into the Explorer Viewer time frame and

examine the LORETA solution. 



LORETA Current Density Z Scores  NeuroGuide Manual 138

© 2002 - 2014 Applied Neuroscience, Inc.

Click - ScaleWin in the Viewer and then check "Fit Maximum" and move  "Change  Max"  wiper

to adjust Z Score thresholds and move "Change Linearity" wiper to adjust color extremes.   Z

Scores are only valid if they correspond to the surface EEG measures in  the  NeuroGuide  edit

window.   Click  the  NeuroGuide  EEG  tracing  and  dynamic  FFT  window  and  determine  the

frequencies of maximum deviance from normal and then click the LORETA Viewer and change

frequency  and  Z  Score  settings  accordingly.    Details  of  normative  database  creation  and

validation  using  the  Key  Institute  software  and  NeuroGuide  computation  of the  Key  Institute

equations are provided in Appendix F.
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In  the  LORETA  Viewer  Click  "3DSurf"  to  Open  the  3-Dimensional  Rendered  Brain.    Click

"Orthoview" to Produce a Full View of the Rendered Brain and the Location of Z Scores.   Click

"Left" or "Right" to View the Hemispheres.

Convert  .lor  files  for  easy  import  into  Excel and  other  Statistical  Packages.   The  conversion

takes 1 column and 71,820 rows (i.e., 30 Hz  x 2,394 = 71,820) and transforms to 30 columns (1

to 30 Hz) and 2,394 rows (all gray matter pixels)
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LORETA Export of EEG Time Series in ASCII Format Easy Steps

 NEUROGUIDE TIME SERIES EXPORT

1.  After editing the 19 channels of digital EEG, in the NeuroGuide menu bar select Analysis

> LORETA Export and click on Overlapping Windows and the Save Export  Files window

will appear.

2.  In the Save Export  Files  window  Click  on  the  create  folder  button  and  name the  folder

Overlap-LE

3.  Double click on the new folder (i.e., Overlap-LE), name the files LE and then click Save.

 LORETA Key CROSS-SPECTRUM

1. Download  the  FREE  Key  Institute  LORETA  software  (www.unizh.ch/keyinst/

NewLORETA/Software/Software.htm) and then launch it and double click on  EEG cross-

spectrum (users must first obtain a password to use the FREE Key Inst. Software).

2. From the FREE  Key  Inst.  EEG cross-spectral maker menu  select A1EEGs -> 1Spec(aut)

and navigate to where you saved the LORETA Export files from NeuroGuide (i.e., step #2).

  Click Add this folder and click add all sub-folders.

3. Type: Number of electrodes = 19, Number of time frames = 256, sample rate = 128, select

http://www.unizh.ch/keyinst/NewLORETA/Software/Software.htm
http://www.unizh.ch/keyinst/NewLORETA/Software/Software.htm
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normalize each EEG file, select the top frequency option, click GO.

 LORETA Key 3-D IMAGES

1. Re-Activate  the  main  LORETA  window  and  double  click  LORETA  Explorer  for  cross-

spectra then in the menu bar select File > Open EEG-crs and select the crs file created in

steps  #  5  &  6,  Open  Electrode  Coords  and  select  Lex-TalairachCoord.xyz,   highlight

File>Open  TransfMatrix  and  select  the  file  LexTMatrix.tm  file.    These  two  files  were

created  using  the  Key  Institute  Electrode  Coordinates  Maker and  the  Lexicor  electrode

order  for  the  international  10/20  system  of  electrodes.   Download  the  coordinate  and

transfer  matrix  files  at  www.appliedneuroscience  and  click  the  demo  webpage  to

download.

2. Now  click  on  the  part  of  the  spectrum  that  you  are  interested  in  and  create  the  3-D

displays  that  you  are  interested  in.   Try  3Dsurf  and  ScaleWin  and  please  read  the

LORETA-Key manual pages 34 and 35.  

Details of Export of ASCII EEG as a Time Series

After  making  your  edit  selections  in  the  NeuroGuide  edit  window,  highlight  Analysis  in  the

menu  bar  and  select  LORETA  Export.   There  are  two  options:  Overlapping  Windows  or

Successive Windows. 

For purposes  of this  demo, select Overlapping  Windows by  highlighting  with  the  left  mouse

button.  Then click on Overlapping Windows.

15b Save Key Inst. Formatted Files in a Folder

Click  on  the  create  folder  button  and  name  the  folder  Overlap-LE  (e.g.,  for  Cross-Spectral

Linked Ears montage).  Open the folder  &  type  the  file  name LE.txt  and  click  save.   This  will

save the successive ASCII files  in  the  Key  Inst.  Institute  format for  the  A1EEGs -> 1Spec(aut)

option.

Selection  of  the  Overlapping  Windows  option  minimizes  the  FFT  windowing  effects  by

overlapping  256  point  x  19  channel  EEG  segments  by  75%  in  ASCII  format  (see  Kaiser  &

Sterman, J. of Neurotherapy, 4(3):  85-92, 2001).   This  is  a  standard  procedure  in  NeuroGuide,

including the method by which the normative EEG data was analyzed.   

The Successive Windows method saves successive 256 point data without overlapping which

is not optimal as discussed by Kaiser & Sterman, 2001).   The user is encouraged to compare

and contrast the Successive Windows vs the Overlapping methods in order to see the effects
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of the cosine taper windowing of a 256 point FFT.

Export of ASCII EEG Time Series to LORETA EEG Cross-Spectra and

LORETA Explorer

First  download  the  Lex-Talairachcoord.xyz  and  the  Lex-TalairachTMatrix.tm  files  from  the

Demo page of www.appliedneuroscience.com and save these files in  a  convenient location.  

The  user must download  the  free  Key  Institute  LORETA Internet software  by  going  to  http://

www.unizh.ch/keyinst/NewLORETA/Software/Software.htm).    Once  the  Key  Inst.  Software  is

installed, launch the LORETA program and double click on EEG Cross-Spectra  

Activate the EEG Cross-spectral maker > AlEEGs ->1Spec(aut)

As  described  on  page  34  of  the  Key  Inst.  Documentation  the  A1EEGs  ->  1Spec(aut)  option

computes 1 single cross-spectral file for each and every 256 point NeuroGuide time series file

that the user previously saved as described in section 11a.  

Navigate  to  the  location  where  you  created  the  folder  Overlap-LE  described  in  11a  and  then

click Add this folder -> and add all sub-folders ->.  Type  19  as  the  number of  electrodes, type

256 as the number of time frames/EEG file, type 128 as the sampling rate (Hz), click Normalize

each EEG file (deselect Force Average Reference users are encouraged to repeat these  steps

using Force Average to compare and  experiment),  click  the  Discrete  frequency  selection  and

set the lower end = 1 Hz and the Upper end = 30 Hz  then click Go.   A cross-spectral file with a

*.crs  extension  will  be  saved  with  the  same  folder  name  of  Overlap-LE  that  you  created  in

section 11a.

LORETA Explorer for EEG Cross-Spectrum

Double click LORETA Explorer for Cross-Spectrum in the main LORETA Key Institute window. 

 Highlight File  > Open  EEG  crs  and  navigate  to  the  folder  where  the  *.crs  file  was  saved  in

section 15b and select the cross-spectral file that you created.    Highlight File > Open Electrode

Coords and navigate to select the electrode coordinate file for Lexicor.   NeuroGuide uses the

Lex-Talairachcoord.xyz  file  which  was  produced  by  the  Key  Inst.  Talairach  Electrode

Coordinate  Maker and  is  compatible  with  the  Lexicor order of  electrodes  using  the  LORETA

Export menu.  Repeat this step and highlight File>Open TransfMatrix and select the file and the

Lex-TalairachTMatrix.tm which was also produced by the Key Inst. Software using the Lexicor

electrode order.     

Create 3-D Maps

To create 3-D LORETA maps use your left mouse button  to  select one  of the  eight frequency

http://www.appliedneuroscience.com
http://www.unizh.ch/keyinst/NewLORETA/Software/Software.htm
http://www.unizh.ch/keyinst/NewLORETA/Software/Software.htm
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bands  and  then  click  View1.    3-D  LORETA source  localization  will  appear at  the  top  of  the

screen.

Click 3Dsurf at the top of the LORETA Explorer menu to activate the cortical surface images.  

Click Orthoview to produce 9 different views.

In the LORETA Explorer  Place the Color Scale Window Below the 3-Dimensional Images.  Set

the Change Linearity Wiper to the far right and then  move  the  Change  Max  Wiper to  the  right

and  left.   Observe  how  the  absolute  power  values  spatially  extend  from  the  Midline  Visual

Cortex or the Midline Occipital Cortex (near to Visual Area 17) and then spreads to Visual Area

18 as the Change Max Wiper.

Save the LORETA Images in jpeg format.  Click File and then Save As.

Examine All of the LORETA Slices.  Click AllSlicesWin in the LORETA Explorer Menu.

Save the All Slices LORETA images in jpeg format by Clicking Save.

Repeat  Step  15a  to  16g  by  importing  a  different  NeuroGuide  Output  file  into  the  LORETA

Explorer  by  clicking  on  the  Open  EEG/ERP  menu.   Repeat  Steps  16b  16g  with  a  different

NeuroGuide  ASCII  time  series  output,  for  example,  an  Eyes  Open  condition  from  the  same

subject and explore the fine details of the 3-Dimensional Sources of the EEG.  Enjoy exploring

relationships  between  frequency  and  3-D  space  and  brain  anatomy  using  NeuroGuides

Exports to LORETA. 

Export LORETA *.lor files to Excel and Other Statistical Packages in tab

delimited format

The *.lor files created by  NeuroGuide  are  71,820  rows  and  one  column.  That is,  2,394  x  30  =

71,820.   Excel and other statistical packages often have limits to the number of rows that can

be  imported.    In  order  to  facilitate  export  to  statistical  programs  and  database  programs

NeuroGuide provides a tab delimited export utility that converts the NeuroGuide generated *.lor

files into a tab delimited file with 2,394 rows in the Key Institute pixel order and 30 columns of

frequency from 1 to 30 Hz.    A return conversion from a tab delimited file with 2,394 rows and

30 columns to a *.lor file with 71,820 rows and 1 column is also available in NeuroGuide. 
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LORETA is a special and excellent program and the user needs to read the  LORETA Explorer

manual that is provided with the program from the Key Institute before using it.   

A number of different tools are available after you launch the Key Institute LORETA programs.  

Validation of LORETA is necessary before one can trust the solutions that are provided.   

Try  validating  by  comparing  Eyes  Open  vs  Eyes  Closed  changes  in  amplitude  of  the  alpha

rhythms.  It  is  expected  that if  the  visually  observed  alpha  is  maximal  in  O1  and  O2,  then  it

should also be maximal in LORETA in the posterior cortical regions and not in  the  midline  Pz

lead  or  in  anterior  cortical regions, etc.   Users  must  be  cautious  to  validate  LORETA  to  the

extent that LORETA is  consistent with  physiological information  and  the  re-montaged  digital

EEG.

LORETA Phase Reset

LORETA phase reset is an add on product that is made up of two  parts:  LORETA phase  shift

duration and LORETA phase lock duration.  After selecting at least 30 seconds  of artifact  free

EEG (& preferably one minute or more) then Click Analysis > LORETA > LORETA Phase  Lock

or LORETA Phase Shift and  select Raw  scores  or  Z Scores.   Raw  scores  are  displayed  in  a

contour map with the x-axis as frequency and the y-axis are Brodmann area pairs with respect

to each Brodmann area designated at the top of each contour map.  The colors of the contour

map are scaled in milliseconds as depicted  by  the  horizontal color  bar  at  the  bottom of each

contour map.
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Adjust the  Z Score  range  for  LORETA phase  reset Z Scores  by  clicking  Report  >  Color  Map

Settings

Click  the  Z Score  Tab  and  open  the  Z  Score  color  settings  panel  and  set  the  normal  range

where the color is green and the deviant or upper Z Score range where the colors are orange to

red in the contour maps
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Here is an example contour map of LORETA Phase Lock Duration Raw Scores
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Here is an example of LORETA Phase Shift Duration Z Scores
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LORETA  Source Correlation Normative Database

NeuroGuide  computes  the  Pearson  Product Correlation  Coefficient (-1  to  +1) with  respect  to

current  density  in  a  3-dimensional  Region  of  Interest  (ROI)  and  the  remainder  of  the  2,394

LORETA Gray Matter Pixels and then displays the results in either the LORETA Viewer or using

Color Contour Maps (see Appendix G).  The ROI is identified by either an Anatomical Name or

by Brodmann Area.   The average current densities of the ROI are used in  the  computation  of

the correlation coefficient and the ROI correlation with itself = 0 in the LORETA Viewer.   

The NeuroGuide Source Correlation Normative Database is an add on product and the Source
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Correlation  Normative  Database  must  be  downloaded  and  installed  separately.  (see  How  to

Install the Add-On Normative Databases  located in the Installations  section of the Getting

Started  part  of  this  Manual)   Use  the  normative  database  as  a  reference  to  evaluate  the

magnitude and direction of the LORETA source correlation  from 6 months to 82 years of age. 

Because  the  correlation  coefficient is  bounded  at  +1  &  -1  the  distribution  of  scores  is  often

kurtotic and skewed and therefore not normally distributed.   In  order to  better  approximate  a

normal distribution the LORETA source correlation of gray matter pixels were averaged within

46 ROIs as compared to the 66 ROIs available for the raw correlations.   A table of the 46 ROIs

used for the normative database is in Appendix G.

To view regions of interest, click Analysis > LORETA > LORETA Source Correlations > LORETA

Key Viewer > Z Transformed Region of Interest Correlations.   For raw scores, select Region of

Interest Correlations and not the Z Scores

Select the Anatomical Region of Interest, age and hemisphere and click OK

13 12

8

http://www.appliedneuroscience.com/AddonDatabases.htm
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Select Left  or  Right or  Both  Hemispheres  and  Select Anatomical Names  or  Brodmann  Areas

and then Select the ROI to be Correlated with the Remainder of the 2,394 Gray Matter Pixels.

Brodmann  assigned  numbers  to  various  cortical  regions  by  analyzing  each  area's  cellular

structure  starting  from  the  central  sulcus  (Area  No.  1).   Different  cell  structures  resulted  in

different  Brodmann  Area  numbers.   Below  are  illustrations  of  the  Brodmann  areas  for  the

lateral sagital surface of the cortex as well as the medial surface.   Use the illustrations below to

aid in deciding which Brodman Areas and/or Anatomical Locations to be selected.
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Save  the  Correlation  Values  in  .LOR  Format for  Later  Review  or  Click  Cancel  to  Launch  the

LORETA Viewer

After the LORETA Viewer Launches  Click  ScaleWin  and  Adjust the  Change  Max  Wiper to  the

correlation value that is statistically significant based on the Degrees of Freedom (i.e., number

of 2 second epochs or the edit time in seconds divided by 2).  Then click Time Frame arrows to

advance from 1 to 30  Hz  and  view  the  correlations  between, e.g.,  the  Right Inferior  Temporal

Gyrus and the remainder of the 2,394 pixels.

Click AllSlices  in  the  LORETA Viewer to  Examine  Source  Correlations  between  the  ROI (e.g.,

Right Inferior Temporal Gyrus) and the Remainder of the 2,394 Gray Matter Pixels 
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To Activate the Color Contour Maps Click Analysis > LORETA > LORETA Source Correlation >

Contour Maps > Region of Interest Correlation

Create Individual Analysis File (*.ila)

To view the Z Scores of the source correlation  normative  database   click  Analysis  > LORETA

Source Correlation > Create Individual Analysis File  (.lia)  and  save  the  .lia  file  in  the  subject's

folder.
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To view source correlations in a contour map, click  Analysis  > LORETA Source  Correlation  >

Contour Maps and then either raw scores for the regions of interest or  Z transformed  regions

of interest. Select the LORETA Individual Analysis File and then name and save  the  .lor  file  or

click cancel to launch the LORETA viewer.  As explained in Appendix G, there was a tendency

toward  a  kurtotic  distribution,  e.g.,  0.13%  is  expected  at  3  standard  deviations  while  the

observed cross-validation percentages at 3 standard deviations were .06% and .02%.   For this

reason users of the LORETA source correlation normative database are recommended to use

2.5 SD or 3 SD as the alpha for clinical comparison purposes.

To View source correlation Z Scores of the normative database using the color contour maps

click  Analysis  >  LORETA  Source  Correlation  >  Contour  Maps>  Z  Transformed  Regions  of

Interest Correlations.

 Enter  the  correct age  and  the  correct database  condition  of  eyes  closed  or  eyes  open  and

then click OK.
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Example  of  Z  Score  Color  Contour  Maps.    The  Analysis  output  page  contains  four  ROI

Correlations to 23 left and 23 right hemisphere maps on each page.  There are 17 pages so that

all 46 ROI correlations are available (see appendix G for details of the selection of 46 ROIs).  The

X-Axis is frequency from 1 to 30 Hz, the Y-Axis are the 22 ROIs (see table of abbreviations in 17j

and on the last page of Analysis output window).   The ROIs are ordered by distance from the

reference ROI using the Talariach coordinate system (square root of the sum of squares of x, y

& z).  The absolute distance in millimeters is the first column in the Tab Delimited output (click

Save  > Tab  Delimited  Text).   The  Z-Axis  are  Z  Scores  that  are  color  scaled  between  +  &  -  3

standard deviations.
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Table  of  abbreviations  of normative  database  source  correlation  ROIs  is  the  last  page  of the

color maps in the Analysis Output panel.  A smaller number of ROIs (N = 23) were used for the

normative database in order to achieve adequate approximation  to  Gaussian  and  high  cross-

validations (e.g., > 95%).
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Neurophysiological model used to explain and interpret source  correlation  maps  is  based  on

Braitenberg  "Cortical  architectonics:  general  and  areal".   In:  Architectonics  of  the  cerebral

cortex, edited by M.A.B. Brazier and H. Petsche, New York, Raven Press, 1978, pp. 443-465 and

Schulz,  A.  and  Braintenberg,  V.   "The  human  cortical  white  matter:  Quantitative  aspects  of

cortico-cortical long-range connectivity".  In:  Cortical Areas:  Unity  and  Diversity,  edited  by  A.

Schultz and R. Miller, Conceptual Advances in Brain Research, London, 2002, pp. 377-386.  See

Thatcher  et  al  "Spatial-Temporal  Current  Source  Correlations  and  Cortical

Connectivity" (Clinical EEG and Neuroscience, 2007  Vol.  38(1):  35-48. To  download  copy  visit

www.appliedneuroscience.com and highlight Articles & Links and click on  Articles).  

http://www.appliedneuroscience.com/ClinEEGNeuro.1_07.Thatcher.pdf
http://www.appliedneuroscience.com/ClinEEGNeuro.1_07.Thatcher.pdf
http://www.appliedneuroscience.com/ClinEEGNeuro.1_07.Thatcher.pdf
http://www.appliedneuroscience.com/ClinEEGNeuro.1_07.Thatcher.pdf
http://www.appliedneuroscience.com/ClinEEGNeuro.1_07.Thatcher.pdf
http://www.appliedneuroscience.com/ClinEEGNeuro.1_07.Thatcher.pdf
http://www.appliedneuroscience.com/ClinEEGNeuro.1_07.Thatcher.pdf
http://www.appliedneuroscience.com/Articles.htm
http://www.appliedneuroscience.com/Articles.htm
http://www.appliedneuroscience.com/Articles.htm
http://www.appliedneuroscience.com/Articles.htm
http://www.appliedneuroscience.com/Articles.htm
http://www.appliedneuroscience.com/Articles.htm
http://www.appliedneuroscience.com/Articles.htm
http://www.appliedneuroscience.com/Articles.htm
http://www.appliedneuroscience.com/Articles.htm
http://www.appliedneuroscience.com/Articles.htm
http://www.appliedneuroscience.com/Articles.htm
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Red  =  High  Correlations,  Green  =  Small  Correlations  and  Blue  =  Near  Zero  and  Negative

Correlations

 Example of Color Contour Maps.   The Analysis output page contains four ROI Correlations to

32  left  and  32  right hemisphere  maps  on  each  page.  There  are  17  pages  so  that  all  66  ROI

correlations are available.  The X-Axis is frequency from 1 to 40 Hz, the Y-Axis are the 32 ROIs

(see table of abbreviations in 17j and on the last page of Analysis output window).   The  ROIs

are ordered by distance from the reference ROI using the Talariach coordinate system (square

root of the sum of squares of x, y & z).  The absolute distance in millimeters is the first column

in  the  Tab  Delimited  output  (click  Save  >  Tab  Delimited  Text).   The  Z-Axis  are  correlation

coefficients that are color scaled between the maximum and minimum values.

 ROI Abbreviation Table is on the last page of the Analysis Output
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To Save the Color Contour Maps in Bitmap Format  Click Save > Bitmaps Graphics Files.  Then

create a folder and name the files and then save them.  Click Save > Tab Delimited Text to save

the raw correlation files in text format.

LORETA Time Domain Capture

LORETA Time Domain Capture tool allows for 3-Dimensional source analysis of a selected time

series (1,024 maximum number of time points).   For example, the source localization of a theta

or beta burst or a spike & wave event in  the  EEG traces  can  be  exported  to  the  Key  Institute

LORETA program for rapid analysis of an EEG event.  The LORETA Time Domain Capture tool

is  activated  by  Clicking  View  >  LORETA Time Domain  Capture.   Note  this  feature  will  only

work after you  install the Key Institute's LORETA-Key Software package (see the Installation

section of the Getting Started Manual & Tutorial).

 

Capture  up  to  1,024  time  points  to  be  exported  to  the  Key  Institute  LORETA  software  by

clicking the Left Mouse button and dragging over the EEG record.  Release the mouse button

12
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and  the  LORETA  capture  pop-up  window  will  appear.   Select  Launce  LORETA  Viewer  to

analyze  the  3-D  sources  of the  events.  Select LE  or  AVE  to  evaluate  linked  ears  or  average

reference time domain data.

Depress the Left Mouse Button inside of the Time Domain Capture Window (  Light Blue  area)

to  view  the  Time  Index  which  corresponds  to  the  Time  Index  of  the  LORETA  Viewer.   This

allows  one  to  match  the  Time  Point-by-Time  Point  Analysis  of  the  Raw  Digital  EEG  and  the

Time Domain 3-D Sources produced by LORETA.
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Example  of  LORETA Time Domain  Analyses.  This  is  Time  Point #42  as  Indexed  by  the  Left

Mouse Button and the Key Institute’s LORETA  Viewer at Time Frame #42.  Adjust the  Display

Time to 3 Seconds in order to better view the fine temporal details of a Theta Burst.   The  time

point of an event of  interest depends  upon  the  start  and  ending  point of  the  selection  of the

EEG  record  by  depressing  the  left  mouse  button  and  dragging  the  mouse  to  create  the

selection.   Therefore,  the  exact  time  point  for  an  event  will  change  if  a  different  selection

window is created.
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Click the Right Mouse Button to make  the  LORETA Capture  Pop-up  Window  reappear.  Click

Clear Selections to clear  the selected EEG points.  Now you are ready to select different digital

time points by depressing the Left Mouse Button and dragging it over a different EEG Event or

Selection.
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Create and Label Montages (1 to 85 channels.  Up to 128 channels for

customized electrode placements)

Click Montage > Select Montage  in the Montage Menu to view the locations and channel labels

used in NeuroGuide.

Click a Montage in the Montage List to view the electrode order and references that are present

in the left column of the EEG View screen 
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EMG  and  EKG  are  assumed  to  be  bipolar  recordings  and  when  selected  will  not  show  a

reference channel

Click Montage > Create New Montage in the Montage Menu to create your own montage.

Click on Electrode Locations and a Reference (e.g., Linked Ears, then Name the Montage then

click Save and then click close.  Eighty five (85) scalp channels according to the 10-20 and 10-

10  standards  for  electrode  placement  are  available  as  well  as  EKG,  EOG,  EMG  and  other

auxiliary  channels.    128  channel  montages  are  also  available,  but  must  be  custom  made

because  of  the  lack  of  standardization  of  channel  labels  and  locations  when  using  128

channels (contact us at qeeg@appliedneuroscience.com).

 

mailto: qeeg@appliedneuroscience.com
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If  You  Make  a  Mistake  or  Want  to  Remove  an  Electrode  Selection,  Double  Click  on  the

Electrode  and  then  Click  Remove  Channel.   To  Delete  a  Previously  Created  and  Saved

Montage, Click on the Montage and then Click Delete  Montage.   Click  Close  to  Return  to  the

EEG Display or Create and Save A New Montage.  

Re-montage, Scale and Visually Scan the EEG and then further visually

scan the EEG for Artifact, Epoch Length and the General Status of the

EEG.

Default  Screen  Contains  Linked  Ears  Reference  Digital  EEG,  Colored  EEG  Tracings,  6/sec

vertical grid lines, and Polarity = Positive Up.
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Double Click different montages, Average Reference, Longitudinal

Bipolar, Transverse Bipolar, Circular Bipolar, Laplacian, etc.

Neurofeedback - 1 to 19 Channel Surface EEG

Nineteen  scalp  electrodes  distributed  according  to  the  10/20  system  measures  the  scalp

electrical field  generated  by  cortical  pyramidal  neurons  rhythmically  modulated  by  thalamo-

cortical,  cortico-thalamic  and  cortico-cortical  connections.    Therefore,  the  design  of  the

NeuroGuide Neurofeedback module (NF1) is to  compute  Z Scores  of the  EEG 10/20  electrical

field of 19 channels referenced to linked ears (mathematically linked and/or physically linked).  

In  this  way  one  can  select  and  use  the  autospectral  and  cross-spectral  measures  such  as

absolute power, phase shift duration, phase lock  duration, coherence, phase  differences  and

amplitude  asymmetry.   In  addition,  with  19  channels  there  are  approximately  8,000  EEG

measures that can be computed.  In order to  reduce  the  number of  variables  to  a  logical and

practical  first  "guess"  of  the  most  optimal  variables  NeuroGuide  uses  a  Hypothesis-Test
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process.  The process is based on the goal to facilitate the user's ability to link symptoms and

complaints  to  "Hubs"  or  "Functional Modules"  by  use  of a  symptom check  list  and  QEEG  Z

Scores.  The  symptom check  list  is  used  to  create  "hypotheses"  as  to  the  most  likely  scalp

locations  related  to  functional  systems  in  the  brain  based  on  modern  neuropsychological,

neurological, electrophysiological and functional imaging neuroscience.  The  hypotheses  are

then tested by running a quantitative EEG analysis  to  match  and  mismatch  the  hypothesized

scalp  locations  to  the  "observed"  locations  of deviant Z Scores.   Scalp  locations  of  deviant

EEG Z Scores are divided into two categories:

1)  Match to Symptom Locations; and

2)  Mismatch to Symptom Locations.

The  match  to  symptom locations  are  considered  to  represent the  "weak"  systems related  to

the  symptoms  and  complaints  while  the  mismatch  locations  are  considered  to  represent

"compensatory" systems as part of the homeostatic balance of dynamically linked "Hubs" and

"Functional Modules".  Based on this logic a drastically reduced number of EEG variables (e.g.,

20) are automatically selected as a Neurofeedback Protocol out of a universe of approximately

8,000 measures.  

There are six steps that must be followed to use the symptom check

list and automatic Z Score protocol generator:

1.  Import an edited *.ng EEG file by clicking File > Open

2.  Click Report > Symptom Check List Match

3.  Click Collection > Setup & Monitor > OK

4.  Click Collection > Neurofeedback > Surface EEG

5.  Click Symptom Check List in the Surface EEG Control Panel

6.  Select the Symptom(s) that best represent the patient's symptoms and assign a severity

from 1 to 10 for each symptom, then click OK.

There  are  three  10/20  scalp  displays  with  the  one  labeled  "Hypotheses"  created  by  the

Symptom Check List.  The size of the green circle expands as a function of a relative  severity

index (average of the sum of channels x severity score and then scaled to the  largest value).  

The top right 10/20 scalp display shows the symptom check list match to QEEG Z Scores from

steps 1 and 2 above.  The size of the green circles is scaled according to the largest average Z

Score  for  a  given  scalp  location  and  is  considered  as  an  estimate  of  the  "weak"  functional
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systems.  The  lower  right  10/20  scalp  display  shows  the  mismatches  and  is  considered  an

estimate of the "Compensatory" systems.   The absolute Z Score control can be varied from 0

to 10 standard deviations.  As Z Scores increase then the  number of  matches  in  the  top  right

head display is reduced and vice versa.  Default is Z = |Z| (absolute Z).

First Import the Patient's Edited EEG samples and click Report > Create  Symptom Check  List

Match  to  generate  temporary  Z  Score  files  to  be  used  in  the  Hypothesis  testing  and

construction of a Neurofeedback Protocol

     

Then Select the Acquisition Hardware and Setup and Monitor the Hardware in Preparation  for

Neurofeedback.   Click OK in the setup and monitor screen to begin EEG collection.  Then Click

Collection > Neurofeedback > Surface Neurofeedback
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19  channel  Z  Score  Neurofeedback  includes  Power,  Power  Ratios,  Coherence,  Phase  and

Amplitude Asymmetry as Well as  Linked  Ears, Average  Reference  and  Laplacian  Montages.  

Four  different  frequencies  can  be  activated  and  1  to  19  channels  can  be  selected.    The  Z

threshold  determines  Z  Scores  that  will  be  reinforced  if  they  are  equal  to  or  less  than  the

threshold value.  The strategy is to reinforce Z Scores  that move  the  EEG toward  Z = 0.   For

example, if a client has elevated Theta and reduced Beta then the goal is to suppress Theta (4 -

7  Hz)  and  simultaneously  reinforce  Beta  (13-25  Hz).  To  achieve  this  goal  select  the  two

frequency bands (Theta & Beta) and set the  Z Score  threshold  at  a  value  that is  easy  at  first,

e.g., Z = 2.0.   Set the event integration interval = 250 msec and monitor how the client achieves

a continually larger number of Green  circles  on  the  head  display.   The  appearance  of Green

circles in the head display or the bell or chime means that the threshold of Z < 2.0 was reached

in 50% of the events that occurred in a 250 msec. interval.   As the client becomes more skilled

at achieving  the  threshold, then  lower the  Z Score  threshold  to  1.5  standard  deviations  and

again  monitor  the  client's  progress.    The  goal  is  to  shape  the  client  by  making  the  initial

feedback easy and then as the client learns to control his/her EEG then make the criteria more
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difficult to slowly shape the client toward a Z = 0.  This procedure will simultaneous lower Theta

and reinforce Beta as the EEG moves toward Z = 0.

 Increase the difficulty by changing the threshold and time window, e.g., 1- Lengthen the event

interval, and/or 2- Lower the Z Score threshold.   To make neurofeedback easier, then shorten

the event interval and/or raise the Z Score threshold.

The event integration interval is a time window that varies from 250 msec to  1  sec.  There  are

three reward options, the default is "Z Tunes" which is a Gaussian Adaptive filter that weights Z

Scores near zero higher than outliers.   Average is a reward option that averages the Z Scores

in the reward window of time (e.g., 250 msec to 1 sec).    The All-or-None method requires that

100%  of the time events within a window must reach the Z Score criteria.  By  lengthening  the

window time then one will simultaneously reinforce reduced variability.   Thus, the time window

provides a variability feedback method.  Click  sound  on  for  the  eyes  closed  condition  and/or

use both visual and auditory feedback with eyes open.
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Once one has selected the channels, frequencies, EEG features and montage then click OK to

activate the 10/20 Reward display or select the Progress chart as  a  display.   If  dual monitors

are used then enable the monitor in the control panel > Display  Settings  and  depress  the  left

mouse button over the 10/20 reward display and move it to the 2nd monitor.

 If the criteria is met for all time points in a window (e.g., Z < 2.0) then a reward is the color green

in the 10/20 locations  selected  in  the  Z Score  neurofeedback  panel.   The  goal is  to  make  the

10/20 head display show green as often as possible.   Start with an easy reward criteria, e.g., Z

< 2.0 and then adjust the reward criteria to lower Z values  (e.g.,  Z < 1.0)  in  order to  shape  the

client/patient EEG features toward Z = 0.   

Visual and Sound Feedback Control

Click the Display control to select different visual displays.  The 1st is a green dot in the center

of  a  head  display  panel  than  can  be  moved  to  a  2nd  monitor.    Other  options  include

Brainmaster Multimedia and Deymed 3D displays that users must purchase  from Brainmaster

or  Deymed  before  the  display  controls  are  visible  inside  of NeuroGuide.  A  free  NeuroGuide

multimedia player for videos can be selected.  The NeuroGuide multimedia player control panel

is shown below.   The default video is a family trip to the zoo.   If users want to  use  their  own

video  then  select User Specified  in  the  Source  control.   Then  browse  to  the  location  of  the

video and click apply to start the video.   Select the feedback transition mode where brightness

or size change when threshold is achieved.  Turn sound off, or on linked  to  the  reward  or  on

continuously. Select the range of transition change where 100%  is complete disappearance of

the display to 25% of size reduction or brightness dimming, etc.
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Symptom Check List Hypotheses and QEEG Z Score Tests

Identify  the  symptom(s) exhibited  by  the  patient/client and  double  click  the  severity  score  to

activate the symptom.   Enter a severity score  from 1  to  10.  This  will  create  red  circle  on  the

10/20 scalp display and the size of the circle increases as a function of the severity value.   As

more  symptoms are  selected  then  NeuroGuide  automatically  weights  the  symptom locations

and scales the size of the green circles to represent "hypotheses" of "weak systems" or "loss

of function" systems (Luria, 1973).   

The  top  right 10/20  scalp  display  will  change  depending  on  the  symptom  check  list  and  the

match of the QEEG Z Scores to the hypothesized  locations.   The  location  of green  circles  in

the  "Match"  10/20  display  represents  a  match  between  hypothesized  scalp  locations  and

observed QEEG Z Scores.   The radius of a green circle is produced by scaling with respect to

the maximum average Z Score greater than the threshold for a given scalp location.  The larger
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the average Z Score then the larger the radius of the circle.  After the user finds an optimal link

to hypothesized locations, then click OK to automatically generate a Neurofeedback Protocol. 

  The  automatic  protocol is  produced  by  the  cross-product of  the  symptom severity  and  the

average Z Score in  a  given  location  or  S  x  Z  where  S  = the  severity  index  (1  to  10) from the

symptom check list for that location and Z = the sum of the absolute Z or |Z| scores equal to or

greater than the threshold as determined by the user (Default is |Z| = 2).  The user can  veto  or

modify  the  automatically  produced  protocol  by  clicking  metrics,  frequencies,  auto-spectrum

and cross-spectrum selections in the Surface EEG panel. 
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Click OK in the Symptom Check List Panel to Return to the Surface Neurofeedback Panel and

View the Automatic Selections based on the Symptom Check List as Hypotheses and QEEG Z

Scores as Tests of the Hypotheses.   Click OK if satisfied or modify by selecting or deselecting

variables or click Clear to start over.  Then click OK in the surface EEG Neurofeedback panel to

activate the Neurofeedback reinforcement display. 
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Toggle  between  the  Surface  Neurofeedback  Panel  and  the  Progress  Charts  by  clicking  the

Settings Tab or the Progress tab.  If a setting is changed then in order for the new  settings  to

be activated click Apply and then click the Progress tab and view the instantaneous Z Scores

and  %  reward  with  the  new  settings.   A  red  vertical  line  marks  the  point  in  time  when  the

settings change occurred. 

Session Rounds Panel

Click Session Rounds tab in the protocol panel to activate the session rounds panel.  The total

training duration = number of rounds x round duration. For example, 8 rounds each at 5 minute

duration  = 40  minutes.  Session  duration  =  total  training  duration  +  inter-round  delays.   For

example, 8 rounds each with 30 second delays between rounds = 43 minutes and 30 seconds

for  the  session  duration.  Round  restart  method  can  be  automatic  or  manual  and  all  of  the

round settings can be changed.   When the Apply button is clicked  in  the  settings  panel then
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the Begin Session button will become active.  To start the training session click Begin Session

in either the session round panel or the protocol panel.

Visual and Sound Feedback Control

Click the Display control to select different visual displays.  The 1st is a green dot in the center

of  a  head  display  panel  than  can  be  moved  to  a  2nd  monitor.    Other  options  include

Brainmaster Multimedia and Deymed 3D displays that users must purchase  from Brainmaster

or  Deymed  before  the  display  controls  are  visible  inside  of NeuroGuide.  A  free  NeuroGuide

multimedia player for videos can be selected.  The NeuroGuide multimedia player control panel

is shown below.   The default video is a family trip to the zoo.   If users want to  use  their  own

video  then  select User Specified  in  the  Source  control.   Then  browse  to  the  location  of  the

video and click apply to start the video.   Select the feedback transition mode where brightness

or size change when threshold is achieved.  Turn sound off, or on linked  to  the  reward  or  on
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continuously. Select the range of transition change where 100%  is complete disappearance of

the display to 25% of size reduction or brightness dimming, etc.

DVD Player Controls and Activation

Click the Display control to  select the  NeuroGuide  DVD  Player.  The  NeuroGuide  DVD  player

control panel is shown below.   Insert a DVD into the DVD/CD drive on the computer. Select the

feedback transition mode where brightness or size change when  threshold  is  achieved. Turn

sound  on  continuously, linked  to  reward  or  off.  Select  the  transition  rate  at  which  the  DVD

appears or disappears based on the reward. Control the transition range of change from only a

small size change to a large size change based on a reward.
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Intra-Session Progress

View the progress of Neurofeedback by clicking OK in the Surface EEG Neurofeedback Panel 



Neurofeedback - Surface EEG  NeuroGuide Manual 179

© 2002 - 2014 Applied Neuroscience, Inc.

Change the display setting to Min/Max to view the extreme instantaneous Z Scores and not the

average Z Score per second.  The average Z Score/second may be small because 32 Z Scores

were averaged over a one second period and some Z Scores may be small.
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Inter-Session Progress Charts

After each Neurofeedback session close the session and then save the session in the client's

folder.  The session files end in the extension *.nfb and will be automatically selected and used

to generate an Inter-Session Progress chart based on the chronological order of the sessions.

  It  is  important that subject's  sessions  not be  mixed  with  different  clients  and  to  save  each

session in the same subject's folder.  

Click  Collection  > Inter-Session  Progress  > Surface  Neurofeedback  and  then  navigate  to  the

Patient/Subject Folder where the sessions were saved and click Done 
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Neurofeedback LORETA Z Score Neurofeedback

LORETA  Z  Score  Biofeedback  uses  similar  controls  as  for  the  surface  Neurofeedback.   To

activate LORETA Z Score Biofeedback first conduct a  qEEG analysis  on  the  patient and  after

editing  click  Report  >  Create  Symptom  Check  List  Match  in  order  to  link  the  patient's

symptoms  and  complaints  to  functional  systems  in  the  brain.   Activate  the  EEG  collection

software  and  begin  recording  the  EEG  as  described  above.    Then  click  Collection  >

Neurofeedback  >  LORETA  Neurofeedback  to  activate  the  LORETA  Neurofeedback  Protocol

panel. 

'Live' LORETA Coherence and Phase Difference Z Scores are selected by clicking  Coherence

or Phase and then select pairs of Brodmann Areas out of the universe of 88 Brodmann Areas. 

Once a Brodmann Area pair is selected then select the frequency bands.   Of course  one  can

use the Symptom Check list which will automatically select Brodmann Areas  and  frequencies
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linked to the patient's symptoms.

If the qEEG Z Scores were generated by Report > Create Symptom Check List Match, then click

Symptom Check list to open the Symptom Check List panel.   If no prior qEEG was conducted

or no  Z Scores  transferred  then  select the  Brodmann  Area(s)  and  frequencies  and  feedback

settings and thresholds and click Apply and skip  the  symptom check.   Here  is  a  view  of the

symptom check list to help link a patient's symptoms and complaints to functional systems of

the brain. 

After testing the symptom check list hypotheses to LORETA Z Scores then click OK to return to

the setup panel and select the threshold and type of feedback displays.   Click Apply to begin

the  Neurofeedback  session.   The  visual and  auditory  displays  are  the  same  for  the  surface

EEG Z Scores and the LORETA Z Scores.
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Symptom Check List Hypotheses and QEEG Z Score Tests

Identify  the  symptom(s) exhibited  by  the  patient/client and  double  click  the  severity  score  to

activate the symptom.   Enter a severity score  from 1  to  10.  This  will  create  red  circle  on  the

10/20 scalp display and the size of the circle increases as a function of the severity value.   As

more  symptoms are  selected  then  NeuroGuide  automatically  weights  the  symptom locations

and scales the size of the green circles to represent "hypotheses" of "weak systems" or "loss

of function" systems (Luria, 1973).   

The  top  right 10/20  scalp  display  will  change  depending  on  the  symptom  check  list  and  the

match of the QEEG Z Scores to the hypothesized  locations.   The  location  of green  circles  in

the  "Match"  10/20  display  represents  a  match  between  hypothesized  scalp  locations  and

observed QEEG Z Scores.   The radius of a green circle is produced by scaling with respect to

the maximum average Z Score greater than the threshold for a given scalp location.  The larger

the average Z Score then the larger the radius of the circle.  After the user finds an optimal link

to hypothesized locations, then click OK to automatically generate a Neurofeedback Protocol. 

  The  automatic  protocol is  produced  by  the  cross-product of  the  symptom severity  and  the

average Z Score in  a  given  location  or  S  x  Z  where  S  = the  severity  index  (1  to  10) from the

symptom check list for that location and Z = the sum of the absolute Z or |Z| scores equal to or

greater than the threshold as determined by the user (Default is |Z| = 2).  The user can  veto  or

modify  the  automatically  produced  protocol  by  clicking  metrics,  frequencies,  auto-spectrum

and cross-spectrum selections in the Surface EEG panel. 
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Neurofeedback LORETA Z Score Neurofeedback  NeuroGuide Manual 186

© 2002 - 2014 Applied Neuroscience, Inc.

Click OK in the Symptom Check List Panel to Return to the Surface Neurofeedback Panel and

View the Automatic Selections based on the Symptom Check List as Hypotheses and QEEG Z

Scores as Tests of the Hypotheses.   Click OK if satisfied or modify by selecting or deselecting

variables or click Clear to start over.  Then click OK in the surface EEG Neurofeedback panel to

activate the Neurofeedback reinforcement display.  



Neurofeedback LORETA Z Score Neurofeedback  NeuroGuide Manual 187

© 2002 - 2014 Applied Neuroscience, Inc.
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View the progress of Neurofeedback by clicking OK in the Surface EEG Neurofeedback Panel 
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Toggle  between  the  Surface  Neurofeedback  Panel  and  the  Progress  Charts  by  clicking  the

Settings Tab or the Progress tab.  If a setting is changed then in order for the new  settings  to

be activated click Apply and then click the Progress tab and view the instantaneous Z Scores

and  %  reward  with  the  new  settings.   A  red  vertical  line  marks  the  point  in  time  when  the

settings change occurred. 

Session Rounds Panel

Click Session Rounds tab in the protocol panel to activate the session rounds panel.  The total

training duration = number of rounds x round duration. For example, 8 rounds each at 5 minute

duration  = 40  minutes.  Session  duration  =  total  training  duration  +  inter-round  delays.   For

example, 8 rounds each with 30 second delays between rounds = 43 minutes and 30 seconds

for  the  session  duration.  Round  restart  method  can  be  automatic  or  manual  and  all  of  the

round settings can be changed.   When the Apply button is clicked  in  the  settings  panel then
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the Begin Session button will become active.  To start the training session click Begin Session

in either the session round panel or the protocol panel.

Click the Display control to select different visual displays.  The 1st is a green dot in the center

of  a  head  display  panel  than  can  be  moved  to  a  2nd  monitor.    Other  options  include

Brainmaster Multimedia and Deymed 3D displays that users must purchase  from Brainmaster

or  Deymed  before  the  display  controls  are  visible  inside  of  neuroguide.   A  free  NeuroGuide

multimedia player for videos can be selected.  The neuroguide multimedia player control panel

is shown below.   The default video is a family trip to the zoo.   If users want to  use  their  own

video  then  select User Specified  in  the  Source  control.   Then  browse  to  the  location  of  the

video and click apply to start the video.   Select the feedback transition mode where brightness

or size change when threshold is achieved.  Turn sound off, or on linked  to  the  reward  or  on

continuously. Select the range of transition change where 100%  is complete disappearance of

the display to 25% of size reduction or brightness dimming, etc.
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DVD Player Controls and Activation

Click the Display control to  select the  NeuroGuide  DVD  Player.  The  NeuroGuide  DVD  player

control panel is shown below.   Insert a DVD into the 

DVD/CD drive on the computer. Select the feedback transition mode where brightness or size

change  when  threshold  is  achieved.  Turn  sound  on  continuously,  linked  to  reward  or  off.

Select the transition rate at which the DVD appears or disappears based on the reward. Control

the transition range of change from only a small size change to a large size change based on a

reward.
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Intra-Session Progress

During the Neurofeedback session, click the Progress Tab and

view the Intra-Session Progress
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Inter-Session Progress Charts

After each Neurofeedback session close the session and then save the session in the client's

folder.  The session files end in the extension *.nfb and will be automatically selected and used

to generate an Inter-Session Progress chart based on the chronological order of the sessions.

  It  is  important that subject's  sessions  not be  mixed  with  different  clients  and  to  save  each

session in the same subject's folder.   
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Phase Reset - Surface EEG

Click Report > Report Selections > Connectivity Suite > Phase  Reset options.  Phase  reset is

computed  from  the  time  series  of  instantaneous  phase  differences  using  Complex

Demodulation and then straightening the phase differences and computing the absolute value

of  the  first  derivative  of  the  straightened  phase  difference  time  series.     When  the  first

derivative exhibits a peak, then this is "Phase Reset".   When the first derivative approximates

zero, e.g.,  < 5  deg/cs, then  this  is  "Phase  Locking".    That  is,  when  there  is  little  change  in

phase difference over time, then phase locking or phase synchrony is present.    Below  is  an

illustration of the definition of phase reset and phase locking.  NeuroGuide uses peak detection

algorithms  to  identify  peaks  in  the  1st  derivative  of  phase  differences,  the  full  width  half

maximum, the amplitude of the peak, the duration of the peak and the interval of time between
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the offset of one phase reset event and the onset of the next phase reset event.    Only  edited

selections of EEG are used in the phase reset analyses and there must be continuity between

phase reset events in order for the phase locking interval to be computed.   Further  technical

details  of  phase  reset are  explained  at  http://www.appliedneuroscience.com/Articles.htm  and

then  download  Article  "How  to  compute  EEG coherence  with  a  hand  calculator".   Also,  see

Thatcher  et  al,  (2007)  "Self-organized  criticality  and  the  development  of  EEG  phase  reset.  

Human Brain Mapping (In Press).

Left is the unit circle in which there is a clustering of phase angles and thus high coherence as

measured by the length of the unit vector r.  The vector r1 = 45 degrees occurs first in time and

the vector r2 = 10 degrees and 135 degrees occurs later in time.   The transition is between time

point 4 and 5 where the 1st derivative is a maximum.  The right displays are a time series of the

approximated 1st derivative of the instantaneous phase differences for the time series t1, t2, t3,

t4 at mean phase angle = 45 degrees and t5,t6,t7, t8 at mean phase angle = 10 degrees.    Phase

reset is  defined  as  a  significant negative  or  positive  1st derivative  (y  < 0  or  y  >  0).    The  1st

http://www.appliedneuroscience.com/Articles.htm
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derivative near zero (e.g., < 5 degrees/cs) is when there is phase locking or phase stability and

little change over time.  The  sign  or  direction  of phase  reset is  arbitrary  since  two  oscillating

events are being brought into phase synchrony and represent a  stable  state  as  measured  by

EEG coherence independent of  direction.   The  clustering  of stable  phase  relationships  over

long periods of time is more common than are the phase transitions. The phase transitions are

time markers of the thalamo-cortical-limbic-reticular circuits of the brain (John, 2005; Thatcher

and John, 1977; Thatcher et al, 2007).   

Click on View and change the Polarity or change the Grid Color or  eliminate  the  Grid  lines  by

changing the Intensity.   The Default Screen Does Not Allow Access to Normative Databases. 

To Access the Normative Databases Double Click a Montage in the Montage Panel to  the  Left

of the screen.   Double Click Linked Ears in the Montage Window to reformat to Linked Ears...

this will remove the Auxiliary and other Default Channels.

Scale the EEG tracings in uV/cm, change the Display Time Scale, Resize the Screen or Display

Window and Move the Slider to View more of the EEG. 
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Re-Montaging and the Use of the Linked Ears, Average Reference and

Laplacian Norms

Double  click  on  the  Average  Reference  Montage  or  use  the  Tab  &  Arrow  keys.    The

corresponding Z-Scores will be displayed in the lower right Z Score window. Scan the Z-Scores

and compare to the Linked Ears montage.

Double  click  on  the  Laplacian  Reference  Montage  or  use  the  Tab  &  Arrow  keys.    The

corresponding  Z-Scores  will  be  displayed  in  the  lower right  Z-Scores  window.   Hold  the  left

mouse button and scan the Theta peak at 5 Hz  to 6.5 Hz  and make a written note of the Red Z-

Scores and frequencies in the left margin of the EEG tracings. 
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Note  that the  scale  is  in  microamperes  because  the  Laplacian  is  an  estimate  of  the  current

flowing at right angles through the skull (Nunez, 1981; 1994; Pasqual-Marqui et al, 1988).

Linked Ears Reference Montage Revisited - Double click on LINKEARS Montage & Re-Examine

Theta and make notes as to which Locations show Red Z-Scores (i.e., > 1.96 SD).  With linked

ears reference the significant Z-Scores are more diffuse.
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Save Power Spectral Analyses in Tab Delimited Format

Click Analysis > FFT Power Spectra and then Absolute Power, Relative Power or  Z Scores 
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Navigate to a Folder and Name the File  
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Print EEG Tracings.  After making EEG selections then click File > Print to launch the windows

print  manager.   Select  properties  and  then  "Landscape"  and  then  click  OK  to  print.   

NeuroGuide  only  prints  the  EEG  selections  and  it  prints  "what  you  see  is  what  you  get"

WYSIWYG, therefore, scale the volts or amperes and time display to your liking before printing.

 

Save and Print EEG Selections

Save the final edit selections that will be used in the QEEG analyses by Clicking Edit > Save

Edit File...   If you want to only print a specific page, save the edits, then clear all selections and

select the single page that you want to print.
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 Save in the patient/client's folder using the *.edt extension

After importing a digital EEG file to open Edit Selections for that file Click Edit > Open Edit File >
NeuroGuide and navigate to the location where the edits were saved.  This only opens the Edit
Selections for a given EEG data file and an EEG file must be imported first.

 Print or Export the Edited EEG in ASCII format by Highlighting Print or Export in the File Menu.

 

Save the Edited EEG Selections and patient information  in  NeuroGuide  Format (*.ng) .    Save
the  EEG records  without any  edit  selections  in  EDF  format or  Lexicor format or  Text  (ASCII)
format. 
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Selecting Report Content

Click Report > Report Selections to open the Report Dialog Box.   Then Click the radial buttons

to select the report content.   To Save your selections click the Save button and then name and

save your selections.  To load previously saved selections click the Load Button at the bottom

of the dialog box.   To exit click OK or Cancel.    Save  your preferred  selections  as  Default  so

that  NeuroGuide  will  automatically  load  your  preferred  selections  when  you  launch

NeuroGuide.
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Click  the  radial  buttons  in  the  Report  Dialog  Box  to  determine  the  report  content.   When

completed, click OK and then Report > Generate Report.

To select only statistically significant Z Score connections for  coherence, phase  or  amplitude

asymmetry click Report > Report Selections > Connection  Maps.  The  complete  range  of raw

scores and Z Scores for connectivity measures is available in the connectivity Suite.

Click  Report   > Report  Selections  > Spectral Values  in  the  dialog  box  and  then  select or  de-

select the FFT numerical spectral values to be included in the report.   All numerical values can

be saved by clicking Save > Tab Delimited Text file in the Output Windows, the window below

controls a limited set of numerical values that are printed in the report itself.

Click:   Report  >  Color  Selections  to  Select  the  range  of  Z  Scores  and  colors  ranges  in  the

Topographic Z Score maps.

In the color map settings dialog box select the Z Score  range  and  color  contrasts, then  close

the Color Map Settings window. 
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Click Z Score Tab to Scale the range of Normal Z Scores and to Change the Color Scheme 
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Save your report selections so  that you  can  tailor  the  report  to  meet your needs  and  so  that

you can easily retrieve your selections in the future.

Load previously saved selections so as to quickly tailor the report to meet your needs.

After  making  your  Selections  (Final  Items  Checked  and  Unchecked)  click  OK  in  the  Report

Selections Dialog Box, then click Report > Generate Report to compute color maps and report

content.  Repeat with Different Montages and Conditions (Laplacian & Average Reference) for

additional report output.

Click Report  > Report Selections in the Menu.   Uncheck and check FFT Connection maps that

you want in your Report.   The connectivity maps are limited to a smaller number of measures

and the statistically significant pairs of leads only.  This is in contrast to the Connectivity Suite

which presents all 171 possible combinations and a full range of Z Scores for a wide range of

connectivity measures. 
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First  Page  of  Report  is  the  Subject  Information,  then  Technical  Information  and  then  a
Summary Page.   Below is an example of a summary page
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 Example Page of the 1 Hz Z Absolute Power Z Score Maps
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 Example Page of the Coherence Z Scores
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In the Analysis Output panel, click Save > Bitmaps to save the Results of the Color Maps in Bit
Map Format or click Save > Tab Delimited to save the numerical values in ASCII Tab Delimited
Format  to  be  Export  to  Excel  or  Database  Management  or  Statistics  Programs.    Create  a
Folder, then open the folder and name the bitmap files before saving them in the folder.  Later
navigate to the  Folder to Import directly into Word, or Power Point or Print Shop Pro, etc.
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Normative Reference Database: Birth to 82 years

Appendix H: LORETA Source Correlations

Appendix I: LORETA Coherence and Phase

Appendix J: A Few of the Normative Database Publications, Replications and 

Validations

Appendix A:  Warning about Digital and Statistical Analyses of the EEG 

WARNING:   NeuroGuide does not diagnose and only provides displays of the digital EEG and

statistical  analyses  of  selected  EEG  segments.    NeuroGuide  requires  competent  human

intervention for it's many mathematical tools and NeuroGuide is only considered as an adjunct

and/or as a supplement to other measures that may aid in evaluating the status of the EEG by a

competent  person.   Clinical  use  of  NeuroGuide  requires  a  competent  medical  or  clinical

professional.    NeuroGuide  is  a  standalone  software  package  that  uses  "look  up"  table

functions  to  create  Z  Scores  which  are  a  reference  based  on  published  scientific  selection

criteria of samples of EEG (Thatcher et al. 1987; 1986; 1989; 2003) and the use of these tables

is at the discretion of the competent professional.    It  is  advised  that reliability  measures  and

validity  tests  using  different  montages  and  different  selections  of  EEG  be  conducted  as  a

routine  procedure  when  using  NeuroGuide.   NeuroGuide  was  designed  to  allow  for  mouse

click selections and testings of hypotheses and reliability and validity using digital analyses of

the EEG.   qEEG is not a substitute for EEG, but an addition to EEG.  Some forms of clinically

important  information  are  better  recognized  by  eye  than  by  quantification,  and  the  visual

inspection  of  the  waveform  EEG  data  is  a  good  way  to  monitor  and  control  the  level  of

consciousness  as  well  as  eye  movement  and  muscle  artifacts.   A  qEEG  device  will  not

substitute  for  lack  of EEG training, qEEG is  more  demanding  than  classic  EEG  on  both  the

clinician and technologist.  Those performing and reading of qEEG studies must not only have

basic EEG skills, but must also have a functional understanding of the numerical and statistical

techniques  used  in  qEEG,  be  specifically  trained  in  qEEG  analysis  and  be  aware  of  the

necessity for better control of artifact and subject state.  qEEG should always be interpreted by

a knowledgeable clinician in the light of all relevant information.

 CONTRA  INDICATIONS:   EEG  artifact  can  invalidate  analyses  and  improper  positioning  of

electrodes  or  significant  deviations  from  accepted  standards  of  electroencephalographic

recording  methodology  can  invalidate  EEG  recordings  or  erroneous  storage  of  data  and

falsification of data, improper manipulation  of data  or  unlawful uses  of NeuroGuide  including

violations of copyright law and other improper uses of NeuroGuide are all contra indicated.
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Appendix B: Computation of the Auto-spectral and Cross-spectral Densities,

Coherence, Phase Delays and Amplitude Asymmetry of the

Edited EEG Selections

Use the Signal Generator to Calibrate the Digital Signal Processing

1 -  Import of digital EEG data involves the following steps: 

1)  Down-sample or up-sample to 128 Hz;

2)  Baseline the EEG by filtering at < 1 Hz  and > 40 Hz  (5th order Butterworth filters and
creating values from zero time to negative time to allow the filter to start at time point
= 0); 

3)  After each edit selection baseline the spliced selections of EEG by filtering a second
time at < 1 Hz and > 40 Hz.

2  -  Amplifier  equilibration  is  computed  as  the  difference  between  the  normative  database
amplifier  characteristics  in  microvolts  based  on  the  frequency  response  of  a  calibrated  sine
wave  from  1  to  40  Hz.   The  equilibration  ratio  for  each  EEG  machine  manufacturer  is  a
coefficient in all of the subsequent spectral computations in the list of EEG machines in the File
> Open window.   The  FFT  (Fast Fourier  Transform) parameters  are:  epoch  = 2  seconds  at  a
sample rate of 128 sample/sec = 256 digital time points and a frequency range from 0.5 to 40 Hz
at  a  resolution  of  0.5  Hz  using  a  cosine  taper  window.   Each  2  second  FFT  is  101  rows
(frequencies  0  to  50  Hz)  X  19  columns  (electrode  locations)  =  1,919  element  cross-spectral
matrix for each  subject.    NeuroGuide  uses  the  same equations  as  used  by  the  Key  Institute
(see Key Institute equations 10 to 19 in the Key Institute Help Manual) and Bendat and Piersol,
1980;  Otnes  and  Enochson, 1978  which  are  standard  equations.  The  N  in  the  Key  Institute
cross-spectrum equations 16 and 17 is the number of 2 second windows that are  used  in  the
computation of the average FFT which  is  the  sum of the  spectra  from 2  second  windows/N. 
The last whole integral of 256 points marks the end of window summation and averaging.  The
N  sub  T  (Key  Inst.  equation  17)  is  the  number of  time  frames  per FFT  window  =  256  at  128
samples per second.   A detailed documentation of the mathematical equations for the Fourier
Transform  and  the  Power  Spectrum  and  Power  Spectral  Density  is  available  at  http://
www.appliedneuroscience.com/Brain%20Connectivity-A%20Tutorial.pdf

3  -  In  order  to  minimize  the  effects  of  windowing  in  the  FFT  (Kaiser  and  Sterman,  J.
Neurotherapy,  4(3):  85-92,  2001)  a  EEG  sliding  average  of  the  256  point  FFT  cross-spectral
matrix  was  computed  for  each  normal  subjects  edited  EEG  by  advancing  in  64  point  steps
(75% overlap) and recomputing the FFT and continuing with the 64 point sliding window of 256
point FFT  cross-spectrum for  the  entire  edited  EEG  record.  Each  of  the  101  frequencies  for
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each 19  channels  is  log10  transformed  to  better  approximate  a  normal distribution. The  total
number of 2 second windows is the number that is entered into the analysis of variance and t-
tests and it is used to compute the degrees of freedom for a given statistical test.

4 - The FFT mean, variance, standard deviation, sum of squares, and squared sum of the  real
(cosine) and imaginary (sine) coefficients of the cross-spectral matrix is  computed  across  the
sliding average of edited EEG for all 19 leads for the total number of 101 frequencies and 1,919
log transformed elements for each subject at 0.5 Hz resolution.  This creates the following eight
basic spectral measurement sets and their derivatives 

1)  Cross-Spectral Power (square root of the sums of squares of the real and imaginary
coefficients); 

2)  Auto-Spectral Power  which  is  the  diagonal  of  the  cross-spectral  matrix  where  the
imaginary coefficient = 0 and power = sine square; 

3)  Amplitude  asymmetry  of  auto-spectral  power   =  (A-B)/(A+B)  x  200  where  A  =  EEG
channel 1 and B = EEG channel 2; 

4)  Coherence = square of the  cross-spectrum divided  by  the  product of  the  two  auto-
spectra; 

5)  Phase  =  arctangent  of  the  ratio  of  the  real/imaginary  components  for  frequencies
from 0.5 to 50 Hz,; 

6)  Real coefficients; 

7)  Imaginary coefficients; and 

8)  Peak  Frequency  = sum (freq. x  abs.  power(freq))/sum  abs.  power(freq),  e.g.,  (4.0x2
+4.5x4+5.0x2)/(2+4+2) = 4.5 Hz).   

(Bendat  and  Piersol  "Engineering  applications  of  correlation  and  spectral  analysis",  John
Wiley & Sons, NY, 1980; Otnes and Enochson "Digital time series analysis", Wiley-Interscience,
1978; Press et al, "Numerical recipes in C".

5 - The frequency bands are slightly different for NG 1.0 to NG 2.3.8 and were changed on May
15,  2007  for  NG  2.3.9  and  later  versions.   The  frequency  bands  for  the  various  versions  of
NeuroGuide are shown below:
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NG v 1.0 - 2.3.8 NG v 2.3.9  and later

Delta 1.0 - 3.5 Hz 1.0 - 4.0 Hz

Theta 4.0 - 7.5 Hz 4.0 - 8.0 Hz

Alpha 8.0 - 12.0 Hz 8.0 - 12.0 Hz

Beta 12.5 - 25.0  Hz 12.0 - 25.0 Hz

Hi-Beta 25.5 - 30.0  Hz 25.0 - 30.0  Hz

Gamma 30.0 - 40.0  Hz 30.0 - 50.0 Hz

Alpha 1 NA 8.0 - 10.0 Hz

Alpha 2 NA 10.0 - 12.0 Hz

Beta 1 12.0 - 15.0  Hz 12.0 - 15.0  Hz

Beta 2 12.0 - 17.5  Hz 15.0 - 18.0  Hz

Beta 3 18.0 - 25.0  Hz 18.0 - 25.0  Hz

Gamma 1 NA 30.0 - 35.0 Hz*

Gamma 2 NA 35.0 - 40.0 Hz*

Gamma 3 NA 40.0 - 50.0 Hz*

* Coherence, Phase and Amplitude Asymmetry Sub-bands of Gamma

The reason for the change in frequency band designation was to create uniformity between the
FFT and the JTFA frequency analyses.  The FFT spectrum is computed with 0.5 Hz  resolution
with  the  center  frequency  at  0.25  Hz  within  a  given  frequency  0.5  Hz  band.   The  frequency
bands in NeuroGuide do not have any gaps or overlaps, for example, frequency band 1.0 Hz  to
2.0 Hz = 1.0 to 1.5 Hz + 1.5 Hz to 2.0 Hz.  The adjacent frequency band, 2.0 to 3.0 = 2.0 to 2.5 Hz
+ 2.5 Hz  to 3.0 Hz. The complex demodulation JTFA analyses  use  the  same frequency  bands
as the FFT but without the sharp 0.5 Hz sub-bands as are used in the FFT.

6- Split-Half Reliability  Coefficient is  defined  by  the  ratio  of  the  variance  of the  even  and  odd
seconds of the selected EEG record and referred to as the proportion of the obtained variance
that is  true  variance. Test Re-Test reliability   uses  the  same equations  but is  the  ratio  of  the
variance of the first half of  the  EEG selections  vs  the  variance  of the  second  half  of  the  EEG
selections  (Ferguson,  G.A.,  Statistical  Analysis  in  Psychology  and  Education,  McGraw-Hill,
1976.  Test Re-Test reliability is especially useful for detecting state changes in vigilance during
the course of the recording session.

7 -   Time-Frequency means, standard deviations, sum of squares and squared sum of the real
and  imaginary  coefficients  are  computed  using  complex  demodulation.   A  500  millisecond
integration window  and  a  five  point recursive  filter  with  a  sixth  order Butterworth  band  pass
filter is used.  The center frequencies and half bandwidths for absolute power, relative  power,
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amplitude asymmetry, coherence and phase differences are:  Delta = 2.5 Hz, 1.5 Hz; theta = 6.0
Hz, 2 Hz; alpha = 10 Hz, 2.0 Hz; Beta = 8.5 Hz, 6.5 Hz; Hi-Beta = 27.5 Hz, 2.5 hz;  Beta-1  = 13.5
Hz, 1.5 Hz; Beta-2 = 16.5 Hz, 1.5 Hz; Beta-3 = 21.5 Hz, 3.5 Hz; Gamma = 35.0 Hz, 5.0 Hz; Alpha-1
= 9.0 Hz, 1.0 Hz  and Alpha-2 = 11.0 Hz, 1.0 Hz  .  The center frequencies and band widths were
selected  in  order to  achieve  high  reliability  and  stability  and  to  approximate  accepted  band
widths  used  in  EEG  biofeedback.   The  computational  details  of  complex  demodulation  are
described in Otnes and Enochson "Digital time series  analysis", Wiley-Interscience, 1978  and
at: http://www.appliedneuroscience.com/Brain%20Connectivity-A%20Tutorial.pdf 

8  -   Z  Scores  are  computed  as  mean1  population  mean/population  st.  dev.  where  the
population mean  and  standard  deviation  are  computed  across  normal subjects  for  each  age
group  and  where  mean1  =  the  average  spectral  value  computed  based  on  the  users  EEG
selections for a given subject.  There are 21 different age  groupings  from birth  to  82  years  of
age.   Go  to  Appendix-F  to  view  the  age  groupings.   Details  as  to  selection  criteria,  artifact
removal, reliability, cross-validation, fitting to a guassian curve and other aspects of the norms
are  published  in  peer  reviewed  journals  (see  Thatcher  et  al,  Science,  236:  1110-1113,  1987;

Thatcher, J. Neurotherapy, 2(4):  8 39, 1998;  Thatcher et al, J. Neurotherapy, 7 (No. ¾):  87  122,
2003;  Thatcher  et  al,  Clinical  EEG  and  Neuroscience,  36(2):  116-122,  2005).   Z  Scores  of
autospectral and cross-spectral power are based on 0.5 Hz frequency bins from 1 to 30 Hz  (i.e.,
61  total 0.5  Hz  bins) and  are  displayed  in  the  NeuroGuide  edit  screen  when  one  selects  the
Dynamic FFT option (i.e., click View > Dynamic FFT > Absolute Power).    Band Z Scores, e.g., 1
Hz bands, delta (1 to 4.0 Hz), theta (4 - 8 Hz), alpha (8 - 12 Hz), beta broad (12 - 25 Hz), beta 1 (12
- 15 Hz), beta 2 (15 - 18 Hz), beta 3 (18 - 25 Hz)  and hi-beta (25 - 30 Hz) are the average of the 0.5
Hz  Z  Scores  within  a  given  band.    Averaging  of  the  Z  Scores  within  a  band  provides  for
flexibility customizing bands as well as exact replication in the Dynamic FFT window which is a
what  you  see  is  what  you  get  WYSIWYG  display  that  gives  instant  verification  to  the
topographic maps and band Z Score values.  Coherence, phase and amplitude asymmetry do
not involve averaging of Z Scores  within  a  band  but rather  the  computation  of the  mean  and
standard deviation of band value using the cross-spectral FFT.

9 - Time-frequency Z Scores  are  computed  using  complex  demodulation.  The  within  subject
variance  as  well  as  between  subject  variance  is  used  to  compute  the  database  means  and
standard  deviations.  There  is  no  averaging  of Z Scores  within  a  band,  instead  the  absolute
power within  a  band  is  determined  by  the  center  frequency  and  band  width  of  the  complex

demodulation.  The  computational  details  of  complex  demodulation  are  described  in  Otnes
and  Enochson  "Digital  time  series  analysis",  Wiley-Interscience,  1978  and  at:http://
www.appliedneuroscience.com/Brain%20Connectivity-A%20Tutorial.pdf
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Appendix C:  Warning about Cross-Platform Data Transfers 

WARNING:   NeuroGuide  uses  a  splicing  method  of  appending  edited  selections  of  EEG

(minimum segment length = 600 msec.) and then baselines using a Butterworth high pass filter

at  1  Hz  and  a  low  pass  filter  at  55  Hz  so  as  to  minimize  splicing  artifact.   When  NeuroGuide

exports  the  edited  selections  there  is  an  approximation  to  baseline  adjustment and  possible

splice  artifact  may  occur  when  the  edited  data  are  imported  into  other  software  platforms.  

Amplifier matching will be violated if users, for example, collect EEG using a Deymed amplifier

and then export in Lexicor format because NeuroGuide matches the amplifier characteristics of

different EEG equipment manufactures and miss-labeling defeats the matching process.  

Another  warning  about  cross-platform  comparisons  are  possible  differences  in  FFT  epoch

lengths  (NeuroGuide  uses  2  second  epoch  lengths),  windowing  methods  (NeuroGuide  uses

cosine  taper windowing),  successive  vs. overlapping  epochs  (NeuroGuide  uses  75%  sliding

epoch overlapping while other platforms do not use overlapping epochs, see Appendix B), etc.

 Within platform analyses  using  calibration  sine  waves  are  recommended  and  cross-platform

comparisons are not recommended unless the exact same analytical procedures are used.  

Appendix D: Default LORETA Electrode Coordinates and T Matrix

ASCII Electrode Order and Spherical Coordinates for Use of the NeuroGuide Output Files with

the  Key  Institutes  LORETA Explorer.    If  the  Lex-TalairachCoord.xyz  file  is  not available  then

create this file by copying the values in the Table below and save as an ASCII file (tab delimited,

free space or comma delimited).  You will need this file in order to use the  NeuroGuide  output

files  with  the  LORETA Explorer.    The  user of  course  can  always  create  their  own  electrode

coordinate  files  and  T  matrices  by  using  the  Key  Institutes  Talairach  Electrode  Coordinate

Maker 01. 

19

-3.28E+01 8.10E+01 -3.70E+00 Fp1

1.49E-09 9.02E+01 -4.63E+00 Fpz

-7.06E+01 3.16E+01 1.32E+00 F7

-5.09E+01 4.82E+01 5.04E+01 F3

1.49E-09 5.70E+01 7.11E+01 Fz

5.09E+01 4.82E+01 5.04E+01 F4

7.06E+01 3.16E+01 1.32E+00 F8

-8.25E+01 -1.95E+01 6.51E+00 T3

-6.11E+01 -1.31E+01 6.95E+01 C3

1.49E-09 -1.03E+01 9.65E+01 Cz

6.11E+01 -1.31E+01 6.95E+01 C4

8.25E+01 -1.95E+01 6.51E+00 T4
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-7.34E+01 -7.25E+01 1.19E+01 T5

-5.14E+01 -7.75E+01 6.37E+01 P3

1.49E-09 -8.02E+01 8.37E+01 Pz

5.14E+01 -7.75E+01 6.37E+01 P4

7.34E+01 -7.25E+01 1.19E+01 T6

-3.17E+01 -1.16E+02 1.64E+01 O1

3.17E+01 -1.16E+02 1.64E+01 O2

Appendix E:  University of Maryland Amplifier Characteristics

Normative reference EEG was acquired using 20 identical amplifiers  mounted  in  a  rack  at  the

Baltimore  campus  and  another rack  of 20  identical amplifiers  at  the  Eastern  Shore  campus.  

Each of the  amplifiers  and  A/D  systems were  calibrated  before  and  after  each  subject's  EEG

and evoked potential acquisition.  

Gain = 104 v/v switchable to 105 v/v

Gain Stability = 0.5%

Common Mode Rejection = 100 db

Bandwidth:  0.5 Hz  to 27.5 Hz  3db  point with  notch  filter  at  60  Hz.  Notch  Q = 10, Notch

rejection = 40 db, flatness less than 0.25 db.

Input Impedance = 100 meg (differential or common mode).

 Noise Level = 0.5 uv p-p at 104 v/v & 1.5 uv p-p at 105 v/v.

Nominal Output Level = ± 0.5v at 104 v/v & ± 5v at 105 v/v.

Supply Voltage = ± 15vdc.

Supply Current = +15vdc: 37ma ± 10% &  -15vdc: 37ma ± 10%

A to D  conversion = 12 bit, sample and hold (Analog Devices).

Sample Rate = 100 Hz.

Below is an example of the frequency response of the University of Maryland amplifiers
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NeuroGuide  uses  calibrated  sine  waves  injected  into  the  input  of  different  EEG  machine

amplifiers  as  well  as  the  normative  database  amplifiers  in  order  to  equilibrate  the  frequency

responses and thus match amplifier characteristics.   The graph below is an illustration of the

method of amplifier matching between 1 Hz and 30.5 Hz for the Deymed amplifier and the Univ.

of Maryland amplifiers in which the equilibration  ratio  at  each  frequency  is  used  to  amplitude

scale the FFT in order to match the frequency characteristics of amplifiers.  Although 0 to 40 Hz

is shown, matching is only between 1 Hz and 30.5 Hz as stated above.
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Appendix F:  Normative Database

The  NeuroGuide  (NG)  normative  database  in  versions  1.0  to  2.4.6  included  a  total  of  625

carefully  screened  individual  subjects  ranging  in  age  from  2  months  to  82  years.   NG  2.5.1

involved the addition of 53 adult subjects ranging in age from 18.3 years to 72.6 years resulting

in  a  normative  database  of  678  subjects.  The  inclusion/exclusion  criteria,  demographics,

neuropsychological tests, Gaussian distribution tests and cross-validation tests are described

in several peer reviewed publications (Thatcher et al, 1983; 1987; 2003).  

The age matching of norms in NeuroGuide version 1.0 to 2.3.8 involved stratification of age  in

five non-overlapping age groups as described in Thatcher et al, 2003.  In order to increase the

time resolution of age sliding averages were used for the  stratification  in  NeuroGuide  version

2.3.9.   Two  year  means  were  computed  using  a  sliding  average  with  6  month  overlap  of

subjects.  This  produced  a  more  stable  and  higher age  resolution  normative  database  and  a

total of 21 different age groups.  The  21  age  groups  and  age  ranges  and  number of  subjects
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per age group is shown in the bar graph Appendix F figure 2 below.  

NeuroGuide version 2.5.1 expanded the number of age groups to 22 with the addition of a finer

adult age grouping between age 45 and 82.  The 22 age groups and age ranges and number of

subjects per age group is shown in the bar graph in Appendix F figure 3 below.  NG 2.5.1 thus

has  a  normative  database  of  678  subjects  from  2  months  of  age  to  82  years  of  age.   The

childhood norms from 2 months of age to 17.9 years of  age  are  the  same in  NG 2.5.1  as  they

were  in  NG  2.3.9.   Cross-validation  and  Gaussian  tests  were  performed  using  the  standard

methods described in Thatcher et al (2003).  Below is a diagram of the procedures used to test

Gaussianity and cross-validation and clinical correlation (from Thatcher et al, 2003, figure 1):

Below is a graph (Figure 2) that shows the 22 different age bins and the number of subjects per

age bin in NG 2.5.1 and later releases of NeuroGuide:
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Graph of Normative Database Released with NG 2.6.8 (8/24/11).  The  blue  color  are  the  norms

for NG 2.0 to 2.4.6, the magenta color are the added normative subjects in NG 2.5.1 to 2.6.7 and

the yellow color are added 49 normative adult subjects in NG 2.6.8.    
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Cross-validation involved computing the sensitivity and classification accuracy of each normal

subject in the normative database.  An  illustration  of the  computations  are  shown  below  and

the complete details of the computation are provided in Thatcher et al, 2003.
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There are too many tables  and  charts  to  show  all  of  the  cross-validation  results  of  the  entire

normative database which also includes Burst Metrics, Phase Reset and Cross-Spectra in the

Connectivity  Suite.   Nonetheless,  below  are  examples  of  the  results  of  cross-validation  for

many  of  the  normative  database  values.   The  method  of  cross-validation  is  described  in

Thatcher et al (2003) and is shown in the figure above.
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Appendix G: Low Resolution Electromagnetic Tomography (LORETA)

Normative Reference Database: Birth to 82 years

1.0- Introduction
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There are many potential uses of a normative EEG database among the most important being a

statistical guess as to  the  error  rate  or  to  the  probability  of  finding  a  particular  subjects  EEG

measure within a reference normal population.    Most other uses of a reference EEG database

also involve statistics and the same statistics that all of modern clinical medicine relies upon.  

For  example,  null  hypothesis  testing,  measures  of  reliability,  sensitivity,  power,  predictive

validity, content validity, etc.  all depend on specific assumptions and statistical procedures.

Low  Resolution  Electromagnetic  Tomography  (LORETA)  (Pascual-Marqui  et  al,  Int.  J.

Psychophysiol., 18:  49-65, 1994; Pascual-Marqui,  Internat. Journal of  Bioelectromagnetism 1:

75-86, 1999) is a distributed  inverse  model of  2,394  gray  matter  pixels  to  estimate  the  current

sources in 3-dimensions that give rise to the surface  EEG.   The  use  of a  normative  LORETA

database  depends  upon  the  statistical  distribution  of  the  3-dimensional  sources.    The

statistical stability of a normative database is directly related to the extent that the  distribution

of sources in a large population of normal individuals  approximates  a  Gaussian  distribution. 

This appendix demonstrates how the use of the FFT cross-spectrum of 2,394  sources  from a

large  population  of  normal  subjects  provides  a  reasonable  approximation  to  Gaussian  and

how leave-one-out cross-validation  statistics  demonstrate  sensitivities  > 95%  accurate  in  the

statistical estimation of values based on the NeuroGuide normative database.  Expertise in the

use of the Key Institute LORETA Viewer is necessary and validation of the maximum Z Scores

by the surface EEG in frequency and scalp location are important.  The user of the NeuroGuide

LORETA  normative  database  is  encouraged  to  read  the  Key  Institute  documentation  and

always validate the LORETA solutions based on the surface EEG.

1.1 Key Institute and Applied Neuroscience, Inc. LORETA Normative

EEG Database comparative validation

Four different normative reference databases were computed: eyes open and eyes closed  for

linked ears and for average reference montages.   Five sequential age groupings of 625 normal

subjects (Thatcher et al, J. Neurotherapy, 7(3/4):  87-121, 2003) were  selected  to  cover the  age

range from 2 months to 82 years.  The age groupings were: 1- Two months to 5.99 years; 2- 6.0

years to 9.99 years; 3- 10 to 13 years);  4- 13 to 16 years and 16 to 82 years.  The details of the

selection/exclusion  criteria,  clinical  validation  using  neuropsychological  tests  and  other

aspects  of  normative  reference  database  creation  are  described  in  Thatcher  et  al  (J.

Neurotherapy, 7(3/4): 87-121, 2003).

To  make  sure  that the  calculations  of the  2,394  LORETA currents  were  correct,  two  different

procedures  were  compared:  1-  the  Key  Institute  computation  of  currents  followed  by  leave-

one-out  cross-validation  and,  2-  NeuroGuide  computation  of  currents  followed  by  cross-

validation.  Figure 1 is an illustration of a step by step procedure by which the ASCII digital time

series  was  exported  to  the  Key  Institute  and  then  the  Key  Institute  software  was  used  to

compute  *.crs  files  that  were  transformed  into  *.LOR  files  from  which  means  and  standard
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deviations of the 2,394 gray matter pixels were computed.   In  order to  approximate  Gaussian

distributions, skewness  and  kurtosis  were  calculated  and  then  the  individual  subject  values

were transformed by log10 and skewness and kurtosis were re-calculated.   Other transforms

such as square root and loge were used but these transforms were not as affective in reducing

skewness and kurtosis.  The left side of the figure is the edited  and  artifact  clean  and  reliable

Digital  EEG  Time  Series  which  may  be  re-referenced  or  re-Montaged  to  average  reference,

which is then analyzed using the Key Institute software. 

 

Fig. 1  Illustration  of cross-validation  procedures  using  the  Key  Institute  software  to  compute

the cross-spectrum and means and standard deviations of the 2,394 LORETA currents.  Leave-

one-out  cross-validation  procedures  were  followed  and  parametric  and  non-parametric

sensitivities were compared.

The  second  method  which  yielded  essentially  the  same  results  as  obtained  using  the  Key

Institute software involved computing the cross-spectrum in NeuroGuide and then multiplying

the diagonal of the cross-spectral matrix (19 columns) by the Key Institute T matrix of 2,394 x, y

& z rows for each frequency (1 to 30 Hz), then computing J or the current source density as the

square root of the sum of the squares for each frequency and  each  of the  2,394  pixels  (same
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procedure as described by the Key Institute manual for the computation of *.crs files).    Figure

2  illustrates  the  cross-validation  procedures  using  the  NeuroGuide  software  and  the  Key

Institute T matrix.

 Fig. 2 - Illustration of cross-validation procedures using the NeuroGuide software to  compute

the  cross-spectrum  and  means  and  standard  deviations  of  the  2,394  LORETA  currents.  

Approximations  to  Gaussian  were  achieved  and  statistical sensitivities  of  the  Z  Scores  were

computed.

2.0  Results

2.1 Gaussian Distributions and Affects of Log transforms

Figure  3  shows examples  of the  pre  and  post log10  distribution  of LORETA Z  Scores  in  the

adult subjects for different frequency bands.
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 Fig. 3 -  Distribution of the 2,394 LORETA currents in the delta (0.5 3 Hz), theta (3 7 Hz) and

alpha (8 13 Hz) without transforms (left) and with  log10 transform (right).  The log transform

adequately approximated a normal Bell Shaped distribution.

The  ideal  Gaussian  and  the  average  cross-validation  values  of  the  database  by  which

estimates  of  statistical  sensitivity  can  be  derived  were  published  in  Thatcher  et  al,  J.

Neurotherapy, 7:  121, 2003.   True positives  (TP) = the  percentage  of Z Scores  that lay  within

the tails of the Gaussian distribution, False negatives (FN) = the percentage of Z Scores that fall

outside of the tails of the Gaussian distribution.  The error rates or the statistical sensitivity of a

QEEG normative database are directly related  to  the  deviation  from a  Gaussian  distribution.  

These  facts  provide  a  mathematical  method  of  estimating  the  statistical  sensitivity  of  a

normative EEG database in terms of the deviation from Gaussian for the NeuroGuide normative

database of surface EEG values as well as for the 2,394 gray matter pixel LORETA norms.



Appendixes for NeuroGuide Manual  NeuroGuide Manual 232

© 2002 - 2014 Applied Neuroscience, Inc.

 Fig. 4 -  Statistical sensitivities based for the eyes closed condition in a group of adult subjects

for linked ears and average reference.
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 Fig. 5  -  Statistical  sensitivities  for  the  eyes  open  condition  in  a  group  of  adult  subjects  for

linked ears and average reference.
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Appendix H: LORETA Source Correlations 

NeuroGuide  uses  the  standard  Key  Institute  Tab  Delimited  File  of  Brodmann  Areas  and

Anatomical Names to Identify each of the 2,394 gray matter voxels that are associated with one

of 66 different Regions of Interest (ROIs with 33 from the left hemisphere and 33 from the right

hemisphere) or with one of 94 Brodmann areas (ROIs with 47 from the left hemisphere and 47

from the right hemisphere).  The current source values are computed for all 2,394 gray matter 

gray  matter  voxels  using  the  Key  Institute  cross-spectral equations  for  each  successive  256

points or each two second epoch of EEG.  For a 2 second epoch the square root of the sum of

squares of the x, y & z  values or the resultant current value is computed for each of the 2,394

pixels and a .lor file is produced for each 2 second epoch.  The current density values (A/m^2)

^2 of voxels within a selected ROI are averaged and each voxel in the selected ROI is replaced

with   the  average  value  for  that  ROI.   Then  a  Pearson  Product  correlation  coefficient  is

computed for the covariance of current density over successive two second epochs between

all combinations of ROIs for each frequency from 1 Hz  to 40 Hz.  The correlation values range

from -1 to +1 and  the  statistical significance  level is  determined  by  the  number of  degrees  of

freedom which is the number of 2 second epochs minus 1.  For example, 60 seconds of EEG =

30 two second epochs or 30 -1 = 29 degrees of freedom and for r = 0.562 then  = P < .001.  The

ROI  correlation  with  itself  =  1,  and  for  purposes  of  using  the  LORETA  Viewer  the  ROI

correlation to itself is set to zero and thus a selected ROI is white in the Key Institute viewer.

Source Correlation Flow Chart
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Source  Correlation  Norms  were  computed  by  averaging  gray  matter  voxels  and  combining

anatomical  regions  so  that  the  number  of  voxels  is  sufficient  to  achieve  a  reasonable

approximation to a gaussian distribution.  The  total number of  ROIs  in  the  source  correlation

norms = 46 and they are shown in the table below.  The anatomical names are contained in the

Z Score  ROI control panel.   The  match  of the  numbers  1, 2  &  3  in  the  "Regions  of  Interest"

column include the  average  ROIs  to  select 46  ROIs  from the  larger universe  of 66  ROIs.  For

example, within  the  Frontal Lobule  the  extra-nulear  gyrus  and  the  inferior  frontal gyrus  were

averaged  as  represented  by  1  and  the  medial  frontal  gyrus  and  subcallosal  gyrus  were

averaged as represented by 2, etc.  The numbers 1, 2 & 3  order the  averaging  within  Lobules

and not between Lobules.
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Below are examples of the cross-validation tests of the LORETA source correlation normative

database  and  the  relationship  between  'U'  shaped  fibers  and  LORETA  spatio-temporal

correlations.
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Appendix I: LORETA Coherence and Phase

The standard procedures for the computation of Low Resolution Electromagnetic Tomography

(LORETA)  were  followed  according  to  Pascual-Marqui  et  al,  (1994;  2001);  Pascual-Margui,

(1999),  Gomez  and  Thatcher, (2001);  Thatcher et  al,  2005a;  2005b).   LORETA  is  a  distributed

EEG inverse  solution  where  the  currents  at  3-dimensional  gray  matter  voxels  J  are  a  linear

combination of the EEG electrical potential recorded at a scalp electrode at each sample point

to a 3-dimensional matrix of 2,394 gray matter voxels (each voxel is a 7mm3 volume) with  x, y

and  z  coordinates  in  a  generalized  inverse  that  weights  the  solution  to  sources  that  are

synchronous  in  local  volumes  or  regions  using  the  3-dimensional  Laplacian  operator

(Pasqual-Marqui et  al.,  1994;  Pasqual-Marqui,  1999).   The  Talairach  Atlas  coordinates  of  the

Montreal Neurological Institute's  MRI  average  of  305  brains  (Lancaster  et  al,  2000;  Pascual-

Marqui, 1999) and the linkage to standard anatomical 7mm x 7mm x  7  mm voxels  each  with  a

distinct Talairach Atlas Coordinate.   Groups of voxels are also defined by the clear anatomical



Appendixes for NeuroGuide Manual  NeuroGuide Manual 240

© 2002 - 2014 Applied Neuroscience, Inc.

landmarks established by von Brodmann in 1909 and referred to as Brodmann areas.  The time

series of current source vectors in the x, y & z  directions were computed at the center voxel of

each of fourty seven left hemisphere and 47 right hemisphere Brodmann Areas.   In addition to

the x, y & z  time series from each voxel the resultant vector was computed as the square root

of the sum of the squares for the x, y and z source moments.

The Hilbert transform of the LORETA time series was computed using  complex  demodulation

to  compute  instantaneous  coherence  and  phase-differences  between  each  pair  of  the

Brodmann  area  time  series  (Granger  and  Hatanaka,  1964;  Thatcher  et  al,  2008;  Bloomfield,

2000).   All combinations of 47 pairs of the  LORETA Brodmann  area  time  series  were  used  to

compute "instantaneous" coherence and phase differences from the  left  hemisphere  and  the

homologous 47 Brodmann areas from the right hemisphere.   Homologous combinations were

also  computed  but not diagonal combinations.   LORETA  coherence  and  phase  differences

were computed for each of 10 frequency bands (Delta = 1.0-4.0 Hz; theta = 4.0-8.0 Hz; alpha1 =

8-10 Hz; Alpha-2 = 10-12 Hz; Beta1 = 12-15 Hz; Beta2 = 15-18 Hz; Beta3 = 18-25 Hz;  Hi-Beta  =

25-30 Hz).

Appendix J: A Few of the Normative Database Publications, Replications and 

Validations (see the National Library of Medicine database for

more citations) 

Bell, M.A and Fox, N.A.  (1992),  The relations between frontal brain electrical activity and
cognitive development during infancy. Child Dev. 63(5): 1142-63.

Bloomfield, P. Fourier Analysis of Time Series: An Introduction, John Wiley & Sons, New York,
2000. 

Boldyreva GN, Zhavoronkova LA. (1991). Interhemispheric asymmetry of EEG coherence as a
reflection of different functional states of the human brain.  Biomed Sci.; 2(3): 266-70.

Cantor DS, Thatcher RW, Hrybyk M, Kaye H. (1986). Computerized EEG analyses of autistic
children. J. Autism Dev. Disord., 16(2):169-87.

Cantor, D.S., Thatcher, R.W. and Kaye, H.  (1987).  Computerized EEG Analyses of Autistic
Children. Int. J. Autism, 114: 21-36.

Case, R. (1992).  The role of the frontal lobes in the regulation of cognitive development.   Brain
Cogn. 20(1): 51-73.

Collura, T.F, Thatcher, R.W., Smith, M.L., Lambos, W.A. and Stark, C.R. EEG biofeedback
training using live Z-scores and a normative database.  In: Introduction to QEEG and
Neurofeedback: Advanced Theory and Applications, T. Budzinsky, H. Budzinsky, J.
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Evans and A. Abarbanel (eds)., Academic Press, San Diego, CA, 2008.

Dawson G, Panagiotides H, Klinger LG, Hill D. (1992).  The role of frontal lobe functioning in the
development of infant self-regulatory behavior.  Brain Cogn. 20(1): 152-75.

Fishbein, D. and Thatcher, R.W. (1986). New Diagnostic Methods in Criminology: Assessing
Organic Sources of Behavioral Disorders. Research on Crime and Delinquency, 23 (3):
240 - 267.

Fisher, K.W. (1987),  Relations between brain and cognitive development. Child Dev. 58(3): 623-
32.

Granger, C.W.J. and Hatanka, M. Spectral Analysis of Economic Time Series, Princeton
University Press, New Jersey, 1964. 

Hanlon, H. W. (1996). Topographically different regional networks impose structural limitations
on both sexes in early postnatal development. In: K. Pribram & J. King (Eds.), Learning
as self-organization (pp. 311-376). Mahwah, NJ: Lawrence Erlbaum Assoc., Inc.

Hanlon, H. W., Thatcher, R. W. & Cline, M. J. (1999). Gender differences in the development of
EEG coherence in normal children. Developmental Neuropsychology, 16 (3), 479-506.

John, E.R. Karmel, B., Corning, W. Easton, P., Brown, D., Ahn, H., John, M., Harmony, T.,
Prichep, L., Toro, A., Gerson, I., Bartlett, F., Thatcher, R., Kaye, H., Valdes, P., Schwartz, E.
 (1977).  Neurometrics:  Numerical taxonomy identifies different profiles of brain
functions within groups of behaviorally similar people. Science, 196, 1393-1410. 

John, E.R., Prichep, L.S. and Easton, P.  (1987). Normative data banks and neurometrics:  Basic
concepts, methods and results of norm construction.  In: Remond A. (ed.), Handbook of
Electroencephalography and Clinical Neurophysiology, Vol. III, Computer Analysis of the
EEG and Other Neurophysiological Signals.  Amsterdam: Elsevier, pp. 449-495.

Ito Y, Teicher MH, Glod CA, Ackerman E. (1998).  Preliminary evidence for aberrant cortical
development in abused children: a quantitative EEG study. J Neuropsychiatry Clin
Neurosci. 10(3): 298-307.

Kaiser J, Gruzelier JH.  (1996).  Timing of puberty and EEG coherence during photic
stimulation.  Int J Psychophysiol. 21(2-3): 135-49.

Matsuzawa J, Matsui M, Konishi T, Noguchi K, Gur RC, Bilker W, Miyawaki T. (2001).  Age-
related volumetric changes of brain gray and white matter in healthy infants and
children. Cereb Cortex. 11(4): 335-42.

McAlaster, R. (1992).  Postnatal cerebral maturation in Down's syndrome children: a
developmental EEG coherence study. Int J.  Neurosci. 65(1-4): 221-37.

Thatcher, R. W., McAlaster, R., Lester, M. L., Horst, R. L. & Cantor, D.S. (1983). Hemispheric EEG
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asymmetries related to cognitive functioning in children. In A. Perecuman (Ed.),
Cognitive processing in the right hemisphere (pp. 125-145). New York: Academic Press.

Thatcher, R. W.,  Krause, P. and Hrybyk, M. (1986). Corticocortical association fibers and EEG
coherence: A two compartmental model. Electroencephalography and Clinical
Neurophysiology, 64, 123-143.

Thatcher, R. W., Walker, R. A. & Guidice, S. (1987). Human cerebral hemispheres develop at
different rates and ages. Science, 236, 1110-1113.

Thatcher, R. W., Walker, R. A., Gerson, I. & Geisler, F. (1989). EEG discriminant analyses of mild
head trauma. Electroencephalography and Clinical Neurophysiology, 73, 93-106.

Thatcher, R. W. (1991). Maturation of the human frontal lobes: Physiological evidence for
staging. Developmental Neuropsychology, 7 (3), 370-394.

Thatcher, R. W. (1992). Cyclic cortical reorganization during early childhood. Brain and
Cognition, 20, 24-50.

Thatcher, R. W. (1994). Psychopathology of early frontal lobe damage: Dependence on cycles
of postnatal development. Developmental Pathology, 6, 565-596.

Thatcher, R. W. (1998). EEG normative databases and EEG biofeedback. Journal of
Neurotherapy, 2 (4), 8-39.

Thatcher, R.W.  (1999).  EEG database guided neurotherapy.  In: J.R. Evans and A. Abarbanel
Editors, Introduction to Quantitative EEG and Neurofeedback, Academic Press, San
Diego.

Thatcher, R. W., Biver, C. & North, D. (2003) Quantitative EEG and the Frye and Daubert
Standards of Admissibility. Clinical Electroencephalography, 34(2), 115.

Thatcher, R.W., Walker, R.A., Biver, C.J., North, D.M., and Curtin, R. (2003).  Quantitiative EEG
Normative Databases:  Validation and Clinical Correlation.  Journal of Neurotherapy, 7,
87-105. 

Thatcher, R.W., North, D., and Biver, C.J. (2005).  Parametric vs. Non-Parametric Statistics of
Low Resolution Electromagnetic Tomography (LORETA).  Clinical EEG and
Neuroscience, 36(1): 1 - 8. 

Thatcher, R.W., North, D., and Biver, C.J. (2005).  Evaluation and Validity of a LORETA
Normative Database.  Clinical EEG and Neuroscience, 36(2): 116-122. 

Thatcher, R.W., North, D., and Biver, C. (2005).  EEG and Intelligence: Univariate and
Multivariate Comparisons Between EEG Coherence, EEG Phase Delay and Power.  
Clinical Neurophysiology, 116(9):2129-2141.



Appendixes for NeuroGuide Manual  NeuroGuide Manual 243

© 2002 - 2014 Applied Neuroscience, Inc.

Thatcher, R.W., North, D.M, and Biver, C.J.  (2006).  Intelligence and EEG current density using
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Introduction: 

NeuroStat is a program that provides statistical comparisons and descriptive statistics of EEG

samples saved as Individual NeuroGuide Analysis Files or *.NGA files.  NeuroStat also provides

individual  and  group  parametric  statistical  tests  using  the  Key  Institute  LORETA  program.  

Individual comparison  options  are  independent t-tests, paired  t-tests  and  ANOVA  as  well  as

absolute  and  percent  differences.   Individual  statistics  are  used  for  pre  vs  post  treatment

comparisons or differences between eyes closed and eyes open, etc.  

Group comparative statistics may require the use of NeuroBatch  to  produce  a  NeuroGuide

Group Analysis File or *.NGG file of the surface EEG Group paired t-tests do not require the use

of  NeuroBatch  and  LORETA  statistical  analyses  do  not  require  the  use  of  NeuroBatch.  

Descriptive Group  statistics  include  Means  and  Standard  Deviations  and  independent t-tests

between Groups (does not assume equal variance or sample sizes).  Group statistics are used

to compare different groups of subjects such as 100 ADD children to 100 normal children, etc. 

Use NeuroBatch  to create the *.NGG files before using NeuroStat.

Step 1 In Demo Mode Hold the Left Mouse Button and Click File  >

Open > Lexicor NRS24.

Click File > Open > Lexicor > Lexicor NRS-24

266
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Enter identifying subject information, especially age and eye condition and then Click OK.  

  

Depress the left mouse button  and  select the  1st 40  seconds  for  demonstration  purposes.   

Open a 2nd  NeuroGuide  demo and  import  the  Lexicor file  and  same subject information  and

select the last 40 seconds for demonstration purposes.



Step 1 - Open Demo Lexicor NRS24 *.dat file  NeuroStat Manual 249

© 2002 - 2014 Applied Neuroscience, Inc.

Step 2 Simultaneously View Two  NeuroGuides  to  Compare  Pre  vs

Post Treatment Effects

Repeat Step #1 and position the 2nd NeuroGuide near the bottom of the computer screen and

the 1st NeuroGuide near the top of the computer screen.  Re-size the two NeuroGuides so that

one can view both at the same time.
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This procedure is valuable because a single mouse click can toggle between two different EEG

records  and  guide  the  creation  of  the  NeuroGuide  Analysis  files.  Lets  assume  that  the  top

NeuroGuide  is  a  Pre-Treatment  EEG  and  the  bottom  is  a  Post-Treatment  EEG.  In  order  to

achieve  differences  it  is  a  good  idea  to  select  different  segments  of  the  demo  EEG  file  for

comparison.

Step 3 Create  NeuroGuide  Analysis  File.   (For  Demonstration  Purposes

Only)

Create an NeuroGuide Analysis File (*.NGA) by clicking NeuroStat  >  *.NGA that are of interest

for comparison purposes.

Save the .nga file in the patient's folder and label it Pre-Treatment.nga.    Repeat this step for the

lower or  2nd  NeuroGuide  and  save  it  as  Post-Treatment.nga.   Toggle  Between  the  Top  and

Bottom Window and Repeat Step # 2 to create different NeuroGuide Analysis  Files  *.NGA and

then select a individual comparative test or compute Pair t-Tests.
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Compute Individual Statistics and Select Variables

In the  main NeuroGuide menu, Click NeuroStat > Individual Statistics > Absolute Difference.  

Here is the list of metrics to include in the statistical analyses.  Click OK

In  the  "Open  NeuroGuide  Individual  Analysis  File  1",  Navigate  to  where  you  saved  the  Pre-

Treatment.nga file and double click on  it.   Then  double  click  on  the  Post-Treatment file  when

the "Open NeuroGuide Individual Analysis File 2".
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Interpretation of Absolute Differences is based on the order of the file names in the upper right

corner  of  the  Analysis  Output  Window.   For  example,  if  Pre-Treatment  is  larger  than  Post-

Treatment the color = Red.  If Post is larger than Pre then the color = Blue.   That is, if A > B then

the color is Red.  If B > A then the color is Blue.  

Click File > Save > Bitmap and then navigate to the patient's folder and create a sub-folder and

label it NeuroStat Bitmap Abs. diff.  Open the folder name the file abs and click OK to save all of

the bitmaps.   To save the tab delimited raw values click File > Save > Tab Delimited Text.  

Repeat this  exercise  but select Percent Difference.   It  is  a  good  idea  to  1st  compute  either

Absolute Difference or Percent Difference before computing individual statistics  because  one

needs to know the direction of significant differences.

Compute Paired t-Tests or Independent t-Tests or ANOVA depending on what you want to do. 

  Here is an example of a Paired t-Test.
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The P values range from 0.0001 to 0.06 in the display.  The color scale shows the magnitude of

the P values where White is > 0.06.   Click Save > Tab Delimited Text to save the raw P values

and then open the tab delimited file using Microsoft Excel or Word to see the exact P values.   

Repeat this test for independent t-tests and ANOVA.

Adjust the Scales of the Color Topographic Maps by clicking Report > Color Map Settings.  In

the  Report  Options  panel  select  Automatic  Individual  Scaling  where  the  minimum  and

maximum range is set for each individual map or Automatic Global Scaling where the min and

max are computed for all maps or Manual Scaling in which the user sets the min and max.
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There  are  two  categories  of  group  statistics.   One  is  Group  Paired  t-Tests  and  the  2nd  is

Independent Group statistics.   Group Paired t-Tests can use the individual statistic *.nga  files

described by Step #3.  The 2nd method does not use *.nga  files  and  instead  one  must create

*.ngg files based on the individual .nga files.   

Group Paired t-Tests

Create  the  Individual Analysis  Files  for  each  subject  that  comprises  each  group.    Save  the

*.nga files for group one in one folder and for group two in a 2nd folder.   Then click NeuroStat

> Group Statistics > Comparative > Paired t-Test
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In the  Group  Paired  t-Test panel click  the  top  Browse  button  and  then  navigate  to  the  folder

when  you  saved  the  *.nga  files  for  group  one.    Then  click  the  bottom  Browse  button  and

navigate to the folder where you saved the *.nga files for group two.   Click the Match Subject

ID  button  to  order the  subject ID  for  the  two  groups  because  Paired  t-Tests  require  that  the

same subject be test two times and subject ids must be aligned correctly.   Then click the ADD

button to add the matched subjects to the list of Matched Individual Analysis File Pairs.  Click

the Remove button if you want to remove a subject or pair.   Once all the subjects are matched

then click OK to start the statistical analyses.

Step 6 Compute Group Statistics After Creating NeuroGuide Group

Analysis Files (*.NGG) using NeuroBatch
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Click  Analysis  > NeuroBatch  and  read  the  NeuroBatch  manual which  gives  the  step  by  step

procedure to create Group Analysis Files *.NGG.  NGG files are the input to the Group Statistics

component of NeuroStat where NeuroBatch  is used to create the group means and standard

deviation values, etc.  which are then utilized in NeuroStat.  

NeuroStat  imports  the  *.NGG  files  created  by  NeuroBatch  and  then  computes  the  group

statistics  and  color  topographic  displays  and  tab  delimited  outputs.  NeuroBatch  is  required

for NeuroStat group statistics only.  Individual comparative statistics such as Pre-Treatment vs.

Post-Treatment comparisons and Paired t-Tests do not require NeuroBatch.

Click  Statistics  >  Group  Statistics  >  Descriptive  >  Mean  or  Standard  Deviation  and  then

navigate  to  where  you  saved  the  *.ngg  file  using  NeuroStat  to  view  these  statistics.     The

NeuroStat options are the same for the Individual Analysis Comparative Statistics.  See Step #4
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Adjust the Scales of the Color Topographic Maps by clicking Report > Color Map Settings.  In

the  Report  Options  panel  select  Automatic  Individual  Scaling  where  the  minimum  and

maximum range is set for each individual map or Automatic Global Scaling where the min and

max are computed for all maps or Manual Scaling in which the user sets the min and max.

 

Step 7 3-Dimensional LORETA: Individual Statistics

Follow Steps #1 and #2 and open two NeuroGuides and position them on the top and  bottom

of the display screen.   Click Statistics > LORETA  Statistics > Individual Analysis File  Options

and  select LE  and  Raw  LORETA  Values.    Either  raw  or  Z  Scores  can  be  used  in  LORETA

statistics.   Then click NeuroStat > Create LORETA Individual Anlaysis File (.lia) and save the .lia

file in the subject's folder as Pre-Treatment.ila.   Do the same for the 2nd LORETA and save the

.lia file as Post-Treatment.ila



Step 7 - 3 Dimensional LORETA: Individual Statistics  NeuroStat Manual 258

© 2002 - 2014 Applied Neuroscience, Inc.

Click NeuroStat  > LORETA Statisatics  > Statistics Options and  make  sure  that T  or  F  values

are selected.   This is because the LORETA viewer does is  not capable  of  display  differences

between small P values.   The T or F values are larger and easier to see in the LORETA viewer. 

To  determine  statistical significance  of T  or  F  values  consult  a  standard  statistical text  book

with tables of T or F values and then calculate the degrees of freedom to determine the level of

statistical significance.   Two second epochs are used in the FFT and therefore the degrees of

freedom are the total number of two seconds epochs minus  2.   For  example, two  40  second

samples of data = (20 + 20) - 2 = 38 df.

Click NeuroStat > LORETA Statistics > Individual Statistics > Comparative > Percent Difference.

 Double  click  the  Pre-Treatment.lia  in  the  Open  LORETA  Individual  Analysis  File  1  window.  

Then Double click Post-Treatment.lia in the Open LORETA Individual Analysis File 2 window.

 A Save LORETA Statistics window will open so that one can save the results of the analysis in

an  ASCII  *.lor  format  for  purposes  of  importing  into  Excel  or  for  use  with  the  Key  Institute

software, etc.  For purposes of this tutorial click Cancel to  proceed  to  the  computation  of the

statistic.
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After the Key Institute software is launched, click ScaleWin on the Key Institute menu bar and

position the color scale window in the lower left corner of the screen.  Then advance  through

the  frequencies  by  clicking  the  Time  Frame  right  arrow  to  examine  the  percent  differences

between the o to 30 seconds of EEG versus the period from 10 seconds to 40 seconds of the

EEG.  Note that the maximum percent difference varies from about 30% at 1 Hz  to about 9 %  at

9 Hz.

Now click Statistics > LORETA Statistics > Individual Statistics > Comparative > Paired t-Test. 

Double click the Pre-Treatment.ila in the Open LORETA Individual Analysis File 1 window.   Do

the same for the Post-Treatment.ila in the Open LORETA Individual Analysis File 2 window.     

Click cancel when the Save LORETA Statistics window opens.

After the Key Institute software is launched, click ScaleWin on the Key Institute menu bar and

position  the  color  scale  window  in  the  lower  left  corner  of  the  screen.   Move  the  Change

Linearity  wiper to  the  extreme right position  or  100.  For  the  moment  keep  the  Change  Max

wiper in the default middle position so that the maximal probability  values  will  be  displayed.  

To  evaluate  statistical  significance  move  the  change  max  wiper  to  1.0  and  check  the  Fix

Maximum box.  Move the mouse over the regions of interest and read  the  t  or  F  values  in  the

window at the bottom right of the viewer.     Advance through  the  frequencies  by  clicking  the

Time Frame right arrow.   Use  a  standard  statistics  table  to  determine  the  level  of  statistical

significance  based  on  the  degrees  of  freedom.   Repeat  these  steps  by  selecting  a  different

statistic, such as Independent t-Tests or ANOVA.  Also, evaluate the descriptive statistic option

by  clicking  Statistics  >  LORETA   Statistics  >  Individual  Statistics  >  Descriptive  to  evaluate

single *.lia files.

3-Dimensional LORETA: Group Statistics

Launch NeuroGuide and open the Demo Lexicor NRS-24 file.  Select the first 0  to  30  seconds

and then click Statistics > LORETA  Statistics > Create LORETA Individual Analysis File (*.lia).  

Name the file as Beginning1.lia and then save.   

Click Edit > Clear Selections and then depress the left mouse button and select EEG starting at

10 seconds and continuous to 40 seconds.   Then click Statistics > LORETA  Statistics > Create

LORETA Individual Analysis File (*.lia).   Name the file as Beginning2.lia and then save.   

Click Edit > Clear All Selections and then click  the  End  Key.   Position  the  mouse  on  the  last

EEG values  and  depress  the  left  mouse  button  and  select EEG starting  at  3.48  seconds  and

move  the  mouse  to  the  right  and  stop  at  3:18  seconds.   Then  click  Statistics  >  LORETA  

Statistics > Create LORETA Individual Analysis File (*.lia).   Name the  file  as  End1.lia  and  then

save.    
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Click  Statistics  >  LORETA   Statistics  >  Create  LORETA  Group  Analysis  File  (*.lga).    In  the

LORETA Group Analysis File Creation window Click browse to browse to the folder where the

individual analysis files were saved (i.e., the *.lia files) and click Done.

 In the LORETA Group Analysis File Creation window click the file Begining1.lia and click Add. 

 Then click the file Beginning2.lia and click Add.  Then Click O.K.  In the  Save  LORETA Group

Analysis Output File As name the Group file Beginning.lga.

 Now  let  us  create  the  second  group  file.    Click  Statistics  >  LORETA   Statistics  >  Create

LORETA Group  Analysis  File  (*.lga).    In  the  LORETA  Group  Analysis  File  Creation  window

Click browse to browse to the folder where the individual analysis files were saved (i.e., the *.lia

files) and click Done.

In the LORETA Group Analysis File Creation window click the file End1.lia and click Add.   Then

click  the  file  End2.lia  and  click  Add.   Then  Click  O.K.   In  the  Save  LORETA  Group  Analysis

Output File As name the Group file End.lga.

Click Statistics > LORETA Statistics > Statistics Options in order to select P values or T values

as well as the non-transformed raw values (squared source current vectors (square root of the

sum of squares of the x, y & z  moments) or the square root transformed raw values which will

return source current values in units of amperes/meter squared.

Click Statistics > LORETA  Statistics > Group Statistics > Comparative  > Paired  t-test.    Select

by  double  clicking  the  file  Beginning.lga,  then  double  click  on  the  file  End.lga.    A  Save

LORETA Statistics  window  will  open  so  that  one  can  save  the  results  of  the  analysis  in  an

ASCII  *.lor  format  for  purposes  of  importing  into  Excel  or  for  use  with  the  Key  Institute

software, etc.    For purposes of this tutorial click Cancel to proceed to the computation of the

statistic.

After the Key Institute software is launched, click ScaleWin on the Key Institute menu bar and

position  the  color  scale  window  in  the  lower  left  corner  of  the  screen.   Move  the  Change

Linearity  wiper to  the  extreme right position  or  100.   For  the  moment keep  the  Change  Max

wiper in the default middle position so that the maximal probability  values  will  be  displayed.  

To  evaluate  statistical  significance  move  the  change  max  wiper  to  1.0  and  check  the  Fix

Maximum box.     Move the mouse over the regions of interest and read the t or F values in the

window at the bottom right of the viewer.  Use a standard statistics table to determine the level

of statistical significance based on the degrees of freedom.  Advance through the frequencies

by  clicking  the  Time  Frame.    Repeat  these  steps  by  selecting  a  different  statistic,  such  as

independent  t-tests.   Also,  evaluate  the  descriptive  statistic  option  by  clicking  Statistics  >

LORETA  Statistics > Group Statistics > Descriptive to evaluate single *.lga files.
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Appendix A: Computation of the Auto-spectral and Cross-spectral Densities of

the Edited EEG Selections

1. The FFT parameters are:  epoch  =  2 seconds at a sample rate of 128  sample/sec  = 256
digital time  points  and  a   frequency  range  from 0.5  to  40  Hz  at  a  resolution  of  0.5  Hz
using  a  cosine  taper  window  to  minimize  leakage.    Each  2  second  FFT  is  81  rows
(frequencies  0  to  40  Hz)   X  19  columns  (electrode  locations)  =  1,539  element  cross-
spectral matrix for each subject.

2.  In  order  to  minimize  the  effects  of  windowing  in  the  FFT  (Kaiser  and  Sterman,  J.
Neurotherapy,  4(3):  85-92,  2001)  a  EEG   sliding  average  of  the  256  point  FFT  cross-
spectral matrix was computed for each normal subjects edited EEG by advancing  in  64
point steps  (75%  overlap) and  recomputing  the  FFT  and  continuing  with  the  64  point
sliding window of 256 point FFT cross-spectrum for the entire edited EEG record.   Each
of the 81 frequencies for each 19 channels is log10 transformed to better approximate a

normal  distribution.    The  total  number  of  2  second  windows  is  the  number  that  is
entered into the analysis of variance and t-tests and it is used to compute the degrees of
freedom for a given statistical test. 

3. A  mean,  variance,  standard  deviation,  sum  of  squares,  and  squared  sum  of  the  real
(cosine)  and  imaginary  (sine)  coefficients  of  the  cross-spectral  matrix  is  computed
across the sliding average of edited EEG for all 19 leads for  the  total number of  81  and
1,539  log  transformed  elements  for  each  subject.   This  creates  the  following  six  basic
spectral measurement sets and their derivatives 1- Cross-Spectral Power (square root of
the  sums  of  squares  of  the  real  and  imaginary  coefficients);  2-  Auto-Spectral  Power
which  is  the  diagonal of  the  cross-spectral matrix   where  the  imaginary  coefficient = 0
and power = sine square; 3-  Coherence = square of the cross-spectrum divided by  the
product of the two auto-spectra;  4- Phase = arctangent of the ratio of the real/imaginary
components  for  frequencies  from  0.5  to  40  Hz,;  5-  Real  coefficients;  6  Imaginary
coefficients. 

4. The results of the computations are stored in the NeuroGuide Analysis  File,  designated
as  *.NGA.    These  results  are  used  in  the  comparative  statistical  analyses  when  one
selects  and  opens  the  .NGA  files  in  the  menu  operation  of  Statistics>Comparative
Statistics.   Calibration of NeuroStat is by computing the statistics contained in the NRS-
24 demo sample of EEG from an unidentified traumatic brain injured patient. 

5. The results of the LORETA computations from a single selection of EEG are stored in  a
LORETA  individual  analysis  file  *.LIA.    The  .lia  file  contains  all  of  the  cross-spectral
values  for  each  2  second  epoch  so  that  the  means  and  standard  deviations,  higher
statistical moments and sum of squares, etc. can be computed for each gray matter pixel
in the Montreal Neurological normative MRI.   Details of the computation of the  T  matrix



Appendix A: Computation of the Auto and Cross-Spectra  NeuroStat Manual 262

© 2002 - 2014 Applied Neuroscience, Inc.

and the J currents as the square root of the sum of the squares (x, y & z) is described in
Appendix F in the NeuroGuide manual.  The mathematics for  the  LORETA statistics  are
identical  to  the  surface  EEG  statistics  except  there  is  a  larger  number  of  individual
comparisons (2,393) in comparison to the surface 19 channel situation.

6. This issue of multiple comparisons when using LORETA is best handled by the statistics
of "Planned Comparisons" or where one first creates hypotheses as to frequencies and
Brodmann Areas before launching LORETA.   For example, if the surface EEG at F3 is > 2
standard deviations deviant from normal at 4 Hz, then the hypothesis prior to launching
LORETA is significant deviations from normal in left Broadmann Areas 8 &  9  at  4  Hz.   
Bonferroni corrections (i.e., alpha/n) are blind exploratory adjustments and result in large
Type II errors.   Hypothesis testing is preferred over multiple comparison adjustments. 

Appendix B: Equations and Statistics

1. Absolute Differences:  Mean test 1 Mean Test 2 for 19 channels and 81 frequencies or in the case of
LORETA for 2,394 gray matter pixels from 1 to 30 Hz in 1 Hz increments (by averaging 0.5 Hz bands).

2.  Percent Differences:   

   where X bar = mean

3.  Independent t test (Assuming Population Variance Not Equal) (from Winer, R.J., Statistical Principles

in Experimental Design, McGraw-Hill, New York, 1962, p. 42 43): 

, To test the hypothesis that u1-u2 = 0 against a two-tailed alternative
hypothesis P  < .025. 

4. Paired t-test (from Winer, R.J., Statistical Principles in Experimental Design, McGraw-Hill, New York,
1962, p. 44 46):

 where the mean differences between test 1 and test 2 and the variance of the
differences and n = number of FFT windows in test 1 + test 2. 
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5. One Way Analysis of Variance (from Hayes,  W.J.  Statistics for the  Social  Sciences,  Holt,  Rinehart
and Winston, Inc., New York, 1973, p. 473-475):

Sum of squares total (SS total) = 

Sum of squares within (SS within) = 

Sum of squares between (SS between) = 

Where M = mean and j = number of groups to be compared, i.e., j = 2 and i  = number of FFT
windows in both test 1 and test 2.  Degrees of freedom = J -1 and i  - 2 and F = Mean square
between groups/mean square within groups.   Probability is computed using the F based on 1
and i - 2 degrees of freedom.  

6. Repeated Measures Analysis of Variance (from Hayes,  W.J.  Statistics for the Social Sciences, Holt,
Rinehart and Winston, Inc., New York, 1973, p. 571-573):

Sum of squares between (SS between) = 

Sum of squares within (SS within) = 

Sum of squares between treatments = 

SS residual SS within SS between treatments.    J = number of groups (2) and n = number of
FFT windows in both test 1 and test 2.  The degrees of freedom are 1 and n - 2. 

7. Covariance,  Correlation  and  R2  (from  Winer,  R.J.,  Statistical  Principles  in  Experimental  Design,
McGraw-Hill, New York, 1962, p. 44 52):
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    = R2 or the percent variance shared by test 1 and test 2
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INTRODUCTION

NeuroBatch  is  a  program that provides  for  automatic  processing  of large  numbers  of  edited

EEG files  in  batch  mode.  Color  topographic  maps  and  tab  delimited  output  is  provided  for

each edited EEG file as well as NeuroGuide Analysis files that can be imported into NeuroStat

for  the  purposes  of individual  and  group  statistics.    NeuroStat  is  an  independent  software

program which does not rely upon NeuroBatch except for the creation of Group Analysis Files

(*.NGG) that NeuroStat uses to compute group statistics.

Step #1 Organize the EEG Files to be Used in the Batch Process:

1a - Create a Batch Input Folder and then copy and paste the *.ng or *.dat files that you want to

process into this folder.

1b -  If Group Statistics are planned then individual group folders must be created so that each

folder contains only the selected subjects for a given group, e.g., ADD children or Alzheimer’s

patients, or Stroke patients, normal control subjects, etc.

1c -  If age has  not been  specified  in  the  NeuroGuide  *.ng  or  in  the  *.dat files, then  one  must

create  a  text  file  using  word  or  notepad  that  lists  the  EEG  file  names  and  the  ages  that

correspond to each file.   The best method is to use the NeuroGuide *.ng files with age entered

in each *.ng  file because one can skip this step and go directly to Step # 2.

1d - NeuroBatch assumes artifact free edited EEG files in which  all  of  the  EEG data  has  been

selected  by  a  competent  person  and/or  visually  verified  including  the  use  of  test  re-test

statistics.  The competence of the professional is a critical factor in all statistical analyses and

NeuroGuide  requires  a  competent operator  to  select and  organize  the  EEG files  in  a  correct

manner.  If one does not use *.ng files, then one must specify the artifact free edit files that are

to  be  used  in  the  batch  program.   It  is  unethical  to  intentionally  select  artifact  and  then  do

analyses  on  the  data  without full  disclosure  that artifact  was  intentionally  selected.   Make  a

folder and then copy and paste each of the subject’s artifact  free  *.edt EEG edit  files  for  each

analyzed  EEG which  were  produced  by  clicking  Edit  >Save  Edit  file  in  the  main  NeuroGuide

menu.  As stated previously the best method is to use the NeuroGuide *.ng  files  because  one

can skip step 1c and go directly to Step # 2. 

Click Analysis > NeuroBatch to open the NeuroBatch panel.  Automatic

batch analysis of hundreds artifact free EEG data files is the mission of

NeuroBatch.   One must specify the file format, file location, Montage,

Edits (cannot run NeuroBatch without valid selections of artifact free



Step #2 - Use NG Batch Analysis Window to Process the EEG Files  NeuroBatch Manual 268

© 2002 - 2014 Applied Neuroscience, Inc.

EEG - see Artifact Free Selection  in the NeuroGuide Manual).  

Use the NeuroGuide Batch Analysis Window to Process  the  EEG files  that were  organized  in

Step #1

 

Step # 2b  - Select Input File Format by clicking on  NeuroGuide  for  the  *.ng  format or  Lexicor

NRS-24 for the Lexicor *.dat format (DeyMed, Mitsar  and  NeuroNavagator  all  export  EEG time

series in the Lexicor *.dat format).

Step  #  2c   -  Click  Input Directory  and  then  Click  "Browse".   Browse  to  the  input folder  that

contains the *.dat and/or *.ng files as was organized in Step #1a. 

31
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Step # 2d  - Type ng or dat for the Input File Extension

Step #  2e   -  The  montage  parameter  (Linked  Ears, Average  Reference, Laplacian  or  CSD)  is

contained in the *.ng file and the Montage Parameter panel can  be  by-passed  if  one  does  not

want to  change  the  Montage.  If  a  *.dat file  was  selected  in  Step  #2c  then  one  must  select  a

Montage Parameter such as Linked Ears, Average Reference or Laplacian (i.e., Current Source

Density or CSD).  If  one  wants  to  change  the  Montage  of a  *.ng  file  from e.g.,  Linked  Ears  to

Laplacian, then  click  the  "Additional Montage  Information  is  Required"  button  and  then  click

Laplacian montage.

Step #2f -  Select Output Parameters that are the processes  that one  wants  performed  on  the

files contained in Step #1. 

Step 2g - Click  "Report  Generation"  to  produce  topographic  maps  and  tab  delimited  outputs

which  are  the  same as  those  produced  in  NeuroGuide  Deluxe  "Report>Generate  Report"  by

hand.   That  is,  NeuroBatch  automates  the  NeuroGuide  Deluxe  ”r;Report>Generate  Report”

process  for  each  subject  in  the  folder.   A  subfolder  will  be  produced  within  each  subject’s

folder in which the bitmaps and text files are saved.

Click  "Individual File  Creation"  to  produce  NeuroGuide  Individual Analysis  Files  (*.NGA)  that

can  be  used  by  NeuroStat  for  the  purposes  of  Pre-Treatment  vs  Post-Treatment,  or  Pre-

medication  vs.  Post-medication  comparisons  in  the  same  subject.   Repeated  measures

analysis of variance and Paired t-Tests as well as absolute differences and percent differences

are the statistical tests performed on *.NGA files in NeuroStat (see the NeuroStat Manual  for

details).

Click "Group Statistics" to produce NeuroGuide Group Analysis Files (*.NGG) that can be used

by  NeuroStat  for  purposes  of  comparing  groups  of  subjects  and  not  individual  subjects.   

Examples are a group of ADD children vs. a group of Normal children or a group of Alzheimer

Patients  vs.  a  group  of  depressed  patients,  etc.   The  user  must  follow  Step  #  1b  before

selecting  "Group  Statistics".   Correct  selection  and  organization  of  groups  by  a  competent

person is necessary in order to obtain valid statistical results.

Step  #  2h  -  Select  Additional  Edit  Information  or  Edit  Parameters  (Skip  this  step  if  you  use

edited *.ng files).

Step # 2i - Select Additional Eyes  Condition  Information  (Skip  this  step  if  you  use  edited  *.ng

files with the eyes open & closed conditions specified)
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Step #3 Repeat Step # 2 to Process different Montages

3a - Parameters and/or Different Output

3b - and/or Different Edit Selections

Step #4 Individual Statistics and NeuroStat

4a - In NeuroBatch step # 2g Select Individual Analysis File (*.NGA).

4b - Click Statistics >  Individual Statistics.  Select the  type  of statistical comparison, e.g.,  for

absolute  differences,  percent  differences,  Paired  t-Test,  Individual  t-Test  and  ANOVA  for

comparisons between two individual NGA files.  See the NeuroStat Manual for details.

Step #5 Group Statistics and NeuroStat

5a - In NeuroBatch Step #2f select Group Analysis File (*.NGG) .  and proceed to the end of Step

# 2.

5b - Click Statistics > Group Statistics for t-Test group statistics.  See the NeuroStat Manual

for details
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Introduction:

The  signal generator  is  used  to  calibrate  and  test the  digital  signal  processing  properties  of

NeuroGuide as well  as  to  serve  as  an  educational program by  which  the  principles  of  digital

signal  analyses  can  be  learned  and  explored.    Concepts  such  as  frequency,  time,  phase

delays,  noise,  amplitude  and  coherence  can  be  tested  and  evaluated.    EEG  data  can  be

simulated  by  approximating  the  selected  mixtures  of signals  to  match  the  signal  parameters

and scalp locations of the EEG.

Note:  Sine Wave Segments were Selected for Illustrative Purposes Only
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Step #1 Launch NeuroGuide; and 

Click File > Open > Signal Generation
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Step #2 Use the Mouse to Select:

 EEG Channels;

Waveforms (sine, sawthooth, square and pulses);

Frequencies (1 to 30 Hz);

Amplitudes (uV)

Phase Delays (degrees); and 

"Noise" (% S/N ratio) 
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2a  -  Click  a  channel  to  select  a  location  in  Lexicor  format  (e.g.,  O1),  then  double  click  a

Frequency (e.g., 10 Hz), then double click Amplitude (uV) and type in a value (e.g., 100 uV).

2b - Mix sine waves in by double clicking the amplitude of a different frequency, e.g., 5 Hz  and

type 50 uV.

2c - Shift the Phase of the 5 Hz  signal by double clicking "Phase Shift (Deg)" at 5 Hz  and type

30.

2d - Add "Noise" to the 5 Hz  signal by double clicking the window  below  "Signal Noise  (uV)"

and type 100.  This adds 100 microvolts of noise to the 5 Hz signal located at O1.

2e - Repeat Steps 2a to 2d for each channel with or without adding  phase delays and/or noise

or multiple frequencies, etc.  Unselect any value by double clicking in the appropriate box and

set the value = 0.  The Channel is the  primary  selection  and  then  the  amplitude, frequency  or

mixtures of frequencies and phases and noise are the secondary selections.   

Step #3 Simulate EEG "Spindles" by selecting pulse and then select

the  frequency  and  amplitude  of  the  intra-pulse  structure,

duration and inter-pulse intervals of the simulated spindles.

3a - Generate Pulses of different durations and inter-pulse intervals.  Use  this  tool to  simulate

EEG "Spindles".
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3b  -  Simulate  any  EEG  by  comparing  the  auto  and  cross-spectral  values  and  then  entering

these values into the appropriate channels and appropriate parameter selection locations.  

Use  the  Signal  Generator  feature  of  NeuroGuide  to  learn  about  digital  signal  processing  in

general as well as various analytical programs including LORETA and other inverse solutions. 

Step #4 Click OK, then Click Edit > Select All to view FFT results

Step #5 Click File  >  Save  As  to  Save  the  signals  in  NeuroGuide  or

Lexicor format (*.ng or *.dat).

Step 5a -  Follow the NeuroGuide Manual Instructions to Save As NeuroGuide (*.ng) or Lexicor

(*.dat) files.



Step #5- Save the signals in NeuroGuide or Lexicor Format  Signal Generator Manual 278

© 2002 - 2014 Applied Neuroscience, Inc.

Step  5b  -   Follow  the  NeuroGuide  Manual  Instructions  to  save  Power  Spectra  and  Cross-

Spectra and to Export to LORETA in the NeuroGuide Manual).

Step #6 Example Tutorial by replicating the publication: Gomez and

Thatcher  "Frequency  domain  equivalence  between

potentials  and  currents  using  LORETA."   Int.  J.  of

Neuroscience, 107: 161-171, 2001.

6a - Select O1 at 10 Hz at 50 uV and 20 Hz at 25 uV

6b - Select O2 at 8 Hz 50 uV and 16 Hz at 25 uV

6c -  Select F7 at 10 Hz 25 uV and 20 Hz at 50 uV

6d - Select F8 at 8 Hz 25 uV and 16 Hz at 16 uV

6e - Click OK and then click File > Save As NeuroGuide (*.ng) or Lexicor (*.dat) for purposes of

further analysis.  For example, save the power spectra and/or  export  the  digital  time  series  to

LORETA.  
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APPENDIX A:  LORETA

Gomez and Thatcher, 2001 used the Key Institute mathematical equations to validate LORETA

and  cross-validated  their  math  by  comparing  the  forward  solution  and  the  inverse  solution

using MRI 3-D  voxel locations  and  the  surface  scalp  EEG currents  and  potentials  (Based  on

the  Reciprocity  Theorum,  Helmholtz,  1853).   The  results  of  the  Gomez  and  Thatcher,  2001

study  is  also  consistent  with  Tesche,  C.  and  Kajola,  M.   "comparison  of  the  localization  of

spontaneous  neuromagnetic  activity  in  the  frequency  and  time  domains."

Electroencephalography and Clin. Neurophysiology, 87(6): 408-416, 1993. 

One can test the facts and the science of LORETA for themselves using the NeuroGuide signal

generator and the Gomez and Thatcher, 2001 frequencies and  locations  which  is  only  one  of

several tools available to test LORETA (see Appendix B and C) not to mention the mathematical

concepts  of  linearity  between  frequency  and  time  and  between  electrical  potentials  and

currents  (Helmholtz,  1853  physics  of  "Reciprocity"  and  the  "Lead  Field",  Malmivuo  and

Plonsey, 1995).   

It  makes  no  difference  whether  one  exports  signals  in  the  time  domain  or  in  the  frequency

domain  (as  demonstrated  in  the  Gomez  &  Thatcher,  2001  and  the  Tesche  et  al,  1993

publications  as  well  as  by  mathematical simulation  in  step  #  5).   Caution  must  be  exercised

when  using  LORETA  to  be  sure  to  physiologically  validate  using  the  surface  linked  ears,

average reference and current source density data.  This is not to indicate that LORETA is not a

valid mathematical and scientific methodology, to the contrary, it is an important contribution. 

We are emphasizing the fact that LORETA is valid when used by competent professionals who

take the time to validate the source solutions by evaluating the surface EEG distributions  and

physiology in order to guard against localization error.  For example, scalp recorded EEG with

large amplitude alpha in O1 and O2 should appear as high current density in areas 17, 18 & 19

in LORETA.
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APPENDIX B:  Mathematics and Results of Gomez & Thatcher, 2001

Note:  There are three instances when multiplication of matrices is communtative: 1- by a null

matrix, 2- by an identity matrix and, 3- multiplication by a scalar.        

We apply this communtative property in the following manner.

For S = KJ, where K is the lead field matrix, J = current and  S  = the  sensitivity  of  the  sensors

(depending on the model used and the conductivity, etc.).  S  is  an  N  x  W matrix  for  the  scalp

potentials (EEG/MEG), where N is the number of sensors and W is the number of time samples.

 J is a 3M x W matrix, where M is the number of sources and W is the same time samples as for

S.  Then the inverse solution is a linear combination of the signal S in the sensors

J = T · S                                                                                  Eq. 1

Where T is some generalized inverse of K, where the minimum norm solution is

            T = (pinv(K’ · K = K)) = K’                                                    Eq. 2

K’  is  the  transpose  of  K,  and  ·  represents  matrix  multiplication  and  pinv(X)  is  the  Moore-

Penrose  pseudoinverse   (Menke,  1984).   Pascual-Marqui  et  al,  1994  use  the  mathematical

method  that  they  refer  to  as  "Low-Resolution  Computed  Tomography"  (LORETA)  to  add

physiological  foundations  and  to  avoid  the  minimum  norms’s  problems  in  localizing  deep

sources  by  using  the  Laplacian  Operator  B  and  W  as  a  weighting  matrix.   The  LORETA

equation is

            T = {pinv(WB’BW)}K’[pinv(K inv(WB’BW)K’}                 Eq. 3

The critical factor in these considerations is that the real number FFT computed by the cross-

spectrum (Hermitian  matrix  as  a  scalar  real number)  as  represented  in  equation  1  is  a  linear

operator such that for any inverse solution of the form in equation 3 is equivalent to:

            FFT(J) = FFT [T · S] = T · FFT[S]                                         Eq. 4

Equation 5 is the formula that Gomez and Thatcher (2001) used.  Gomez  and  Thatcher (2001)

simulated the linear equivalence by a combination of sine waves and confirmed the linearity of

equation 5 as any one can do by using the NeuroGuide signal generator as described in step #

5 for oneself.

Figure 1 - From Gomez & Thatcher, 2001.  This  is  the  three-shell  spherical model of  the  head

used to simulate LORETA.  Four electrodes (F7, F8, O1, O2) and the reference electrode (A1) are

indicated  by  black  rectangles.  The  coordinates  of the  electrodes  are  according  to  the  best-
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fitting sphere relative to cortical anatomy (Towel et al., 1993).  The peaks of beta (for F7 and F8)

and alpha activity (for O1 and O2) are indicated in parenthesis.  Eight sources (1 to 3) indicated

by black circles were located  in  the  interior  of  the  sphere  to  represent the  equivalent current

sources such as in the gray matter.

Figure  2  -  From Gomez  &  Thatcher,  2001.   Power  spectrum  of  the  signals  used  to  simulate

LORETA.  The spectrum of the signals in the scalp electrodes is shown on the left (amplitude of

beta is higher in the anterior regions, alpha amplitude is higher in the posterior  regions  and  a

frequency  shift  toward  the  lower frequencies  in  the  right hemisphere).   The  center  and  right

columns are the spectra of the current sources nearest to the electrodes J1, J3, J5 and J7 after

calculating the inverse solution.  Each source has three components x, y and z.  The y-axis of

the electrodes is uv2 /cycle/sec for the electrodes and uA/cm2 )2 /cycle/sec for current density

at each source location.  The x-axis is frequency in Hz  in  all  cases.  This  simulation  confirms

the mathematical statements and demonstrates a frequency domain equivalence  between  the

spectra  of  electrical potentials  at  the  scalp  and  the  spectra  of  currents  in  the  interior  of  the

head model.
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All Comments and Feedback

Contact Us at 

qeeg@appliedneuroscience.com

and tell us what you think.

Are Welcome
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